Share and co-author a presentation in PowerPoint for Mac

You can share or co-author a presentation in PowerPoint for Mac. If you allow others to edit your presentation, changes they make will be merged into the original presentation. If you want to share your presentation, you can:

  • Invite people to view or edit the file located in the cloud, like your OneDrive.

  • Send a link to your file saved to the cloud.

  • Send a copy of the file as an email attachment.

Note: If you're looking for information about saving a presentation in JPEG or PDF format, see File formats for saving and exporting presentations in PowerPoint 2016 for Mac.

Important: You can simultaneously edit presentations in the .pptx or .ppsx file format that are located on OneDrive or a server that has at least Microsoft SharePoint Server 2010 installed. To work with SharePoint in Office for Mac, you have to have at least Microsoft Office for Mac Home and Business 2011, Microsoft Office for Mac Academic 2011, or Microsoft Office for Mac Standard 2011.

Invite people to view or edit your presentation

Save your file to the cloud and then invite people to view or edit it. That way, whenever you update your file, everyone you share with will have the latest version.

  1. In the upper right corner, click the Share icon and then click Invite People.

    PPT for Mac Share

    If the file is on your device, you'll be asked to upload the file to the cloud first.

    PPT for Mac Save to Cloud

  2. Invite users by adding their email addresses to the invite field. When adding names for the first time, PowerPoint will prompt to access your Contacts.

  3. To allow your users to edit the file, click the Can Edit check box. Add any comments in the comments field and click Share.

    PPT for Mac Share Invite

    The recipients receive an email with a link to the shared file.

You can copy the link to your presentation and paste it in another shared file or email to the recipients.

  1. In the upper right corner, click the Share icon and then click Copy Link.

    PPT for Mac Share Copy Link

    If the file is on your device, you'll be asked to upload the file to the cloud first.

    PPT for Mac Save to Cloud

  2. Paste the link wherever you need.

If you don't want to save your file to the cloud, you can share it as an email attachment.

  1. In the upper right corner, click the Share icon and then click Send Attachment.

    PPT for Mac Send Attachment

  2. Click Presentation or PDF.

    PPT for Mac Share Email Options

  3. PowerPoint will open your email application and attach your file to a new message. Just fill in the details, like email addresses and a short message, and click Send.

Simultaneously edit or coauthor a presentation with others in PowerPoint 2011

With the presentation open on your computer, you can see who else is editing the presentation, who is editing a specific slide, and when updates from other authors are available on the server.

Simultaneously edit a file

Callout 1 Other authors currently editing the slide

Callout 2 All authors currently editing the presentation

Callout 3  Changes from other authors available on the server

When you save your changes to the server, any updates from other authors are automatically refreshed in the presentation in front of you. Updates from other authors are refreshed automatically only if they don't conflict with changes that you made. If you and another author both change the same item, then a conflict may occur. If a conflict occurs, you are prompted to review the conflict and accept or reject the change. Or you can set a preference to always be asked whether you want to review all changes.

Open a presentation that is located on a SharePoint site

  1. On the File menu, click Open URL.

  2. In the URL box, type the URL for the document that is located on SharePoint, such as http://fabrikam/shared%documents/DocumentName.docx.

    Tip: You have to use a URL for a document in a SharePoint library. You cannot use a URL for other areas of a SharePoint site, such as a SharePoint list or top-level sites.

  3. Click Open.

    Notes: 

    • You can also open a presentation that is located on SharePoint from your browser.

    • If you prefer to edit the file separately instead of at the same time as other authors, you can check out the file. On the File menu, click Check Out. When you check out a file, the other authors are "locked out" and can only read the file.

  1. Open your browser and sign in to OneDrive.

  2. Find and click the presentation, and then click Open in PowerPoint.

  1. On the View menu, click Normal.

  2. Do one of the following:

To

Do this

See who is editing anywhere in the presentation

On the status bar at the bottom of the window, click the numbered icon  Collaboration Bar presence icon .

To send a communication to someone, click the person in the list, and then click a communication method - for example, send an instant message.

See who is editing a specific slide

In the navigation pane, click the icon Collaboration slide presence  next to the slide.

To send a communication to someone, click the person in the list, and then click a communication method - for example, send an instant message.

When you save changes to the server, the other authors are notified that updates are available. Each author can choose to automatically refresh the presentation that he or she is working on with the latest changes. Or the author can review the updates to decide which changes to accept or reject.

  • On the status bar at the bottom of the window, click Updates Available, and then do one of the following:

To

Click

Results

Refresh the presentation with changes

Save on the shortcut menu

Tip: You can also click Save  Save and refresh button  on the Standard toolbar.

Your changes are saved to the server, and updates from the other authors appear in your presentation.

Note: Updates from other authors are refreshed automatically only if they don't conflict with your changes. If any updates conflict with your changes, you will be able to review the conflicting changes before they are saved and decide which changes to accept or reject.

Review the changes to decide which changes to accept or reject

Save and Review on the shortcut menu

Updates from other authors appear in your presentation. A list of the changes appears so that you can decide which changes to accept or reject.

You can see when other authors save changes to the server because an Updates Available menu appears on the status bar at the bottom of the window. You can review the updates from other authors to decide which changes you want to accept or reject.

  1. On the status bar, click Updates Available, and then click Save and Review.

    A list of changes is displayed for you to review. If there are conflicting changes, you are asked whether you want to review the conflicts only, or review all changes.

  2. In the Compare Changes pane, under List of Changes, click an item.

    Tips: 

    • The slide under the list of changes displays a preview of what the change will look like if you accept the change and add it to your presentation.

    • To change the size of the Compare Changes pane, drag the lower-right corner.

  3. Do one of the following:

To

Do this

Add the change to the presentation that you are working on

Click AcceptReview Accept button

If Accept  Review Accept button is not available, then the change is already included in the presentation and you do not need to take any action.

Not add the change to the presentation that you are working on

Click RejectReview Reject button

If Reject  Review Reject button is not available, then the change is already excluded from the presentation. You do not have to take any action.

Note: When you end the comparison, any rejected changes are discarded, and are not saved to the server the next time that you save the presentation.

  1. When you finish reviewing the changes, on the Review tab, under Compare, click End.

    Review tab, Compare group

    The presentation is saved to the server, and other authors who are editing the presentation are notified that updates are available.

    Tip: You can also click the close button on the Compare Changes pane to end the comparison.

Always be notified when other authors make changes

When you save a presentation, your changes are saved to the server. Any updates from other authors are automatically refreshed in the presentation at that time, if they don't conflict with your changes. If you always want the option to review changes from other authors, whether they conflict with your changes or not, you can change the setting in PowerPoint Preferences.

  1. On the PowerPoint menu, click Preferences.

  2. Click Save  PowerPoint Save Preferences button .

  3. Under Save Options, click Ask if you want to review changes.

    Every time that you save a presentation when updates are available, PowerPoint asks whether you want to review the changes from other authors.

See also

Collaborate with others to create a presentation

File formats for saving and exporting presentations in PowerPoint 2016 for Mac

Expand your skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×