Save a slide

On a PC or a Mac, if you have a particular PowerPoint slide that you want to use in different presentations, you can save it separately from the rest of the presentation. This article describes how to quickly and easily to move your slide from one presentation to another.

On a PC, you can also save a slide as a picture that you can use in other applications.

Save a slide as a PowerPoint presentation

  1. In the slide thumbnail tab, on the left side of the PowerPoint window, select the slide you want to save.

    The slide panel

    Note: If you don’t see the Slide tab, click View > Normal.

  2. Click Home > Copy.

  3. Click File > New. Click Blank Presentation.

    On the New screen, choose Blank Presentation.
  4. Click Home. Click Paste to open the drop-down menu, and click the Keep Source Formatting button. This will paste the slide into your new presentation as the second slide.

    From the Paste menu, choose the Keep Source Formatting icon.

    Tip: You can hover over the Paste icons to see what each paste option does.

  5. Select the blank slide in the new presentation. Press the Delete key.

  6. Click File > Save. Navigate to the folder where you want to save your slide.

  7. Type the name of your slide image in the File name text box. Click Save.

Save a single slide as an image

  1. In the slide thumbnail pane, on the left side of the PowerPoint window, select the slide you want to save.

  2. Click File > Save As. Navigate to the folder where you want to save your slide.

  3. Type the name of your slide image in the File name text box.

  4. Click to open the Save as Type drop-down menu. Select one of the following image formats for your slide.

    • JPEG File Interchange Format (.jpg)

    • Select PNG Portable Network Graphics Format (.png)

    • Select GIF Graphics Interchange Format (.gif)

    In the Save As dialog box, identify the type of file you want your slide saved as.
  5. Click Save. Review the PowerPoint dialog box, and select Just This One to save your selected slide as an image.

    When you are asked which slide you want to export, click Just This One.

    Note: You can select All Slides to save each slide in your presentation as an image. Each slide will be saved as a separate file.

  1. In the slide thumbnail tab, on the left side of the PowerPoint window, select the slide you want to save.

  2. On the Edit menu, select Copy.

  3. Click File > New Presentation.

    A blank presentation opens.

  4. On the Home tab, select the down arrow next to the Paste button, and then select Keep Source Formatting. This will paste the slide to your new presentation as the second slide.

  5. Select the blank slide in your new presentation. Click Home > Cut to remove it.

  6. Click File > Save. Select where you want to save your slide.

  7. Type the name of your slide image in the Save As box. Click Save.

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×