Save a presentation as a movie file or MP4

To run your presentation on computers that don't have PowerPoint installed, you can save your presentation as a movie (.mov) file. You can then play the movie in any application that supports QuickTime movies. The MP4 format is an international standard, so it is supported more broadly, especially on hardware devices.


  • When a presentation plays as a movie, each slide appears for a uniform amount of time unless you set individual timings, or record the slide show to establish timing for the entire presentation. For more information about setting slide timings, see Rehearse and set slide timings.

  • Several transition play differently in a movie than they do in a presentation. animation effect do not play in a movie at all.

  • Narration is not saved when you save a presentation as a movie.

For procedural information, click the tab that corresponds to your version of PowerPoint.

Note: This feature is only available to Office 365 subscribers. If you have an Office 365 subscription, make sure you have the latest version of Office.

  1. Click File > Export.

  2. On the File Format menu, select the video format that you want (MP4 or MOV).

  3. Select the video quality you want: Presentation Quality, Internet Quality, or Low Quality. The higher the video quality, the larger the file size.

  4. If you have recorded timings and want to use them in the video you create from your presentation, make sure the box next to Use Recorded Timings and Narrations is checked. You can also choose to set the amount of time the video will spend on each slide if you don't have a set timing.

  5. When you've made all your selections, choose Export.

Note: When you export your presentation as a video, any embedded media files within the presentation won't be able to play.

After you've saved your presentation as a video, you can share it just as you would any other video, by using applications or devices that can open and play videos.

When you save the file, you can choose to add a soundtrack, movie credits, and other options for how the movie will play.

  1. On the File menu, click Save as Movie.

  2. To add options such as credits or a background soundtrack, click Movie Options, and then do one of the following:


Do this

Add a soundtrack

Click Movie Settings, and then under Media settings, on the Background soundtrack pop-up menu, click Select soundtrack.

Note: If you cannot select an audio file that plays on your computer, on the Enable pop-up menu, click All Files.

Locate the soundtrack that you want, and then double-click it.

Add credits

Click the Credits tab, and then type the information you want in the credits, such as who created the movie or the copyright information.

Note: Credits are not added to the end of the movie; instead, they are added to the file properties. To view the file properties, in Finder, select the file, click File, and then click Get Info.

Change the screen size

Click Movie Settings, and then under Size and quality, select the movie dimensions that you want.

Play the movie continuously

Click Movie Settings, and then under Media settings, select the Loop Movie check box.

See also

Animate text and objects

Add, edit, or remove transitions

Record a slide show

Rehearse and set slide timings

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!