Save a presentation as a PDF in PowerPoint 2016 for Mac

There are two ways to make your PowerPoint 2016 for Mac presentation a PDF. You can save your presentation as a PDF in File > Save As, or you can export your presentation as a PDF file by going to File > Export. Both methods do the same thing, so you can choose whichever you're more familiar with when you want to create a PDF version of your presentation.

Save your presentation as a PDF

  1. Select File > Save As.

    Shows the File > Save As Menu in PowerPoint 2016 for Mac.

  2. Choose the location where you'd like to save your PDF, and then in the File Format menu, choose PDF.

  3. Shows the PDF option in the File Formats list in the Save As dialog in PowerPoint 2016 for Mac.

Export your presentation as a PDF

  1. Select File > Export.

    PoweRPoint 2016 for Mac File Export
  2. In the File Format menu, choose PDF.

    PowerPoint 2016 for Mac Export PDF

At this time, there are no options to customize PDF conversions of presentations in PowerPoint 2016 for Mac. If you'd like to have these options available, please add your suggestions to the PowerPoint Suggestion Box.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×