Report Viewer menu commands in Management Reporter

The following sections describe menu selections that are available to you for viewing reports:

File menu

Edit menu

View menu

Go menu

Tools menu

Window menu

Help menu

File menu

The following table describes the File menu commands:

File Menu Command

Description

New > Folder

Creates a new folder in the current report library location. You must have Create permissions to use this option.

Open Selected Item > In Current Window

Opens the selected report in Report Viewer.

Open Selected Item > In New Window

Opens the selected report in a new instance of Report Viewer.

Close View

Closes the current report view.

Close Report

Closes the current report including all tree nodes and report views.

Close All

Closes all reports including all tree nodes and report definition views.

Page Setup

Displays the Page Setup dialog box for specifying the page setup for the reports that are viewed during the current Microsoft Office PerformancePoint 2007 Management Reporter session.

Print

Displays the Print dialog box for printing the current report.

Send E-mail

Sends an e-mail message containing a link to the current report.

Export > Microsoft Excel (.xlsx)

Exports the current report to an Excel (.xlsx) file.

(Available to report designers and Management Reporteradministrators. Also available to report generators who have been granted permission to export reports.)

Export > Report Definition Language (.rdl)

Exports the current report to a Report Definition Language (.rdl) file.

(Available to report designers and Management Reporter administrators. Also available to report generators who have been granted permission to export reports.)

Log Off

Logs off from Report Viewer but does not close the program.

Exit

Closes all open reports and Report Viewer.

Top of Page

Edit menu

The following table describes the Edit menu commands for viewing reports in Management Reporter.

Edit Menu Command

Description

Insert External File

Inserts an external file, such as an Excel or Office Word file, into the report library.

(Available to Management Reporter administrators and to report designers and generators with Create permission for the folder to receive the file.)

Modify Security

Modifies the security for a report library item. For example, you can change View, Edit, Create, and Delete permissions for a library item.

(Available to Management Reporter administrators and to report designers who have been granted permission to administer the report library.)

Delete

Deletes the selected report library item.

(Available to Management Reporter administrators and to report designers and generators with View and Delete permissions for the item being deleted.)

Move

Moves the selected report library item.

(Available to Management Reporter administrators and to report designers and generators with View and Delete permissions for the item being moved and with Create permission for the folder to receive the item.)

Rename

Renames the selected report library item.

(Available to Management Reporter administrators and to report designers and generators with View and Edit permissions for the item being renamed.)

Top of Page

View menu

The following table describes the View menu commands for viewing reports inManagement Reporter.

View Menu Command

Description

Navigate Back

Displays the previously viewed report or report library location.

Navigate Forward

Displays the next viewed report or report library location.

Drill Down

Drills down into a detailed report for a selected row.

This command is available when you view Financial Detail or Account Detail and the report includes supporting data.

Exception Report

Opens an exception report. An exception report shows the financial data account balances that were not included in the financial report. This option is disabled if there is no exception report or if you are currently viewing an exception report.

Refresh

Refreshes the report library to show the current data.

Navigation Pane

Displays or hides the left-side navigation pane.

Status Bar

Displays or hides the status bar at the bottom of the screen.

Toolbar

Displays or hides the standard toolbar.

Zoom

Selects zoom options based on a percentage, a page, or a custom zoom level.

In addition, you can use the Zoom Slider at the bottom of the report window to zoom in and out of a report.

Show Versions

Shows all report versions. If you have Create, Edit, and Delete permissions, you can also move, rename, and delete report versions by using the Show Versions dialog box.

Top of Page

Go menu

The following table describes the Go menu commands for viewing reports.

Go Menu Command

Description

Report Library

Displays the report library.

Report Data

Displays the report data for the current report.

Top of Page

Tools menu

The following table describes the Tools menu commands for viewing reports.

Tools Menu Command

Description

Options

Configures basic options for viewing reports in Management Reporter, such as startup behavior, default file locations, and default SQL Server Reporting Services server.

Top of Page

Window menu

The Window menu displays a list of open report windows. The order of the report windows in this list is the order in which these reports were most recently accessed.

Top of Page

Help menu

The following table describes the Help menu commands for viewing reports in Management Reporter.

Help Menu Command

Description

Contents

Opens the Management Reporter Online Help.

About

Displays the application release information.

Top of Page

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×