Remove or turn off hyperlinks

You can remove a hyperlink from a single address, remove many links at once, turn automatic hyperlinks off, and turn off the requirement to press Ctrl to follow a hyperlink.

Remove a hyperlink

To remove a hyperlink but keep the text, right-click the hyperlink and click Remove Hyperlink.

Right click menu, Remove Hyperlink

To remove the hyperlink completely, select it and then press Delete.

Remove all hyperlinks at the same time

If you're using Word or Outlook, or Excel 2010 or later, you can remove all hyperlinks in a file by using a keyboard shortcut.

In Word and Outlook:

  1. Press Ctrl+A to select all text.

  2. Press Ctrl+Shift+F9.

In Excel 2010 and later:

  • Select all cells that contain hyperlinks, or press Ctrl+A to select all cells.

  • Right-click, and then click Remove Hyperlinks.

Turn off automatic hyperlinks

When it’s not convenient to have Office automatically create hyperlinks in your document as you type, you can turn them off.

  1. In Office 2010 and later:

    Click File > Options > Proofing.

    (In Outlook, click File > Options > Mail > Editor Options > Proofing.)

    In Office 2007:

    Click the Microsoft Office button, and then click Options > Proofing.

    (In Outlook, open a new message, click the Microsoft Office button, and then click Editor Options > Proofing.)

  2. Click AutoCorrect Options, and then click the AutoFormat As You Type tab.

  3. Clear the Internet and network paths with hyperlinks check box.

Turn off Ctrl+Click to follow a link

By default, Word and Outlook require you to press Ctrl when you click to follow a hyperlink. This extra step keeps you from accidentally going to a linked destination while you’re editing a document.

If you want to click links without having to press Ctrl, try this:

  1. In Word 2010 and later, click File > Options > Advanced.

    In Word 2007, click the Microsoft Office button > Word Options > Advanced.

    In Outlook 2010 and later, click File > Options > Mail > Editor Options > Advanced.

    In Outlook 2007, open a new message and click the Microsoft Office button > Editor Options > Advanced.

  2. Under Editing Options, clear the Use CTRL + Click to follow hyperlink check box.

See also

Create or edit a hyperlink

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×