Print labels for your mailing list

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

With your address list set up in an Excel spreadsheet, Outlook Contacts, or you create a new list, use mail merge in Word to create mailing labels.

  1. Go to Mailings > Start Mail Merge > Step-by-Step Mail Merge Wizard.

  2. Choose Labels > Next: Starting document.

  3. Select Label options, choose your Label vendor and Product number (find this on your label package), and then select OK.

  4. Select Next: Select recipients and then select Use an existing list, Select from Outlook contacts, or Type a new list.

    Depending on which options you choose, select Browse, Choose Contacts Folder, or Create.

  5. Double-click your Excel address list, contact list, or type your list and then select OK.

  6. Select Next: Arrange your labels.

  7. Choose Address block, select OK, and then select Update all labels.

  8. Select Next: Preview your labels, and then Next: Complete the merge.

  9. Select Print > OK, choose a printer, and then select OK

See also

To create a page of labels with graphics, see Add graphics to labels

To add barcodes to your mailing list labels, see Add barcodes to labels

These are the documents involved in creating and printing labels using the mail merge process:

  • Your main document.
    This is the document you use to set up the layout of the labels for all the labels in the mail merge. You can also set up any content that you want repeated on each label, such as a company logo or your return address on shipping labels.

  • Your mailing list.
    Your address list is the data source that Word uses in the mail merge. It's a file that contains the addresses to be printed on the labels.

  • Your merged document.
    This document is a combination of the main document and the mailing list that is used to print individual addresses on the labels.

The address list can be Excel spreadsheet, a directory of Outlook contacts, or an Apple Address Book. It contains the records Word pulls information from to build the addresses for the labels.

  • If you don’t yet have a mailing list, you can create a new list in Word during mail merge. Before you start the mail merge process, collect all of your address lists.

  • If you're using an Excel spreadsheet, make sure the column for ZIP or postal codes is formatted as text so that you don't lose any zeros.

  • If you want to use your Outlook contacts, make sure Outlook is your default email program.

  1. Go to Mailings > Start Mail Merge > Labels.

    On the Mailings tab, Start Mail Merge and the Labels option are highlighed

  2. In the Label Options dialog box, choose your label supplier in the Label products list.

    Select a brand of label products, and then select the specific product number.
  3. In the Product number list, choose the product number on your package of labels.

    Tip: If none of the options match your labels, choose New Label, enter your label's information, and give it a name. Choose OK to add the new label to the Product number list.

  4. Choose OK.

    Your document now displays a table with an outline of the labels. If you don't see the table, go to Table Layout and select View Gridlines.

  5. Go to File > Save to save your document.

  1. Go to Mailings > Select Recipients, and then choose an option.

    On the Mailings tab, Select Recipients is highlighed with a list of options

  2. If you selected Create a New List, see Set up a new mail merge list.

  3. If you selected Use an Existing List, follow these steps:

    1. Browse to the file you want to use and choose Open.

    2. In the Open Workbook dialog box, select the sheet you want to use, and leave Cell Range blank to use the entire worksheet or enter a cell range for the data you want to use, and then choose OK.

  4. If you selected Choose from Outlook Contacts or Apple Contacts, follow these steps:

    1. Choose Filter Recipients to select the recipients you want to include.

    2. For Outlook contacts, in the Query Options dialog box, next to List mail merge recipients by, select Complete record. In the list of contacts, select the contacts you want to include in the mail merge.

    3. For Apple contacts, in the Query Options dialog box, under Apple Group Contacts, choose the group you want to include in the mail merge.

  5. Select OK.

  1. Go to Mailings > Insert Merge Field and select the fields to show on your labels.

    On the Mailings tab, Insert Merge Field is highlighted

    Choose OK.

  2. Go to Mailings > Update Labels.

  3. Format the fields in the first label so it looks the way you want the rest of your labels to look.

  4. Select Update Labels again to apply the formatting to all of your labels.

  1. Go to Mailings > Preview Results.

    On the Mailings tab, Preview Results is highlighted

    Tip: Choose Preview Results again to view, add or remove merge fields.

  2. To make additional formatting changes, format the first label, and then, on the Mailings tab, choose Update labels.

  3. When the labels look the way you want, go to Mailings > Finish & Merge > Print Documents.

    On the Mailings tab, Finish & Merge and the Print Documents option are highlighted

    Tip: To review and update each label individually before printing, go to Mailings > Finish & Merge > Edit Individual Documents. When you're done, go to File > Print to print the labels.

See also

Create and print labels

Create and print a single envelope in Word for Mac

Create a data source for a mail merge

When you perform a mail merge, Word inserts the records from a data source, or recipients list, into your main document. A recipients list for a mail merge operation can be an Excel sheet, the Office Address Book, a FileMaker Pro database, a Word document, or a delimited text file.

Important: You must have an existing recipients list, such as a Word document that has addresses, to complete this procedure.For more information about how to set up a recipients list, see Create a data source for a mail merge

  1. On the File menu, choose New Blank Document.

    A new, blank Word document opens. This becomes your main document.

  2. On the View menu, choose Print Layout.

  3. On the Tools menu, choose Mail Merge Manager.

  4. Under 1. Select Document Type, select Create New, and then choose Labels.

  5. Under Printer information, choose the type of printer that you use.

  6. On the Label products pop-up menu, click the manufacturer of your labels.

    Tip: For more label products, on the Label products pop-up menu, choose Other.

  7. Under Product number, select the type of label that you have, and then choose OK.

    Tip: For information about the margins and other characteristics of a label, choose Details.

  8. In the Mail Merge Manager, under 2. Select Recipients List, choose Get List, and then select the source for the recipients list (for example, Office Address Book).

  9. On the Insert Merge Field pop-up menu, choose a field name in the list (for example, FirstName).

    Word adds the field name to the Sample label box.

    Tip: To return to this dialog box later, in the Mail Merge Manager under 2. Select Recipients List, choose Add or remove placeholders on labels  Add or remove placeholders button .

  10. Repeat step 9 for each field that you want to appear in your labels.

  11. After you add all the fields that you want, choose OK.

    Your field names are copied into all the labels in your main document.

  12. In your main document, edit the first label to add spaces, commas, and carriage returns where you want them.

  13. In the Mail Merge Manager, under 2. Select Recipients List, c Fill in the items to complete your document  Fill in Items to Complete Document button .

    Word applies the formatting that you use for the first label to all the labels.

  14. To finish your labels, do one of the following:

To

Do this

Preview your labels

In the Mail Merge Manager, under 5. Preview Results, choose View Merged Data  View Merged Data button .

Print your labels immediately

In the Mail Merge Manager, under 6. Complete Merge, choose Merge to Printer  Merge to Printer button .

Create a document that contains your merged labels that you can save

In the Mail Merge Manager, under 6. Complete Merge, choose Merge to New Document  Complete Mail Merge button .

See also

Create and print labels

Create envelopes by using Mail Merge

Create a data source for a mail merge

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×