Print a view

To manage a project effectively, you may need to communicate project information to a variety of people. With Microsoft Office Project, you can print views that present the exact information that you want to share.

Note: If a predefined view does not meet your exact needs, you can apply different tables or filters, or change the way tasks, resources, or assignments are grouped or sorted. Find links to more information about modifying the view in the See also section.

Optimize the view for printing

To make printing as efficient as possible, you can specify the options you want. For example, you can print a range of pages (defined by page numbers or dates), suppress blank pages, and print multiple copies.

  1. On the View menu, click the view that you want to print.

    To use a view that is not on the View menu, click More Views, click the view you want to use in the Views list, and then click Apply.

  2. On the File menu, click Page Setup, and then click the View tab.

    • To print all columns, select the Print all sheet columns check box.

    • To print fewer columns, select the Print first columns on all pages check box, and then specify the number of columns you want to print.

    • To exclude notes, clear the Print notes check box.

    • To suppress blank pages, clear the Print blank pages check box.

    • To fit the timescale to the page, select the Fit timescale to end of page check box.

  3. Click the Page tab.

    • In the Orientation section, click Landscape to fit more columns on the page.

    • To reduce or enlarge the printed view, click the Adjust to option, and then type a number in the % normal size box to specify that you want to reduce or enlarge the printed image size of your view by the percentage that you indicate.

    • To print a view to fit a paper width or a number of pages, select the Fit to option and then, in the boxes beside Fit to, enter the number of pages on which you want to print the view.

      Notes: 

      • You can also use the Project Guide to print a view as a report. On the Project Guide, click Report. In the side pane, click Print current view as a report, and then follow the instructions.

      • If the information on the last page (or column of pages) ends 3 inches or less from the left edge of the page, then the view's timescale is scaled down to fit on the previous page (or column of pages). If the information is more than 3 inches from the left edge of the page, the view is scaled up to fill the current page (or column of pages). For example, if a view overflows onto a fourth page (or column of pages) by 2 inches, setting the timescale to fit to the end of the page scales the view to fit on the third page (or third column of pages). However, if the view overflows onto a fourth page by 3.5 inches, the view is scaled to fill the fourth page (or fourth column of pages). These measurements are based on 8.5 by 11-inch paper with landscape orientation. Changing the paper size and page orientation affects the measurements.

Print a view

  1. On the View menu, click the view that you want to print.

    To use a view that is not on the View menu, click More Views, click the view you want to use in the Views list, and then click Apply.

  2. To look over the view or to make adjustments before printing, click Print Preview Button image .

  3. Click Print Button image .

Top of Page

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×