Prevent or allow changes to shapes

Shape protection requires the Developer tab to be visible. By default, this tab is hidden.

Enable the Developer tab

  1. Click the File tab.

  2. Click Options.

  3. Click Advanced, and scroll down to the General section.

  4. Select Run in developer mode.

Prevent or allow changes to shape attributes

  1. Select a shape.

  2. On the Developer tab, in the Shape Design group, click Protection.

  3. Select the shape attributes that you want to lock, or clear the check boxes for the attributes you want to unlock, and then click OK.

Note: If an ink shape can be selected for editing (with one of the available pen tools), the ink strokes can be added to or erased from the ink shape even when various shape attributes are selected in the Protection dialog box. To prevent any changes to an ink shape, lock the shape against selection.

Lock or unlock shapes from selection

  1. Select the shape or shapes that you want to protect.

  2. On the Developer tab, in the Shape Design group, click Protection.

  3. Select the From selection check box, and then click OK twice.

  4. In the Show/Hide group, select the Drawing Explorer check box.

  5. In Drawing Explorer, right-click the name of the drawing, and then click Protect Document.

  6. Under Protect, select Shapes, and then click OK.

To allow shapes to be selected again, follow the previous steps, but clear the Shapes check box, and then click OK.

Prevent or allow changes to shape attributes

  1. Select a shape.

  2. On the Format menu, click Protection.

  3. Select the shape attributes that you want to lock, or clear the check boxes for the attributes you want to unlock, and then click OK.

    Note: As long as an ink shape can be selected for editing (with one of the available pen tools), ink strokes can be added to or erased from the ink shape even when various shape attributes are selected in the Protection dialog box. To prevent any changes to an ink shape, lock the shape against selection.

Lock or unlock shapes from selection

  1. Select the shape or shapes that you want to protect.

  2. On the Format menu, click Protection.

  3. Select the From selection check box, and then click OK twice.

  4. On the View menu, click Drawing Explorer Window.

  5. Right-click the name of the drawing, and then click Protect Document.

  6. Under Protect, select Shapes, and then click OK.

    Note: To unlock shapes from selection, follow the previous steps, but clear the Shapes check box, and then click OK.

Expand your skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×