Import a Word document

Embed Word content directly into your PowerPoint presentation. You can import a Word document as an object, which inserts a static snapshot of the document. This is useful when the Word document is a single page and has pictures. You can also use your Word document to create a new PowerPoint presentation from the content outline.

In this article

Insert a Word document as an object

The easiest way to insert a Word document is to first create your document in Word, then add it to your presentation.

  1. Select the slide in which you want to place the Word document.

  2. Click Insert > Object.

    The Object option is on the Insert tab.
  3. If the Word document already exists, in the Insert Object dialog box, select Create from file.

    The Insert Object dialog box with the "Create from file" option selected
  4. Click Browse to locate the Word document you want to insert. Select your Word document, and click OK.

  5. Make sure the Link and Display as icon check boxes are clear. Click OK to insert the contents of your Word document as an object.

    Note: If you prefer to have your Word document open in Word instead of in PowerPoint, select the Display as icon check box to insert an icon into the presentation. Clicking the icon will open the document in Word.

    The Insert Object dialog box with the check box for "Display as icon" selected

    Tip: You can also insert a linked object. Select the Link check box to make your object a shortcut to the Word document you imported.

    Top of Page

Use a Word document as an outline to build your presentation

  1. In your Word document, click Home.

  2. Use Styles to format the content in your Word document.

    • Highlight the content you want to use as a slide title, and select Heading 1 in Styles.

    • Highlight the content you want to use as the slide text, and select Heading 2 in Styles.

    Tip:  Click to learn more about how to Use Outline View to manage headings and arrange text.

  3. In the Word document, click File > Save, and then click File > Close.

    Note: Your Word document must be closed to insert it into a PowerPoint presentation.

  4. Open PowerPoint, and click Home > New Slide.

    The New Slide option is on the Home tab.
  5. Select Slides from Outline.

    From the New Slide drop-down menu, click Slides from Outline.
  6. Find and select the Word document in the Insert Outline dialog box, and click Insert. A new slide will be created for each Heading 1 in you document.

    Note: If your Word document contains no Heading 1 or Heading 2 styles, PowerPoint will create a slide for each paragraph in your content.

Top of Page

See Also

Understand the differences between linked objects and embedded objects

Change linked or embedded objects

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!