Find supplier records in a list

The Suppliers list contains all the suppliers with whom your company does business, including VAT suppliers.

  • On the Suppliers menu, point to Supplier Lists and then click Suppliers.

  • To view suppliers by status, click the arrow next to Current View and then click one of the following:

    • Active to view active suppliers.

    • Inactive to view suppliers with whom your company is not currently doing business.

    • All to view all suppliers.

      A check mark in the Active column indicates an active record.

  • To change the appearance of the Suppliers list, do one or more of the following:

    • Customise the Suppliers list.

      How?

      1. To add, remove or reorganise columns in the list, click Add/Remove Content on the View menu.

      2. In the Modify Layout dialog box, do one or more of the following:

        • To add a column, click a field name in the Available column headings list and then click Add.

        • To remove a column, click a field name in the Show columns in this order list and then click Remove.

          Note: Fields with an asterisk (*) cannot be removed.

        • To change the order in which the fields appear, click a field name in the Show columns in this order list and then click Move Up or Move Down.

      3. Click OK.

    • Rearrange the Suppliers list.

      How?

      1. To sort the list, click a column title to switch between ascending and descending order. An arrow indicates the sort order.

      2. To resize the column width, click the column divider next to the column heading and drag it to a new width.

      3. To change the column order, select a column title and drag it to a new position.

Work with suppliers

  • Create a supplier record.

  • Open all selected supplier records.

    How?

    1. On the Suppliers menu, point to Supplier Lists and then click Suppliers.

    2. Select one or more (up to 10) suppliers in the list.

      • To select one supplier, click the name.

      • To select multiple suppliers in a list, hold down the CTRL key and select individual suppliers or hold down the SHIFT key and select a range of suppliers.

      • To select all the suppliers in the list, click Select All on the Edit menu.

        Note: To cancel a selection, hold down the CTRL key and click the supplier record name.

    3. On the File menu, click Open Selected Items.

  • Edit a supplier record.

  • Merge supplier records.

  • Delete or inactivate a supplier record.

  • Make selected supplier records active.

    How?

    1. On the Suppliers menu, point to Supplier Lists and then click Suppliers.

    2. Select one or more supplier records in the list.

      • To select one supplier record, click the supplier record name.

      • To select multiple supplier records in a list, hold down the CTRL key and select individual supplier records or hold down the SHIFT key and select a range of supplier records.

      • To select all the supplier records in the list, click Select All on the Edit menu.

    3. On the Edit menu, click Make Active.

  • Make selected supplier records inactive.

    How?

    1. On the Suppliers menu, point to Supplier Lists and then click Suppliers.

    2. Select one or more supplier records in the list.

      • To select one supplier record, click the supplier record name.

      • To select multiple supplier records in a list, hold down the CTRL key and select individual supplier records or hold down the SHIFT key and select a range of supplier records.

      • To select all the supplier records in the list, click Select All on the Edit menu.

    3. On the Edit menu, click Make Inactive.

Find a supplier record

  1. On the Suppliers menu, point to Supplier Lists and then click Suppliers.

  2. On the toolbar, click Find.

  3. In the Look for field, enter a keyword, such as the supplier name.

  4. Click the arrow next to the Search under field and then select a column title.

  5. Click Find.

  6. To return to the full list, click Clear.

Print the Suppliers list

  1. On the Suppliers menu, point to Supplier Lists and then click Suppliers.

    Note: To view a copy of the printed list, click Print Preview on the File menu. To return to the list, click Close.

  2. On the toolbar, click Print Button image .

Export the Suppliers list to a Microsoft Office Excel spreadsheet

If you have Excel 2007 or Excel 2003 installed, you can export the Suppliers list to Excel.

  1. On the Suppliers menu, point to Supplier Lists and then click Suppliers.

  2. On the toolbar, click Export to Excel Excel .

  3. On the Excel File menu, click Save As.

  4. Specify a path and a file name for the Excel file.

  5. Click Save.

  6. You can switch between Excel and Microsoft Office Accounting 2009 by clicking the appropriate button on the taskbar. When you finish working in Excel, click Close Button image .

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×