Export your PowerPoint for Mac presentation as a different file format

If you want to send your presentation to someone but they don't have PowerPoint for Mac or PowerPoint for Windows, you can export your presentation in a different format, such as a picture format or a PDF file, so the recipient can view the slides.

Export your presentation as a video

Note: This feature is only available to Office 365 subscribers. If you have an Office 365 subscription, make sure you have the latest version of Office.

  1. Click File > Export.

  2. On the File Format menu, select the video format that you want (MP4 or MOV).

  3. Select the video quality you want: Presentation Quality, Internet Quality, or Low Quality. The higher the video quality, the larger the file size.

  4. If you have recorded timings and want to use them in the video you create from your presentation, make sure the box next to Use Recorded Timings and Narrations is checked. You can also choose to set the amount of time the video will spend on each slide if you don't have a set timing.

  5. When you've made all your selections, choose Export.

Note: When you export your presentation as a video, any embedded media files within the presentation won't be able to play.

After you've saved your presentation as a video, you can share it just as you would any other video, by using applications or devices that can open and play videos.

Export your slides as pictures

You can save one or more slides as pictures so that the recipient can view the slides in any application or device that works with pictures. Just make sure that you choose a picture format that the application or device can open.

Note: When your slides are converted to picture files, any transitions, animations, movies, or audio are removed from the presentation.

  1. Click File > Export.

  2. On the File Format menu, select the picture format that you want, such as JPEG or PNG.

  3. Select either Save Every Slide or Save Current Slide Only. You may also enter a size for your slide images in the Width and Height boxes.

    If you choose to save every slide, your presentation will be saved as individual image files, one for each slide.

After you save your slides as pictures, you can share them just as you would any other picture file, by using applications or devices that can open pictures.

Export your presentation to PDF format

  1. Click File > Export.

  2. On the File Format menu, click, PDF.

After you save your slides as a PDF file, you can share them just as you would any other PDF file, by using applications or devices that can open PDF files.

Related information

Export a PowerPoint 2016 for Mac presentation to PDF

Do any of the following:

Export your slides as pictures

You can save one or more slides as pictures so that the recipient can view the slides in any application or device that works with pictures. Just make sure that you choose a picture format that the application or device can open.

Note: When your slides are converted to picture files, any transitions, animations, movies, or audio are removed from the presentation.

  1. On the File menu, click Save as Pictures.

  2. In the Save As box, type a new name for the folder to contain the converted files.

  3. On the Format pop-up menu, select the picture format that you want.

    For example, click JPEG.

    Tip: To set additional options such as image height and width, or choose to save only the current slide instead of all slides, click Options, and then under Save slides as graphic files, choose the options that you want.

  4. Click Save.

    After you save your slides as pictures, you can share them just as you would any other picture file, by using applications or devices that can open pictures.

Send your slides to iPhoto

Sending your slides to iPhoto is similar to exporting your slides as pictures, with the added advantage of being able to easily transfer the pictures to any device or application that connects to iTunes. When you send your slides to iPhoto, each slide is converted to a picture. This removes any transitions, animations, or audio and causes movies to be represented as a single frame in the presentation.

Note: To complete this procedure, you must have iPhoto 6 or a later version installed.

  1. On the File menu, point to Share, and then click Send to iPhoto.

  2. In the New Album Name box, type a name for your collection of photos.

  3. On the Format pop-up menu, select the picture format that you want.

  4. Do one of the following:

    To

    Do this

    Send all slides

    Under Slides, click All.

    Send selected thumbnail or sorted slides

    Under Slides, click Selected.

  5. To save the slides as pictures, click Send to iPhoto.

Save your presentation as a PDF file

When you save a presentation as a PDF file, any transitions, animations, or audio are removed and movies are represented as a single frame in the presentation.

  1. On the File menu, click Save As.

  2. In the Save As box, type a new name for the folder to contain the converted files.

  3. On the Format pop-up menu, click PDF.

  4. Click Save.

See also

Save a presentation as a movie file

Save a file in Office for Mac

Expand your skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×