Create and print labels using mail merge in Word 2016 for Mac

When you want to use labels to send a mass mailing to your address list, you can use mail merge to quickly create a sheet of address labels. Each label contains an address from your list. You can also create and print labels without using mail merge.

These are the documents involved in creating and printing labels using the mail merge process:

  • Your main document.
    This is the document you use to set up the layout of the labels for all the labels in the mail merge. You can also set up any content that you want repeated on each label, such as a company logo or your return address on shipping labels.

  • Your mailing list.
    Your address list is the data source that Word uses in the mail merge. It's a file that contains the addresses to be printed on the labels.

  • Your merged document.
    This document is a combination of the main document and the mailing list that is used to print individual addresses on the labels.

The address list can be Excel spreadsheet, a directory of Outlook contacts, or an Apple Address Book. It contains the records Word pulls information from to build the addresses for the labels.

  • If you don’t yet have a mailing list, you can create a new list in Word during mail merge. Before you start the mail merge process, collect all of your address lists.

  • If you're using an Excel spreadsheet, make sure the column for ZIP or postal codes is formatted as text so that you don't lose any zeros.

  • If you want to use your Outlook contacts, make sure Outlook is your default email program.

  1. On the Mailings tab, choose Start Mail Merge > Labels.

    On the Mailings tab, Start Mail Merge and the Labels option are highlighed

  2. In the Label Options dialog box, choose your label supplier in the Label products list.

    Select a brand of label products, and then select the specific product number.
  3. In the Product number list, choose the number that matches the product number on your package of labels.

    Tip: If none of the options match your labels, choose New Label, enter your label's information, and give it a name. Choose OK to add the new label to the Product number list.

  4. Choose OK to close the Layout Options box.

    Your document now displays a table with an outline of the labels (the dimension and shape of the labels depends on the label product you chose). If you do not see the table, on the Table Layout tab, choose View Gridlines.

  5. On the File menu, choose Save to save your document.

  1. On the Mailings tab, choose Select Recipients, and then choose an option.

    On the Mailings tab, Select Recipients is highlighed with a list of options

    Choose

    To

    Create a New List

    Start a new address list while you’re setting up the mail merge

    Use an Existing List

    Use an Excel spreadsheet, or another type of data file, as your address list

    Choose from Outlook Contacts

    Select names directly from your Outlook contacts for your address list

    Apple Contacts

    Select names directly from your Apple Address Book for your address list

    FileMaker Pro

    Import data from a FileMaker Pro database

  2. If you selected Create a New List, follow these steps:

    1. In the Edit List Fields dialog box, Word automatically creates fields for some basic information, such as first name, last name, and address. If you want to add a new field—for example, a message field—add it now, so you can fill it in when you type the entries. Under New field name, type the name of the field you want to add and then click the plus sign (+).

      Tip:  To change the order of the fields, click the field you want to move, and then click the up or down arrows to move the field where you want it.

    2. When all of the fields are set up the way you want them, click Create to create the list.

  3. If you selected Use an Existing List, follow these steps:

    1. Browse to the file you want to use and choose Open.

    2. In the Open Workbook dialog box, select the sheet you want to use, and leave Cell Range blank to use the entire worksheet or enter a cell range for the data you want to use, and then choose OK.

  4. If you selected Choose from Outlook Contacts or Apple Contacts, follow these steps:

    1. Choose Filter Recipients to select the recipients you want to include.

    2. For Outlook contacts, in the Query Options dialog box, next to List mail merge recipients by, select Complete record. In the list of contacts, select the contacts you want to include in the mail merge, and then choose OK.

    3. For Apple contacts, in the Query Options dialog box, under Apple Group Contacts, choose the group you want to include in the mail merge, and then choose OK.

  1. On the Mailings tab, choose Insert Merge Field and select the field you want to show on your labels.

    On the Mailings tab, Insert Merge Field is highlighted

    Continue adding fields until you've added all the information you want on the labels, and then choose OK.

  2. On the Mailings tab, choose Update Labels to add the fields to all of the labels.

  3. Format the fields in the first label so it looks the way you want the rest of your labels to look. For example, include a space between First and Last name fields and press Return to start a new line for the Address field.

  4. On the Mailings tab, choose Update Labels to apply the formatting to all of your labels.

  1. On the Mailings tab, choose Preview Results to see how the labels will look.

    On the Mailings tab, Preview Results is highlighted

    Tip: Choose Preview Results again to view, add or remove merge fields.

  2. To make additional formatting changes, format the first label, and then, on the Mailings tab, choose Update labels.

  3. When the labels look the way you want, on the Mailings tab, choose Finish & Merge > Print Documents to complete the mail merge.

    On the Mailings tab, Finish & Merge and the Print Documents option are highlighted

    Tip: If you want to review and update each label individually before printing, on the Mailings tab, choose Finish & Merge > Edit Individual Documents. When you're done, choose File > Print to print the labels.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×