Create an office layout

On the File menu, point to New, point to Building Plan, and then click Office Layout.

By default, this template opens a scaled drawing page in landscape orientation Wide page . You can change these settings at any time.

Create the wall structure for the office layout.

Using Room shapes

Drag one of the Room shapes onto the drawing page.

The room has walls with dimensions.

Resize the room by dragging the control handles Control handle image - yellow diamond and selection handles Selection handle image on individual walls.

Using Wall shapes

Drag Wall shapes onto the drawing page. Resize a wall by dragging an endpoint ( Begin point image - green square with X inside or End point image, which is plus sign in a green square ).

The wall's length is displayed when the wall is selected and is updated when the wall is resized.

Join the walls.

Drag an endpoint of one wall to any point on another wall. The endpoint turns red when the walls are glued.

Note: For walls to join properly, Glue to Shape geometry must be selected in the Snap & Glue dialog box.

Drag a wall endpoint to another wall shape to join walls

Callout 1 Join two walls.

Callout 2 Intersections between two walls get cleaned up automatically.

Wall shapes that are joined perpendicular to each other and at an angle to each other

Callout 1 Walls joined perpendicular to each other.

Callout 2 Walls joined at an angle to each other.

Overlapping walls will not join automatically. Use three walls to create an X-shaped

Callout 1 Two overlapping walls will not join in the middle to form four corner joints.

Callout 2 Use three walls to form four corner joints.

Tip: Use a Room shape to create the basic exterior wall structure of your building, and then add Wall shapes to create individual offices.

Add door and window shapes.

Drag door and window shapes onto the drawing page and position them on top of walls.

Doors and windows automatically:

Rotate to align with walls and glue themselves to walls. Acquire the thickness of walls. Move with walls when you reposition walls.

To reverse door and window openings, select one or more doors or windows. Right-click the selected shape(s), and then click the appropriate reverse opening command.

A door shape positioned on top of a wall

A door or window positioned on top of a wall rotates to align with the wall.

A window shape positioned on top of a curved wall

A door or window positioned on top of a curved wall rotates to align with the wall.

Add electrical symbols.

From Office Equipment, drag electrical symbols on top of walls. Release the mouse button when a red square Red box showing glued connection point image appears, indicating that the symbol is glued to the wall.

When you drag these electrical symbols onto wall shapes, they rotate to align with and glue to the wall.

To change the orientation of the electrical symbol in relation to the wall, right-click the shape, and then click Flip Orientation.

Electrical symbols on walls

Callout 1 Drag electrical symbols onto wall shapes.

Callout 2 They rotate to align with and glue to the wall.

Callout 3 Use the Flip Orientation command to change the orientation of an electrical symbol in relation to the wall.

Add cubicles, office furniture and office equipment by dragging shapes onto the drawing page. Assign custom properties to office layout shapes, and then generate an inventory report.

Enter custom property values

On the View menu, click Custom Properties Window. On the drawing page, select the shape to which you would like to add data. Click in each custom property field and type or select a value.

Generate an inventory report

On the Tools menu, click Report. Create a custom TE000128871 or skip to step 3 to use an existing report definition.

Create a custom report

Click New. Follow the wizard pages to create a report definition. When you return to the Report dialog box, skip to step 4.

Tip: To create a new report definition based on an existing one, in the Report dialog box, select the existing definition, and then click New. Save the modified report definition with a new name.

In the Report Definitions list, click the name of the report definition you want to use.

The report definition determines which shapes are reported on and which custom properties are included in your report.

Click Run, and then in the Run Report dialog box, click the report format you want. Do one of the following:

If you are saving your report as a shape on the drawing, choose whether to save a copy of the report definition with the shape or link to a report definition. If you are saving your report as an HTML or XML file, type a name for the report.

To generate the report, click OK.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!