Create a presentation using a screen reader in PowerPoint

Office Accessibility Center > Accessibility support for PowerPoint

You can create a presentation with PowerPoint 2016 by using a keyboard and screen reader. A PowerPoint presentation is a slide show. Each slide is a blank canvas for the pictures, words, and shapes that will help you build your story.

Note: Several procedures in this topic refer to the Backstage view. In Office programs such as PowerPoint, Backstage view refers to the page that opens after you select the File tab. The Backstage view contains the set of commands you use to do things to a presentation file, like open it and save it, while the ribbon contains the set of commands for working in a presentation, like inserting a slide or adding a comment.

Note: This topic assumes that JAWS users have turned off the Virtual Ribbon Menu feature.

In this topic

Choose a theme and create a blank presentation

A theme is a pre-set slide design that contains a slide layout, colors, and fonts. Some themes also include decorative graphics, such as a background image, a horizontal line, or a decorative border. Using a theme can help give your presentation a polished appearance.

Note: Not all themes are accessible for people with disabilities.

  1. Start PowerPoint. PowerPoint opens in Backstage view, where you can choose from one of the built-in themes and templates.

    Note: Unless your team has created an accessible PowerPoint theme template and made it available in the Backstage gallery, we recommend that you choose the default blank presentation.

    Use the arrow keys to move through the themes. Screen readers identify themes by name, not by color or design.

  2. To select the theme you want, press Enter. A preview pane opens, and the theme name is announced. The focus is on the Create button. (In Narrator, the theme is not named. You hear “Create button.”)

  3. To create the presentation, press Enter or Spacebar. The presentation opens in Normal view with one title slide. You hear “Ready.” (In Narrator, you hear “PowerPoint edit view.”)

  4. Press the Tab key to move the focus to the title placeholder on the first slide, and start typing the text for the title.

  5. When you finish typing, press F2.

  6. To move to the next placeholder, which is for the subtitle, press the Tab key and then start typing.

Insert a new slide

With the title slide done, you're ready to add slides for the rest of your presentation. Each theme has a collection of predefined slide layouts. For example, there might be a title slide, a slide that includes a title box and a content box, and a slide that's arranged in two columns.

Tip: To make your slide accessible, it's important to give each slide a title.

To add a new slide based on the layout of the current slide, press Ctrl+M.

To add a slide that uses one of the other layouts in your chosen theme, follow these steps:

  1. To open the list of slide layouts, press Alt+H, I. Focus moves to the list, and you hear the name of the first slide layout.

  2. Use the arrow keys to browse to the slide layout that you want. You hear the layout name, for example, Two Content or Content with Caption.

  3. To insert a new slide, select the layout you want and then press Enter.

Tip: To duplicate a slide and its contents, move the focus to the slide or slide image in the slide thumbnail pane and press Ctrl+D. (In Narrator, when the focus is on the slide thumbnail pane, you hear the slide number and “Image.” When the focus is on a slide, you hear the slide number and “Slide.”)

Save your presentation

It’s a good idea to save your work often. Follow these steps to name and save your presentation for the first time:

  1. Press Alt+F, A to open the Backstage view with focus on the Save As tab. Press the Tab key to set focus on the first file folder location listed in the Save As pane. You'll hear the name of the default location, such as "OneDrive - Microsoft".

    To choose a different location, such as the Documents folder on your PC, press the Down Arrow to move through the list of available locations until you reach the one you want. For example, you might move past "Other web locations" to "This PC".

  2. Press the Tab key to move to the file naming area. Focus lands on the Navigate Up button.

    • If you want to continue to look for the folder that you want, press Enter.

    • Otherwise, press the Tab key to hear the name of the folder. For example, you might hear, "Documents".

  3. To move to the File name box, press the Tab key.

  4. Type a name for your presentation.

  5. By default, PowerPoint will save your presentation as a standard PowerPoint 2016 file, with the file extension .pptx.

    • If you want to save the presentation as a different file type, press the Down Arrow to browse through the options.

    • Otherwise, to save your presentation as a PowerPoint 2016 presentation, press the Tab key to reach the Save button and then press Enter.

  6. Press the Tab key several times to go to the Save button and then press Enter.

To save your work at any time, press Ctrl+S.

Add text to a slide

To add content to a slide, it must be in Normal view or in Outline view.

Add text to a slide in Normal view
  1. To move the focus to a slide, press F6 until you hear the slide name and "Slide area.” (In Narrator, you hear “Edit view.”)

  2. Press the Tab key to go to a text placeholder. You hear, for example, “Title placeholder,” for the slide’s title. (In Narrator, placeholders are called text boxes.)

  3. Begin typing the text you want on the slide.

  4. To move the insertion point to the next title or body text placeholder, press Ctrl+Enter.

    Note: If there aren't any more text placeholders, pressing Ctrl+Enter inserts a new slide with the same slide layout as the original slide, and places the focus on the new slide's first placeholder.

Add text to a slide in Outline view
  1. To open the Outline tab, press Ctrl+Shift+Tab. If necessary, press Shift+F6 to move the focus until you hear “Outline tab.”

    Tip: When you go to the Outline pane, if your screen reader says “Blank” or fails to read the slide titles, try shifting the focus. Press F6 and then Shift+F6, or press Alt+Tab twice.

  2. Type the title of your first slide, and then press Enter. PowerPoint automatically inserts the next slide. Repeat this step until you have created all the slides you want.

  3. To restore the slide thumbnail pane, press Ctrl+Shift+Tab.

    Note: To work in an outline using keyboard shortcuts, see the section "Work in an outline" in Use keyboard shortcuts to create your presentation.

Some other tips for adding text to slides include the following:

  • To place the insertion point for editing, press the Tab key to move to a body text placeholder and then press F2. To stop editing and move the focus back to the placeholder, press F2 again.

  • To switch between the slide area and the list of all your slides on the slide thumbnail pane, press F6 or Shift+F6. (In Narrator, as you switch, you hear the word “slide” or “image” to distinguish the slide area from the thumbnail.)

Add speaker notes

You can put helpful facts and annotations in the speaker notes and refer to them as you present.

  1. To verify that the Notes pane is open for the slide you want to annotate, display Normal view by pressing Alt+W, L.

  2. Press F6 until you hear “Notes pane.” (In Narrator, you hear “Slide notes, editing.”)

  3. Type your notes.

  4. To return the focus to the slide, press F6 until you hear “Slide area.” (In Narrator, you hear “Edit view.”).

More information

Print slides using a screen reader

Navigate and read a presentation with a screen reader

Insert a picture, audio, or video into a presentation using a screen reader

Save a presentation using a screen reader.

Read speaker notes and comments in a presentation using a screen reader

You can create a presentation with PowerPoint 2016 for Mac using a keyboard and a screen reader. A PowerPoint presentation is a slide show. Each slide is a canvas for the pictures, words, and shapes that help you build your story.

PowerPoint has different views designed for carrying out various tasks. For example, to add content to your slides, you usually work in the Normal view, or perhaps in the Outline View if you're creating an outline or a storyboard for the presentation. The Slide Show view works for presenting your slides on a computer, while the Presenter View is useful for showing different screens for the presenter and the audience.

In this topic

Choose a theme and create a blank presentation

A theme is a pre-set slide design that contains a slide layout, colors, and fonts. Some themes also include decorative graphics, such as a background image, a horizontal line, or a decorative border. Using a theme can help polish the appearance of your presentation.

  1. Start PowerPoint. PowerPoint opens in a view where you can choose from one of the built-in themes and templates. Press the Up arrow key once. VoiceOver announces: "Search all templates." You're in a search field.

  2. To find the most accessible themes, type accessible in the field.

  3. To go to the search results, press the Down arrow key once. VoiceOver announces: "Grid, you are currently on a grid."

  4. To browse the search results, press Control+Option+Shift+Down arrow once, and then use the arrow keys to move around. When on a theme you want to use, press Enter.

  5. To move to the title placeholder on the first slide, press Tab. VoiceOver announces: "Edit text, title layout is selected." To remove the placeholder text, press Backspace and type your own title. When finished typing, press Esc.

  6. Press Tab to move to the subtitle placeholder. VoiceOver announces: "Edit text, subtitle is selected." To remove the placeholder text, press Backspace and type your own subtitle. When finished typing, press Esc.

Insert a new slide

To add a new slide based on the layout of the current slide, press Control+M.

Add text to a slide

  1. Press Command+1 to make sure you are in the Normal view.

    Tip: You can also insert content to your slides in the Outline View. To switch to the Outline View, press Command+4.

  2. To move to a placeholder on the slide, press Tab.

  3. To remove the placeholder text, press backspace, and type your text.

Format your text

With formatting, you can improve the readability of your text and draw attention to what's important. PowerPoint offers many options for formatting your content, such as lists, hyperlinks, colors, and different font formatting options.

  • To add lists to your text:

    • To insert a bulleted list, type * and press Spacebar, type the list item and press Enter.

    • To insert a numbered list, type 1. and press Spacebar, type the list item and press Enter.

  • To use other text formatting options:

    • To apply bolded text formatting, press Command+B.

    • To apply italics, press Command+I.

    • To apply underlining, press Command+U.

    • To increase the font size, press Command+Shift+>.

    • To decrease the font size, press Command+Shift+<.

    • For additional font formatting options, such as font color, press Command+T to open the Font dialog. Press the Tab key to move around in the dialog. To select an item, press Control+Option+Spacebar.

  • To add a hyperlink, press Control+K.

Save your presentation

To save your presentation, press Command+S. To save the same presentation with a different name, location, or file format, press Command+Shift+S.

For information on how to save in another file format or in a format compatible with earlier versions of PowerPoint, refer to Save a presentation using a screen reader.

Add pictures

  1. Press F6 repeatedly until you land on a tab.

    There are 8 tabs altogether, and the one you're looking for is the Insert tab, which is the second one from the left. If you need to move between the tabs, press the Left or Right arrow key. When you're on the Insert tab, VoiceOver announces: "Insert, tab, 2 of 8." Press Control+Option+Spacebar to select the tab.

  2. On the Insert tab, press the Tab key until VoiceOver announces: "Pictures, menu button." Press Control+Option+Spacebar to open the menu.

  3. To move on the menu, press the Down or Up arrow key. VoiceOver announces the menu options. To select an option, press Control+Option+Spacebar.

  4. A dialog for selecting a file opens. To navigate in the dialog, use the Tab and arrow keys. To insert the picture, press Control+Option+Spacebar.

Add speaker notes

You can add speaker notes to help remind you of what to say when presenting to an audience.

  1. Press Command+F1 to go to the Normal view.

    Tip: For adding speaker notes in the Notes Page view instead, follow the instructions in Add speaker notes.

  2. Go to the slide on which you want to add notes, and press F6 until VoiceOver announces: "Notes Pane, layout area."

  3. Type your notes for the slide. When you're done, press F6 to leave the Notes Pane.

Give your presentation

  1. To start a slide show, press Command+Shift+Enter.

  2. To advance to the next slide, press N.

    Tip: To return to the previous slide, press P.

Exit the Slide Show view

To exit the slide show, press Esc.

See also

Technical support for customers with disabilities

Microsoft wants to provide the best possible experience for all our customers. If you have a disability or questions related to accessibility, please contact the Microsoft Disability Answer Desk for technical assistance. The Disability Answer Desk support team is trained in using many popular assistive technologies and can offer assistance in English, Spanish, French, and American Sign Language. Please go to the Microsoft Disability Answer Desk site to find out the contact details for your region.

If you are a government, commercial, or enterprise user, please contact the enterprise Disability Answer Desk.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×