Create Windows XP wizards

For one-page wizards, use the Simple - Single page shape. For wizards with two to three pages, use the Simple Wizard shapes. For wizards with four or more screens, use the Advanced Wizard shapes.

What do you want to do?

Create a wizard with three or fewer screens

Create a wizard with four or more pages

Simulate live wizard navigation

Create a wizard with three or fewer screens

  1. From Wizards, drag a Simple - Single page or a Simple - Welcome shape onto the drawing page.

  2. With the shape selected, type a name for the wizard.

  3. Add a graphic to the panel on the right side of the screen.

    Tip: Line drawings with no background fill look particularly good.

  4. Select the text box in the main panel of the wizard page and type directive text for your wizard.

  5. From Common Controls, drag controls onto the main panel of the wizard screen and format as necessary. To see formatting options, right-click the control shape.

  6. For each remaining wizard page, add a page to your drawing and repeat steps 1 through 5 as necessary.

    Notes: Map Network Drives is a good example of simple single-page wizard.

    The navigational buttons on each wizard shape are designed to meet the needs of that wizard page, so they aren't editable.

Top of Page

Create a wizard with four or more pages

There are three main steps to create a wizard with multiple pages.

  1. Create a Welcome page

    1. From Wizards, drag an Advanced - Welcome shape onto the drawing page.

    2. With the shape selected, type a name for the wizard.

    3. Add a graphic to the panel on the right side of the page.

      Tip: Line drawings with no background fill look particularly good.

    4. Select the text box in the main panel of the wizard page and type a description of the wizard.

  2. Create interior pages

    1. From Wizards, drag an Advanced - Interior shape onto the drawing page.

    2. With the shape selected, type a name for the wizard.

    3. With the Wizard Text box selected, type a description of this wizard page. It's common to include a graphic related to the one on the Welcome page at the right edge of this box.

    4. Select the text box in the main panel of the wizard page and type directive text.

    5. From Common Controls, drag controls onto the main panel of the wizard page and format as necessary. To see formatting options, right-click the control shape.

    6. For each remaining interior wizard page, add a page to your drawing and repeat steps 1 through 5.

  3. Create a completion page

    1. From Wizards, drag an Advanced - Completion shape onto the drawing page.

    2. With the shape selected, type a name for the wizard.

    3. Add a graphic to the panel on the right side of the page.

      Tip: Line drawings with no background fill look particularly good.

    4. Select the text box in the main panel of the wizard page and type a description of what will happen after the user clicks the Finish button.

      Note: The navigational buttons on each wizard shape are designed to meet the needs of that wizard page, so they aren't editable.

Top of Page

Simulate live wizard navigation

  1. Put each wizard page on a separate drawing page, sized to fit the wizard page exactly.

    1. Navigate to the drawing page with the first page in the wizard.

    2. On the File menu, click Page Setup.

    3. On the Page Size tab, under Page size, select Size to fit drawing contents, and then click OK.

    4. Repeat for each drawing page that has a wizard page.

  2. Add invisible rectangles to hold hyperlinks.

    1. Click the Rectangle tool on the Drawing toolbar. If you don't see the Drawing toolbar, click the Drawing Tools button Button image .

    2. Drag a rectangle that just fits around the Next or Back button.

    3. Right-click the rectangle, point to Format, and then click Line.

    4. In the Line dialog box, under Pattern, click 00: None and click OK.

    5. Right-click the rectangle, point to Format, and then click Fill.

    6. In the Fill dialog box, under Pattern, click 00: None and click OK.

  3. Add hyperlinks to the invisible rectangles.

    1. With the rectangle selected, under the Insert menu, click Hyperlinks.

    2. In the Hyperlinks dialog box, next to Address, click Browse and choose Local file.

    3. In the Link to File dialog box, click the drawing you are working on and then click Open. The drawing must be saved to be available.

    4. Next to Sub-address, click Browse.

    5. Under Page, click the drawing page with the next or previous wizard page and click OK.

  4. On the View menu, click Full Screen.

  5. Click the next or back buttons to navigate from one wizard page to another.

Top of Page

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×