Combine multiple projects for ease of printing

To print data from several projects, you can combine multiple projects in a single view. Microsoft Office Project creates a consolidated project from the projects that you combine.

You can sort, filter, or group the tasks or resources in the consolidated project before printing the combined information.

  1. In Project, open the files that you want to combine.

  2. On the Window menu, click New Window.

  3. In the Projects list, click the file that you want to list first when you combine the projects.

  4. To select adjacent projects, hold down SHIFT, and then click the first and last project that you want to list in the consolidated project. To select nonadjacent projects, hold down CTRL, and then click the name of the next file that you want to list in the consolidated project.

    Repeat this step until you have selected all the files that you want to consolidate.

  5. In the View box, click the view that you want to display when the files are combined.


  • If you have more than a few files to consolidate, you can consolidate the files all at once. On the Insert menu, click Project. Select the files that you want to consolidate, and then click Insert.

  • To use this consolidated file again, on the File menu, click Save As. Type a new name for the consolidated file in the File name box, and then click Save.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!