Basic tasks in OneNote Online

With OneNote Online, you can use your Web browser on your PC, Mac, or mobile device to create, open, view, edit, format, and share the OneNote notebooks that you store on OneDrive.

This article summarizes the basic tasks and commands to help get you started with OneNote Online. If what you’re looking for isn’t listed here, use the Search box in the upper right corner of this page.

Create a new notebook

  1. Sign into OneDrive with the same free Microsoft Account (Hotmail, Live, Outlook.com) that you’ll want to use for OneNote.

  2. When signed into OneDrive, navigate to the folder where you want to create the new notebook (for example, Documents).

  3. On the top menu bar, click + New > OneNote notebook.

  4. When prompted, enter a name for the new notebook. For best results, use a meaningful name that describes the type of notes that the notebook will contain.

  5. When OneNote has created the new notebook, click the + Section button. Sections contain the pages in your notebook on which you take notes.

  6. In the Section Name dialog box, type a meaningful description for the new section, and then click OK.

As soon as your first section and page are created, you can continue editing in your browser window or click Open in OneNote on the top menu bar to switch to the full OneNote app installed on your computer or device. To download the OneNote app for the operating system you’re currently using, open a new browser window and go to www.onenote.com/download.

Type or write notes in the browser

OneNote Online lets you edit notes in your browser by typing anywhere on its pages. In addition to typing and formatting text, you can also add images, tables, and inserted files in your notes.

There’s no Save command in OneNote Online. That’s because all of your work is saved automatically and continuously. If you change your mind about something you’ve typed, added, or deleted in your notes, press Ctrl+Z (Windows) or ⌘+Z (Mac) to undo your last action.

Add links

Whenever you type text that OneNote Online recognizes as a link (also known as a hyperlink), it automatically formats it as one. For example, if you type www.onenote.com into your notes, OneNote Online turns the text into a link. In this example, clicking the link will open the OneNote website in your browser.

You can also manually insert links into your notes by doing the following:

  1. Select the text you want to link.

  2. Click Insert > Link.

  3. Type the link’s destination URL into the Address field and then click Insert.

Tip:  To edit or remove a link, right-click it (PC) or Control-click it (Mac), and then click either Edit Link or Remove Link.

Insert pictures

With OneNote Online, you can easily insert pictures into your notes.

  1. On any page, put the cursor where you want to insert the picture.

  2. Click Insert and then do one of the following:

  3. Click Picture to insert a picture file from your computer.

  4. Click Online Pictures to search for and insert pictures from Bing Images.

Note: When using pictures or clip art from Bing, you’re responsible for respecting copyright. The license filter in Bing can help you choose which images to use.

Draw a table

Tables are a great way to organize information in your notes. To create a table in OneNote Online, start by drawing a simple grid.

  1. Click Insert > Table.

  2. Move the mouse pointer over the grid to select the table size you want, and then click the left mouse button to create the table. For example, selecting a 4x6 table would create a table with 4 columns and 6 rows.

To quickly modify a table or any of its parts, click in any table cell, and then click the Layout tab that appears on the ribbon. The table tools you find here let you insert and remove rows and columns, select cells and cell ranges, show or hide table borders, and align table cells the way you want.

Tip:  To select or modify parts of a table quickly, right-click (PC) or Control-click (Mac) any cell or a selected range of cells, and then click the Table options at the right of the menu that appears (Cell Shading, Insert, Delete, or Select.

Add more pages

For more room in any section of your notebook, you can add as many pages as you need.

  1. At the bottom of the page list, click + Page.

  2. Type a title into the heading area at the top of the page, and then press Enter.

Note: To change the order of your pages in the list, click and drag any page name to a new position.

Add more sections

To better organize your notebook into different categories, you can add as many sections as you need.

  1. At the bottom of the section list, click + Section.

  2. In the Section Name dialog box, type a meaningful description for the new section, and then click OK.

Note: To change the order of your sections in the list, click and drag any section name to a new position.

Save your notes

OneNote Online doesn’t have a Save button. That’s because you never have to save your work in OneNote.

As you work in your notebooks, OneNote Online automatically saves everything for you — no matter how small or large the changes. This frees your mind to let you think about your projects, thoughts, and ideas instead of thinking about your computer files.

If you change your mind about anything you’ve typed, added, or deleted in your notes, press Ctrl+Z (on your PC) or ⌘+Z (on your Mac) to undo your last action.

Share notes online

Because your notebook is stored online, you can easily share it with others for viewing or editing.

  1. Near the top right corner in OneNote Online, click Share.

  2. Do either of the following:

    • Click Invite people to share the notebook with others. Enter their email addresses and a quick welcome note. To share a notebook that others can modify, make sure Recipients can edit is displayed. To share a notebook for viewing only, make sure Recipients can only view is displayed. Click the blue text to change the current setting.

    • Click Get a link to create a link to the current notebook that you can manually copy and paste in an email, blog post, or Web page. In the Choose an option list, select View only or Edit to set the permissions level, and then click Create link.

Work together in a notebook

Working together in a notebook is a good way to brainstorm ideas or do research for a group project.

If you’ve shared your notebook with someone else and you have given them permission to edit your notes, OneNote Online can show you updates as they happen, and you can see who modified specific parts of your notes.

  • Click View > Show Authors to see the name of the person who last modified or formatted notes or inserted items on any page.

  • Click View > Show Authors again to hide author names again.

OneNote keeps the notebook in sync with everyone who has access to a notebook you’ve shared, even if they’re using different devices. Your friends, family members, and co-workers can be using OneNote Online, OneNote 2016, 2013, or 2010, OneNote for Windows 10, or OneNote for iOS or Android on their mobile devices.

Expand your skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×