Basic tasks in OneNote 2016 for Mac

OneNote 2016 for Mac is a digital note-taking app that provides a single place for keeping all of your notes, research, plans, and information — everything you need to remember and manage in your life at home, at work, or at school.

In OneNote, notebooks never run out of paper. Notes are easy to organize, print, and share, and you can search and find important information quickly, even if you forget where you’ve originally captured it. Best of all, your notebooks are stored online so you can easily get to them on any of your mobile devices.

To get started with OneNote on your Mac, practice some of the steps below.

Type notes

When you’re ready to take notes in OneNote, do any of the following:

  • Click anywhere on the page and start typing.

  • To begin another note elsewhere on the page, just click and start typing there.

  • To move any text that you’ve typed to another location on the page, move the mouse pointer over the note until a note container appears around it, and then drag the top of the container to the new location you want.

Tip: Though not required, it’s a good idea to give each page in your notebook a title. Click the line shown over the page creation date/time stamp at the top of the page, type a description (for example, Practice Page), and then press Return. Page titles also appear in the vertical list of page tabs near the right of the OneNote app window.


Insert links

Whenever you type text that OneNote recognizes as a link, it is automatically formatted as one. For example, if you type www.onenote.com in your notes, OneNote turns the text into a clickable link. In this example, clicking the link opens the OneNote website in your browser.

You can also manually insert links into your notes from text you’ve typed or pictures you’ve inserted. Do the following:

  1. Select the text or a picture from which you want to create a link.

  2. Click Insert > Link.

  3. In the Link dialog box that opens, type the link’s destination into the Address field (for example, http://www.onenote.com or a similar web address) and then click OK.


Attach files to notes

OneNote can keep all of your information about any subject or project together in one place — including copies of related files and documents that you can attach to your notes

Do the following:

  1. On any page, click where you want to attach a file or document.

  2. On the Insert tab, click File Attachment.

  3. In the Choose files to insert dialog box that opens, select one or more files, and then click Insert.

    Inserted files show up as icons on your page. Double-click any icon to open its file.

Important: Inserted file attachments are just copies of the original files. OneNote doesn’t automatically update the copies if the original files change at their source.


Insert pictures

You can insert photos, cell phone pictures, scanned or downloaded images, and any other kind of pictures anywhere in your notes.

Do the following:

  1. On any page, click where you want to insert a picture.

  2. Click Insert > Picture.

  3. In the Choose a picture dialog box that opens, click to select one or more pictures you want, and then click Insert.


Insert a table

Tables are a great way to organize information on your pages. You can start by inserting a simple grid and then customizing its size and appearance.

  1. Do any of the following:

    • Click the Insert tab on the ribbon, and then click the Table button to draw a table in the size you want. For example, for a table with 4 columns and 3 rows, move the mouse pointer over the grid, and then click the mouse button when you see the 4 x 3 Table confirmation text.

    • On the menu bar, click Insert > Table to insert a starter table with 4 columns and 4 rows.

    • While typing text on the current page, press the Tab key on your keyboard to begin a new table with two columns. The text you’ve already typed is placed in the first column and OneNote inserts a second column to the right of it. Pressing Tab again adds another new column, and pressing Return at the end of a row adds a new row below it.

  2. To modify a table or any of its parts, select the cells you want to format, and then do either of the following:

    • Click the Table tab that now appears on the ribbon, and then click the commands you want to apply to your cell selection.

    • Control-click the cells you have selected, point to Table, and then use the commands that appear on the menu.

Tip: To create more sophisticated tables with custom formatting, you can copy a selection of formatted cells from a Microsoft Excel 2016 for Mac workbook and paste it into OneNote.


Add more pages

To create more space in your notebook, you can add as many pages as you want.

  1. Click the tab of the section in which you want to add more pages, and then do any of the following:

    • On the menu bar, click File > New Page.

    • At the top of the page list near the right side of the OneNote app window, click (+) Add Page.

    • On your keyboard, press Command-N.

  2. Apply a page title when the new page appears. To do so, click the line shown over the page creation date/time stamp at the top of the page, type a description of the notes the page will contain, and then press Return.

Tip:  New pages are automatically added to the bottom of the page list in the current section. To change the order of your pages, drag any page tab to a new position in the list.


Add more sections

Sections in OneNote are like the color tabs in a typical 5-subject paper notebook. However, with OneNote, you can have as many sections as you want.

  1. Do any of the following:

    • On the menu bar, click File > New Section.

    • Near the top of the current page, in the row of section tabs, click the (+) tab.

    • On your keyboard, press Command-T.

  2. Type a title for the new section, and then press Return.

New sections always contain one blank new page. You can start taking notes on this page or delete it and start with a page from your favorite template.


Save your notes

OneNote doesn’t have a Save button. That’s because you never have to save your work in OneNote, like you do in other apps.

As you work in your notebooks, OneNote automatically saves everything for you — no matter how small or large the changes you’ve made. This lets you think about your projects, thoughts, and ideas instead of worrying about your computer files.


Need more help?

If this article wasn’t quite what you were looking for, please try any of the following:

  • On the OneNote menu bar, click Help > Search to enter a keyword or a phrase that describes what you’re looking for. You can send us feedback about our documentation by answering the short survey provided at the end of this article.

  • Review the most current answers to Frequently Asked Questions about OneNote 2016 for Mac.

  • View and post questions in the OneNote for Mac Community forums to get free technical assistance from experienced OneNote users and members of the OneNote product team.

  • Visit the OneNote for Mac UserVoice site to share your ideas and suggestions for how we might improve OneNote for Mac. You can also vote on ideas already submitted by others.

  • Visit the Answer Desk for a list of additional Support options.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×