"Unsupported version of Webex plugin is detected" message

Last Updated: May 14, 2019

ISSUE

You may see the following prompt asking you to disable the Webex plugin:

Unsupported version of Webex plugin is detected.

The following known issues are caused by the Webex plugin:

  • When you try to switch to calendar or people view, the view doesn't change except for the left sidebar.

  • You are unable to drag and drop appointments on your calendar.

  • Outlook intermittently crashes.

  • The swipe gesture is not working as expected.

STATUS: Fixed

Upgrade your Cisco Webex plugin for Mac clients to version 39.3.0.582 or higher.

More Resources

Icon Experts (brain, gears)

Ask the experts

Connect with experts, discuss the latest Outlook news and best practices, and read our blog.

Outlook Tech Community

Icon Community

Get help in the community

Ask a question and find solutions from Support Agents, MVPs, Engineers, and Outlook users.

Outlook Forum on Answers

Icon feature request (light bulb, idea)

Suggest a new feature

We love reading your suggestions and feedback! Share your thoughts. We're listening.

Outlook UserVoice

Get support
Contact us
Expand your Office skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×