Office
Sign in
Switch to Word from Docs

Work together

Work together with Word

Starting in Word Online means your files are automatically saved in OneDrive. This lets you share the files with co-workers and start collaborating immediately. And when you need more functionality, you can work on the document together in the Word 2016 desktop app and all of your changes will be saved online. Here are some steps to get started so that you and your team can do your best work.

Create, open, and name a document

  1. Go to word.office.com.

    Or sign in to office.com/signin and select Word in the Office 365 App Launcher The app launcher icon in Office 365 .

    Can't find the app you're looking for? From the app launcher, select All apps to see an alphabetical list of the Office 365 apps available to you. From there, you can search for a specific app.

  2. Select New blank document, open a Recent file or select one of the templates.

  3. To name or rename the document, select the title at the top and type a name.

    Your changes are saved automatically in Word Online.

    Note: If you can’t edit the name, you’re probably in Reading View. Select Edit Document > Edit in Browser.

Create a file

Name/Rename a file

Share your document

  1. Select Share .

    Share - 2

  2. Enter the names or email addresses of the people you want to share with.

  3. Select Can edit or Can view.

  4. Clear the Require sign-in checkbox if you don't need the people you share with to sign-in to view or edit the file.

  5. Select Share.

Or, select Get a link to create a link to share in an email, or Shared with to stop sharing.

Share

Co-author a document

After you share your document, you can work on that file at the same time with others.

  • For the best experience, work together in Word Online and see real-time changes.

  • Under Share, you will see the names of who else is also editing the file.

  • Colored flags will show you exactly where in the document each person is working.

Color flag in Word Online as you co-edit

Add, reply to, delete, and review comments

  • Add a comment - select Review > New Comment. Type in some text and select Post.

    You can also select Insert > Comment, or right-click in your document and select New Comment.

    • A comment bubble Comment bubble appears in the document where there's a note.

  • Reply to a comment - select Reply Reply to comment .

  • Check off a comment - select Mark as Done Mark as Done .

  • Delete a comment - select Review > Delete Comment, or select the X in the comments pane.

To review comments:

  • Select Show Comments to display all comments in a document.

  • Select Previous or Next to move between comments.

Comments in Word ribbon

Comments pane

Chat in a document

  1. If there's another person editing your file, select Chat to open a chat window.

  2. Type some text and press Enter to send your message.

Your conversations won't be saved when you close a file. If you'd like to keep a record of your chat and have ongoing conversations, talk with your colleagues in Teams.

Chat in a document

Chat in a document - 3

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×