Office
Sign in

Save a custom chart as a template

If you want to create another chart like the one that you just created, you can save the chart as a template that you can use as the basis for other similar charts.

Note: The screenshots in this topic were taken in Excel, but the procedures in this topic apply to Outlook, PowerPoint, or Word as well.

To reuse a chart you customized, you can save it as a chart template (*.crtx).

  1. Right-click the chart, and select Save as Template.

    Save as Template command on the shortcut menu
  2. In the File name box, type an appropriate name for the chart template.

    Save Chart Template dialog box
  3. Click Save.

    The chart template automatically appears in the Templates folder for charts. You’ll find the Templates folder on the All Charts tab in the Insert Chart or Change Chart Type dialog box, where you can apply a chart template like any other chart type.

    The Templates folder on the All Charts tab in the Insert Chart dialog box

Note: A chart template contains chart formatting and stores the colors that are in use when you save the chart as a template. When you use a chart template to create a chart in another workbook, the new chart uses the colors of the chart template — not the colors of the document theme that is currently applied to the workbook. To use the document theme colors instead of the chart template colors, right-click the chart area, and then click Reset to Match Style on the shortcut menu.

If you want to create another chart like the one that you just created, you can save the chart as a template that you can use as the basis for other similar charts.

  1. Click the chart that you want to save as a template.

  2. On the Design tab, in the Type group, click Save as Template.

    Excel Ribbon Image

  3. In the File name box, type a name for the template.

  4. Click Save.

    The chart template automatically appears in the Templates folder for charts. You’ll find the Templates folder on the All Charts tab in the Insert Chart or Change Chart Type dialog box, where you can apply a chart template like any other chart type.

Note: A chart template contains chart formatting and stores the colors that are in use when you save the chart as a template. When you use a chart template to create a chart in another workbook, the new chart uses the colors of the chart template — not the colors of the document theme that is currently applied to the workbook. To use the document theme colors instead of the chart template colors, right-click the chart area, and then click Reset to Match Style on the shortcut menu.

To reuse a chart you customized, you can save it as a chart template (*.crtx).

  1. Right-click the chart, and select Save as Template.

  2. In the Save Chart Template dialog box, in the Save as box, type an appropriate name for the template.

  3. Click Save.

Apply a custom chart template to a new or an existing chart

  • To apply the custom template to a new chart, select the range in the spreadsheet, and then click the Insert menu > Chart > Templates > your custom template.

  • To apply the custom template to an existing chart, click on the chart, and then click Chart Design tab on the ribbon > click Change Chart Type > click Templates, and then select the custom template.

Note: Some of the content in this topic may not be applicable to some languages.

If you want to reuse a chart that you created, you can save the chart as a template in Excel, and then apply it to a new or existing chart in Word, PowerPoint, or Excel. A chart template that you create is actually a custom chart type that you can apply as you would any other chart type.

Note: To save a chart template, you must have Excel installed. You can order a copy of Excel on the Microsoft Web site.

Do any of the following:

Create a chart template in Excel

  1. On a sheet, arrange the data that you want to plot in a chart.

  2. Select the rows and columns that you want to appear in the chart.

  3. On the Charts tab, under Insert Chart, click a chart type, and then click the one that you want to add.

    Charts tab, Insert Chart group

    To change the chart, use the Charts tab, the Chart Layout tab, and the Format tab.

  4. On the Chart menu, click Save as Template, and then type a name in the Save As box.

    By default, the chart template is saved in /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates so that the custom chart type will be available under Templates on the Charts tab.If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

  5. Click Save.

Apply a chart template to a new chart

After you create a chart template, you can apply the custom chart type to a new chart in Word, PowerPoint, or Excel.

  1. On the Charts tab, under Insert Chart, click Other, and then under Templates, click the chart template that you created.

    Charts tab, Insert Chart group

    I don't see my chart template in the list

    By default, a chart template is saved automatically in /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates so that the custom chart type will be available under Templates on the Charts tab. If you do not see your chart template listed under Templates, in the Finder, search for the .crtx file, and then move it to /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates. If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

    When you insert a chart into Word or PowerPoint, an Excel sheet opens that contains a table of sample data.

  2. In Excel, replace the sample data with the data that you want to plot in the chart. If you already have your data in another table, you can copy the data from that table and then paste it over the sample data.

  3. To see the results of your changes, switch to Word.

    When you close the Word document that contains the chart, the chart's Excel data table closes automatically.

Apply a chart template to an existing chart

After you create a chart template, you can apply the new custom chart type to an existing chart in Word, PowerPoint, or Excel.

  1. Click the chart.

  2. On the Charts tab, under Change Chart Type, click Other, and then under Templates, click the chart template that you created.

    Charts tab, Change Chart Type group

If you want to reuse a chart that you created, you can save the chart as a template in Excel, and then apply it to a new or existing chart in Word, PowerPoint, or Excel. A chart template that you create is actually a custom chart type that you can apply as you would any other chart type.

Note: To save a chart template, you must have Excel installed. You can order a copy of Excel on the Microsoft Web site.

Do any of the following:

Create a chart template in Excel

  1. On a sheet, arrange the data that you want to plot in a chart.

  2. Select the rows and columns that you want to appear in the chart.

  3. On the Charts tab, under Insert Chart, click a chart type, and then click the one that you want to add.

    Charts tab, Insert Chart group

    Note: To change the chart, use the Charts tab, the Chart Layout tab, and the Format tab.

  4. On the Chart menu, click Save as Template, and then type a name in the Save As box.

    By default, the chart template is saved in /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates so that the custom chart type will be available under Templates on the Charts tab.If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

  5. Click Save.

Apply a chart template to a new chart

After you create a chart template, you can apply the custom chart type to a new chart in Word, PowerPoint, or Excel.

  1. On the Charts tab, under Insert Chart, click Other, and then under Templates, click the chart template that you created.

    Charts tab, Insert Chart group

    When you insert a chart into Word or PowerPoint, an Excel sheet opens that contains a table of sample data.

  2. In Excel, replace the sample data with the data that you want to plot in the chart. If you already have your data in another table, you can copy the data from that table and then paste it over the sample data.

  3. To see your changes, switch to PowerPoint.

    When you close the PowerPoint presentation that contains the chart, the chart's Excel data table closes automatically.

Apply a chart template to an existing chart

After you create a chart template, you can apply the new custom chart type to an existing chart in Word, PowerPoint, or Excel.

  1. Click the chart.

  2. On the Charts tab, under Change Chart Type, click Other, and then under Templates, click the chart template that you created.

    Charts tab, Change Chart Type group

If you want to reuse a chart that you created, you can save the chart as a template in Excel, and then apply it to a new or existing chart in Word, PowerPoint, or Excel. A chart template that you create is actually a custom chart type that you can apply as you would any other chart type.

Do any of the following:

Create a chart template in Excel

  1. On a sheet, arrange the data that you want to plot in a chart.

  2. Select the rows and columns that you want to appear in the chart.

  3. On the Charts tab, under Insert Chart, click a chart type, and then click the one that you want to add.

    Charts tab, Insert Chart group

    To change the chart, use the Charts tab, the Chart Layout tab, and the Format tab.

  4. On the Chart menu, click Save as Template, and then type a name in the Save As box.

    By default, the chart template is saved in /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates so that the custom chart type will be available under Templates on the Charts tab.If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

  5. Click Save.

Apply a chart template to a new chart

After you create a chart template, you can apply the custom chart type to a new chart in Word, PowerPoint, or Excel.

  1. On a sheet, arrange the data that you want to plot in a chart.

  2. Select the rows and columns that you want to appear in the chart.

  3. On the Charts tab, under Insert Chart, click Other, and then under Templates, click the chart template that you created.

    Charts tab, Insert Chart group

  4. On a sheet, arrange the data that you want to plot in a chart.

Apply a chart template to an existing chart

After you create a chart template, you can apply the new custom chart type to an existing chart in Word, PowerPoint, or Excel.

  1. Click the chart.

  2. On the Charts tab, under Change Chart Type, click Other, and then under Templates, click the chart template that you created.

    Charts tab, Change Chart Type group

I don't see my chart template in the list

By default, a chart template is saved automatically in /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates so that the custom chart type will be available under Templates on the Charts tab. If you do not see your chart template listed under Templates, in the Finder, search for the .crtx file, and then move it to /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates. If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

See Also

Create a chart from start to finish

Change the color or style of a chart

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×