Print labels for your mailing list

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

With your address list set up in an Excel spreadsheet, Outlook Contacts, or you create a new list, use mail merge in Word to create mailing labels.

  1. Go to Mailings > Start Mail Merge > Labels.

  2. In the Label Options dialog box, choose your label supplier in the Label vendors list.

  3. In the Product number list, choose the product number on your package of labels.

    Tip: If none of the options match your labels, choose New Label, enter your label's information, and give it a name. Choose OK to add the new label to the Product number list.

  4. Choose OK.

    Your document now displays a table with an outline of the labels. If you don't see the table, go to Table Layout and select View Gridlines.

  5. Go to File > Save to save your document.

  6. Go to Mailings > Select Recipients, and then choose an option.

    For more info, see Data sources you can use for a mail merge.

  7. Select OK.

  8. Go to Mailings and do one of the following:

  9. Format the fields in the first label so it looks the way you want the rest of your labels to look.

  10. Select Mailings > Update Labels.

  11. Go to Mailings > Preview Results.

    Tip: Choose Preview Results again to view, add or remove merge fields. Select Update labels when done if you make changes.

  12. Go to Mailings > Finish & Merge > Print Documents.

    Tip: To review and update each label individually before printing, go to Mailings > Finish & Merge > Edit Individual Documents. When done, go to File > Print.

See also

To create a page of labels with graphics, see Add graphics to labels

To add barcodes to your mailing list labels, see Add barcodes to labels

  1. Go to Mailings > Start Mail Merge > Labels.

    On the Mailings tab, Start Mail Merge and the Labels option are highlighed

  2. In the Label Options dialog box, choose your label supplier in the Label products list.

    Select a brand of label products, and then select the specific product number.
  3. In the Product number list, choose the product number on your package of labels.

    Tip: If none of the options match your labels, choose New Label, enter your label's information, and give it a name. Choose OK to add the new label to the Product number list.

  4. Choose OK.

    Your document now displays a table with an outline of the labels. If you don't see the outline, go to Table Layout and select View Gridlines.

  5. Go to File > Save to save your document.

  6. Go to Mailings > Select Recipients, and then choose an option.

    For more info, see Data sources you can use for a mail merge.

    On the Mailings tab, Select Recipients is highlighed with a list of options

  7. Select OK.

  8. Go to Mailings > Insert Merge Field and select the fields to show on your labels.

    On the Mailings tab, Insert Merge Field is highlighted

  9. Choose OK.

  10. Format the fields in the first label so it looks the way you want the rest of your labels to look.

  11. Go to Mailings > Update Labels.

  12. Go to Mailings > Preview Results.

    On the Mailings tab, Preview Results is highlighted

    Choose Preview Results again to view, add or remove merge fields. Select Update labels when done if you make changes.

  13. When the labels look the way you want, go to Mailings > Finish & Merge > Print Documents.

    On the Mailings tab, Finish & Merge and the Print Documents option are highlighted

    Tip: To review and update each label individually before printing, go to Mailings > Finish & Merge > Edit Individual Documents. When you're done, go to File > Print to print the labels.

See also

Create and print labels

Create and print a single envelope in Word for Mac

Create a data source for a mail merge

When you perform a mail merge, Word inserts the records from a data source, or recipients list, into your main document. A recipients list for a mail merge operation can be an Excel sheet, the Office Address Book, a FileMaker Pro database, a Word document, or a delimited text file.

Important: You must have an existing recipients list, such as a Word document that has addresses, to complete this procedure. For more information about how to set up a recipients list, see Create a data source for a mail merge

  1. On the File menu, choose New Blank Document.

    A new, blank Word document opens. This becomes your main document.

  2. On the View menu, choose Print Layout.

  3. On the Tools menu, choose Mail Merge Manager.

  4. Under 1. Select Document Type, select Create New, and then choose Labels.

  5. Under Printer information, choose the type of printer that you use.

  6. On the Label products pop-up menu, click the manufacturer of your labels.

    Tip: For more label products, on the Label products pop-up menu, choose Other.

  7. Under Product number, select the type of label that you have, and then choose OK.

    Tip: For information about the margins and other characteristics of a label, choose Details.

  8. In the Mail Merge Manager, under 2. Select Recipients List, choose Get List, and then select the source for the recipients list (for example, Office Address Book).

  9. On the Insert Merge Field pop-up menu, choose a field name in the list (for example, FirstName).

    Word adds the field name to the Sample label box.

    Tip: To return to this dialog box later, in the Mail Merge Manager under 2. Select Recipients List, choose Add or remove placeholders on labels  Add or remove placeholders button .

  10. Repeat step 9 for each field that you want to appear in your labels.

  11. After you add all the fields that you want, choose OK.

    Your field names are copied into all the labels in your main document.

  12. In your main document, edit the first label to add spaces, commas, and carriage returns where you want them.

  13. In the Mail Merge Manager, under 2. Select Recipients List, c Fill in the items to complete your document  Fill in Items to Complete Document button .

    Word applies the formatting that you use for the first label to all the labels.

  14. To finish your labels, do one of the following:

To

Do this

Preview your labels

In the Mail Merge Manager, under 5. Preview Results, choose View Merged Data  View Merged Data button .

Print your labels immediately

In the Mail Merge Manager, under 6. Complete Merge, choose Merge to Printer  Merge to Printer button .

Create a document that contains your merged labels that you can save

In the Mail Merge Manager, under 6. Complete Merge, choose Merge to New Document  Complete Mail Merge button .

See also

Create and print labels

Create envelopes by using Mail Merge

Create a data source for a mail merge

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×