Print a view or report

A printed view is more than simply a pleasant way to present project information. It can at times be the most effective way. With Project, you can print views that present the exact information that you want to share.

What do you want to do?

Print a view

Optimize a view for printing

Add a header, footer, or legend to a view

Print a basic report

Print a view

  1. On the View tab, in the Task Views or Resource Views group, choose the view that you want to print.

  2. Choose File > Print.

  3. To look over the view or to make adjustments before printing, view the right side of the page.

    To see the actual size of the view as it will be printed, click anywhere in the print preview area.

  4. Choose Print to print the view.

If a predefined view does not meet your exact needs, you can apply different tables or filters, or change the way tasks, resources, or assignments are grouped or sorted.

Optimize a view for printing

To make printing as efficient as possible, you can specify the options that you want. For example, you can print a range of pages (defined by page numbers or dates), suppress blank pages, and print multiple copies.

  1. On the View tab, in the Task Views or Resource Views group, choose the view that you want to print.

    Tip: To print a summary or high-level view of your project, filter your view first by showing summary tasks or a specific outline level. You can also select the Timeline view for an attractive view to print quickly and easily.

  2. Choose File > Print.

  3. At the top of the page, specify the number of copies to print.

    Tip: Specify additional settings for the printer by choosing Printer Properties. Typically, you can change the paper type, color, and other common printer settings, but the type of settings will vary depending upon the type of printer you are using.

  4. Under Settings, specify how much of the project you want to print.

    You can specify any level of detail that you want, from specific dates to the whole project.

    You can also specify whether the project should be printed with a landscape orientation (which is oriented horizontally) or portrait orientation (which is oriented vertically).

  5. Choose Print.

Note: If the information on the last page (or column of pages) ends 3 inches or less from the left edge of the page, then the view's timescale is scaled down to fit on the previous page (or column of pages). If the information is more than 3 inches from the left edge of the page, the view is scaled up to fill the current page (or column of pages).

Add a header, footer, or legend to a view

The following procedures apply equally, whether you are modifying a header, footer, or legend.

  1. Choose File > Print > Page Setup.

  2. On the Header, Footer, or Legend tab, select the Left, Center, or Right tab.

  3. In the text box, type or paste the text, add the document or project information, or insert or paste a graphic.

    You can create multiple-line headers, footers, and legends. At the end of the first line of text or information, press ENTER. To add lines after a picture, select the picture, place the cursor after the picture, and then press ENTER. Headers can have up to five lines of information. Footers and legends can have up to three lines.

    • To add page numbers to the header, footer, or legend, choose Insert Page Number Insert Page Number graphic , Insert Total Page Count Insert Page Count graphic , or both.

    • To add the current date or time to the header, footer, or legend, choose Insert Current Date Insert Current Date graphic , Insert Current Time Insert Current Time image , or both.

    • To add the file name to the header, footer, or legend, choose Insert File Name Insert File Name graphic .

    • To add a graphic to the header, footer, or legend, choose Insert Picture Insert Picture graphic .

    • To format preset information, select the ampersand (&), or select the text that you want to format, choose Format Text Font Format Text Font button , and then select the formatting options that you want for the header, footer, or legend.

    • To add project-specific information, select the information that you want in the General and Project fields boxes, and then choose Add for each entry.

Notes: 

  • The header and footer that you set will appear on every page. You cannot specify that they appear differently on the first page versus subsequent pages, appear differently on odd or even pages, or appear differently on individual pages.

  • You can resize a graphic after you add it to a header, footer, or legend by selecting the graphic and dragging its border. To move the graphic, select it and drag it to another location. You cannot crop a graphic.

Print a basic report

This section does not discuss how to print visual reports in Project. Because visual reports are created in Excel and Visio, use these programs to print visual reports.

  1. On the Report tab, in the View Reports group, choose the arrow below any report type, and then choose More Reports.

  2. In the Reports dialog box, select a report, select the type of report, and choose Select again. A preview of the printed report will appear.

  3. Choose File > Print to choose settings and print your report.

What do you want to do?

Print a view

Optimize a view for printing

Add a header, footer, or legend to a view

Print a basic report

Add header or footer to a basic report

Print a view

  1. On the View tab, in the Task Views or Resource Views group, choose the view that you want to print.

    (In Project 2007, choose a task or resource view on the View menu.)

  2. Choose File > Print.

  3. To look over the view or to make adjustments before printing, view the right side of the page.

    (In Project 2007, choose Preview.)

    To see the actual size of the view as it will be printed, click anywhere in the print preview area.

  4. Choose Print to print the view.

If a predefined view does not meet your exact needs, you can apply different tables or filters, or change the way tasks, resources, or assignments are grouped or sorted.

Optimize a view for printing

To make printing as efficient as possible, you can specify the options that you want. For example, you can print a range of pages (defined by page numbers or dates), suppress blank pages, and print multiple copies.

  1. On the View tab, in the Task Views or Resource Views group, choose the view that you want to print.

    (In Project 2007, choose a task or resource view on the View menu.)

    Tip: To print a summary or high-level view of your project, filter your view first by showing summary tasks or a specific outline level. You can also select the Timeline view for an attractive view to print quickly and easily.

  2. Choose File > Print.

  3. Specify the number of copies to print.

    Tip: Specify additional settings for the printer by choosing Printer Properties. Typically, you can change the paper type, color, and other common printer settings, but the type of settings will vary depending upon the type of printer you are using.

  4. Specify how much of the project you want to print.

    You can specify any level of detail that you want, from specific dates to the whole project.

    You can also specify whether the project should be printed with a landscape orientation (which is oriented horizontally) or portrait orientation (which is oriented vertically). (To do this in Project 2007, choose Properties in the Print dialog box.)

  5. Choose Print.

    (In Project 2007, choose OK.)

Note: If the information on the last page (or column of pages) ends 3 inches or less from the left edge of the page, then the view's timescale is scaled down to fit on the previous page (or column of pages). If the information is more than 3 inches from the left edge of the page, the view is scaled up to fill the current page (or column of pages).

Add a header, footer, or legend to a view

The following procedures apply equally, whether you are modifying a header, footer, or legend.

  1. Choose File > Print > Page Setup.

    (In Project 2007, choose File > Page Setup.)

  2. On the Header, Footer, or Legend tab, choose the Left, Center, or Right tab.

  3. In the text box, type or paste the text, add the document or project information, or insert or paste a graphic.

    You can create multiple-line headers, footers, and legends. At the end of the first line of text or information, press ENTER. To add lines after a picture, select the picture, place the cursor after the picture, and then press ENTER. Headers can have up to five lines of information. Footers and legends can have up to three lines.

    • To add page numbers to the header, footer, or legend, choose Insert Page Number Insert Page Number graphic , Insert Total Page Count Insert Page Count graphic , or both.

    • To add the current date or time to the header, footer, or legend, choose Insert Current Date Insert Current Date graphic , Insert Current Time Insert Current Time image , or both.

    • To add the file name to the header, footer, or legend, choose Insert File Name Insert File Name graphic .

    • To add a graphic to the header, footer, or legend, choose Insert Picture Insert Picture graphic .

    • To format preset information, select the ampersand (&), or select the text that you want to format, choose Format Text Font Format Text Font button , and then select the formatting options that you want for the header, footer, or legend.

    • To add project-specific information, select the information that you want in the General and Project fields boxes, and then choose Add for each entry.

Notes: 

  • The header and footer that you set will appear on every page. You cannot specify that they appear differently on the first page versus subsequent pages, appear differently on odd or even pages, or appear differently on individual pages.

  • You can resize a graphic after you add it to a header, footer, or legend by selecting the graphic and dragging its border. To move the graphic, select it and drag it to another location. You cannot crop a graphic.

Print a basic report

This section does not discuss how to print visual reports in Project. Because visual reports are created in Excel and Visio, use these programs to print visual reports.

  1. On the Project tab, in the Reports group, choose Reports.

    Reports group graphic

    (In Project 2007, choose Reports on the Report menu.)

  2. In the Reports dialog box, select a report, and then choose Select.

  3. In the next dialog box, select the type of report, and then choose Select again. The report will appear in Print Preview mode.

  4. Choose Print.

Add header or footer to a basic report

Note: This section does not discuss how to create headers, footers, or legends for the Visual Reports feature in Project. Because Visual Reports are created in Excel and Visio, use these programs to change the header, footer, or legend.

  1. On the Project tab, in the Reports group, choose Reports.

    Reports group graphic

    (In Project 2007, choose Reports on the Report menu.)

  2. In the Reports dialog box, choose Custom, and then choose Select.

  3. In the Custom Reports dialog box, select a report in the Reports list, and then choose Select.

    (In Project 2007, choose Print.)

    The list of reports contains all reports that you can print.

  4. Choose Page Setup.

    (In Project 2007, choose Preview > Page Setup.)

  5. On the Header pr Footer tab, choose the Left, Center, or Right tab.

  6. In the text box, type or paste the text, add document or project information, or insert or paste a graphic.

    • To add page numbers, choose Insert Page Number Insert Page Number graphic , Insert Total Page Count Insert Page Count graphic , or both.

    • To add the current date or time, choose Insert Current Date Insert Current Date graphic , Insert Current Time Insert Current Time image , or both.

    • To add the file name, choose Insert File Name Insert File Name graphic .

    • To add a graphic, choose Insert Picture Insert Picture graphic .

    • To format preset information, select the ampersand (&) or select the text that you want to format, choose Format Text Font Format Text Font button , and then select the formatting options that you want.

    • To add project-specific information, select the information that you want in the General and Project fields boxes, and then choose Add for each entry. Repeat this step to add more project information.

You can create multiple-line headers and footers. At the end of the first line of text or information, press ENTER. To add lines after a picture, select the picture, place the cursor after the picture, and then press ENTER. Headers can have up to five lines of information. Footers and legends can have up to three lines.

  • The header and footer that you set will appear on every page. You cannot specify that they appear differently on the first page versus subsequent pages, appear differently on odd or even pages, or appear differently on individual pages.

  • You can resize a graphic after it is added to a header, footer, or legend by selecting the graphic and dragging its border. To move the graphic, select it and drag it to another location. You cannot crop a graphic.

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×