Create a project in Project 2016

Create a project from a template

  1. Open Project.
    Select File > New if you're already working in a project plan.

  2. Select a template or type in the Search online templates box and then press Enter.
    Or, choose Blank Project to create a project from scratch.

  3. Select a template to display information about the elements included in the template and any options.

  4. Select the options you want, and then select Create.

Change the resources, tasks, and durations in the template so they are right for your project.

Note: To create a new project from an existing project, change the project start and finish dates, and then save the project file with a new name or in a different location.

Screenshot of project plan templates in the Business category.

Add tasks to a project

  1. Select View > Task Views > Gantt Chart.

  2. Type a task name in the first empty Task Name field.

  3. Press Enter.

  4. Repeat steps 2 and 3 to enter the tasks you want.

If adding tasks one at a time starts to take too long, you can also:

Screenshot of automatically scheduled tasks entered in a new project plan.

Outline tasks in a project

Indent and outdent tasks to show hierarchy. An indented task becomes a subtask of the task above it, which becomes a summary task.

  1. Select View > Task Views > Gantt Chart.

  2. Select the task or tasks in the Task Name column that you want to indent or outdent.

  3. Do one of the following:

    • Select Task > Schedule >Indent Task Indent Task button in the ribbon. or press Alt+Shift+Left, to make the task a subtask.

    • Select Task > Schedule > Outdent Task Outdent Task button on the ribbon. or press Alt+Shift+Right, to move the task to the level of the task above it.

You can use subtasks and summary tasks to show phases, easily navigate through a large project, and more.

Screenshot of outlined tasks in a project plan.

Link tasks in a project

You can link any two tasks in a project to show their relationship, which is called a task dependency. After you link the tasks, every change you make to one affects the other.

  1. Select View > Task Views > Gantt Chart.

  2. Hold down Ctrl and select the two tasks you want to link (in the Task Name column).

  3. Select Task > Link the Selected Tasks Link Tasks button on the Task tab of the ribbon or press Ctrl+F2.

Project supports four kinds of task links to show different relationships.

For more information about task links and scheduling, see How Project schedules tasks: Behind the scenes.

Composite screenshot of linked tasks in a project plan and Gantt chart.

Change your view

  1. Select the View tab.

  2. Do one of the following:

    • Select the view that you want to use in the Task Views group or Resource Views group.

    • Select Gantt Chart > More Views to see all the available views, and then select from the options in the More Views dialog box.

Need some help choosing the right view of your project?

Composite screenshot of the Task Views and Resource Views groups on the View tab and a project plan in Calendar view.
Expand your skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×