Work with your organization chart in other programs

To use your organization chart in a different 2007 Microsoft Office system program than the program that you created your organization chart in, you can copy and paste a picture of the organization chart into the different program, or you can save your organization chart as a separate file and then insert it into the different program.

Copy and paste your organization chart as a picture

You can copy and paste all or part of your organization chart to the Clipboard, and then paste it into another program that accepts either Object Linking and Embedding (OLE) objects or Bitmap and Picture (metafile) file formats, which are standard file formats for graphic images.

OLE is a program-integration technology that you can use to share information between programs. All Office programs support OLE, so you can share information through linked and embedded objects.

An object can be a table, chart, SmartArt graphic, equation, or other form of information. A linked object is one that is created in a source file and inserted into a destination file, while maintaining a connection between the two files. The linked object in the destination file can be updated when the source file is updated. An embedded object is information contained in a source file and inserted into a destination file. Once embedded, the object becomes part of the destination file. Changes you make to the embedded object are reflected in the destination file.

  1. Because what you see in the organization chart window is exactly what you can copy to the Clipboard, do one of the following to choose the level of magnification that you want:

    • To copy an image of the entire organization chart, on the View menu, choose Size to Window.

    • To copy a portion of the organization chart, on the View menu, click 50% of Actual, Actual Size, or 200% of Actual.

  2. Click the Select tool Selection Arrow tool , located at the top left area of the chart window.

  3. Press and hold CTRL while you drag a rectangle around the portion of the organization chart you want to copy.

  4. Open the 2007 Office release document that you want to add the organization chart to.

  5. Do one of the following:

    • In Microsoft Office Excel 2007, Microsoft Office Outlook 2007, Microsoft Office PowerPoint 2007, or Microsoft Office Word 2007, on the Home tab, in the Clipboard group, click Paste.

    • In all other 2007 Office release programs, on the Edit menu, click Paste.

Top of Page

Save your organization chart as a separate file

  1. On the File menu, click Save Copy As.

  2. In the File name box, enter a new name for the file.

  3. Do one of the following:

    • To save the copy in a different folder, select a different location in the Save in list, a different folder in the folder list, or both, and then click Save.

    • To save the copy in a new folder, click Create New Folder Button image , and then click Save.

Top of Page

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!