View my privacy options in Microsoft Office

This article describes the privacy options for features that you might want to use. Some privacy options affect what information and files are downloaded from or sent to Microsoft. Other options described in this article can help you protect your privacy when you share files with other people.

Customers looking for Product Key information can go to: Enter the Product Key for your Office program

The tabs below have information about each of the different versions of Microsoft Office.

To view the privacy options in an Office 2016 for Windows app follow these easy steps:

  1. Click File > Options.

  2. Click Trust Center > Trust Center Settings > Privacy Options.

Privacy Options

  • Send personal information to Microsoft to make improvements to Office.

    When you check this box, you are helping to improve the quality, reliability, and performance of Microsoft. Microsoft automatically collects information from your computer, including error messages and hardware and software information. Any information that is sent to Microsoft is anonymous. This information isn’t used in advertising or sales in any way.

  • Let Office connect to Microsoft's online services to provide functionality that’s relevant to your location and preferences.

    When you check this box, you allow Microsoft to collect information about your use of the online services and sites provided by Microsoft and its partners. This setting enables use of the translation options available in the Research & Reference sections.

Document-specific settings

  • Remove personal information from file properties on Save

    This option is turned off in Excel, PowerPoint, and Word and turned on for Publisher and SharePoint Designer.

    For the programs with the option turned on, the option is available only if you are working with a document created in an earlier version of Office, and you used this option in that version to remove personal information. To remove personal information from this document, click Inspect Document.

Research and Reference

  • Translate Options

    Use Translate Options to choose settings for online bilingual dictionaries and machine translation. The options in this dialog box are available only if you check the Let Office connect to Microsoft's online services to provide functionality that’s relevant to your location and preferences box under Privacy Options.

  • Research Options

    Use Research Options to activate multilingual reference book and research site services.

To view the privacy options in an Office 2010 or 2013 for Windows app follow these easy steps:

  1. Click File > Options.

  2. Click Trust Center > Trust Center Settings > Privacy Options.

Description of each privacy option

Allow Office to connect to the Internet

Applies to Office 2013

When you check the Allow Office to connect to the Internet box, when you’re on the Internet, Office can use online services and find the latest online content.

Connect to Office.com for updated content when I’m connected to the Internet

Applies to Office 2010

When you check the Connect to Office.com for updated content when I'm connected to the Internet box, you get the most up-to-date Help content downloaded to your computer from the Office.com website. You must be connected to the Internet to receive the downloads. The complete Help system isn’t downloaded, just the Help article you click in the Search results box.

Download a file periodically that helps determine system problems

When you check the Download a file periodically that helps determine system problems box:

  • You allow a file to be downloaded from Office.com to your computer, so if your computer becomes unstable or crashes, the Microsoft Office Diagnostics tool automatically runs to help diagnose and repair the problem for you.

  • You allow Microsoft to ask you to send error reports for certain types of error messages you might get. When you send a report, the data can help Microsoft understand and try to fix the problem.

  • You allow Microsoft to provide you with up-to-date Help content that helps to troubleshoot the problem on your computer.

For more information, see Change Office Diagnostics settings.

Sign up for the Customer Experience Improvement Program

When you check the Sign up for the Customer Experience Improvement Program box, you are helping to improve the quality, reliability, and performance of Microsoft Office.

  • If you are willing to participate, you don’t have to do any additional work. You never have to complete a form, fill out a survey, or answer a telephone call.

  • Microsoft automatically collects information from your computer, including the error messages you get and when they were seen, the kind of computer equipment you’re using, whether your computer is having any difficulty running Microsoft software, and whether your hardware and software respond well and perform quickly. In general, this information is collected once each day.

  • Any information that is sent to Microsoft is anonymous. This information isn’t used in advertising or sales in any way.

For full details about this program, visit the Customer Experience Improvement Program website.

Automatically detect installed Office applications to improve Office.com search results

Applies to Office 2010

When you check the Automatically detect installed Office applications to improve Office.com search results box, it helps the search on Office.com scope the results to the Office programs you’ve installed.

Check Microsoft Office documents that are from or link to suspicious Web sites

Applies to the following Office 2010 programs: Access, Excel, InfoPath, OneNote, PowerPoint, Project, Publisher, Visio, Word, Excel Starter, and Word Starter.

When you check the Check Microsoft Office documents that are from or link to suspicious Web sites box, you turn on the spoofed Web site detection to help protect you from phishing schemes. When Office detects a link to a website with a spoofed domain name, you are notified in a security alert. The spoofed Web site detection check is performed locally on your computer. This feature doesn’t send any information back to Microsoft. For more information, see Enable or disable security alerts about links to and files from suspicious Web sites.

Allow the Research task pane to check for and install new services

When you check the Allow the Research task pane to check for and install new services box, you allow the Office program to automatically check for and install new research service.

Allow sending files to improve file validation

Applies to Word and Word Starter only.

When you check the Allow sending files to improve file validation box, you allow Microsoft to collect information about files that fail the file validation. By default a dialog box periodically asks you to send your files to Microsoft.

Allow personalization of advertisements in Microsoft Office Starter

Applies to Excel Starter and Word Starter only

When you check the Allow personalization of advertisements in Microsoft Office Starter box, you allow Microsoft to collect information about your use of the online services and sites provided by Microsoft and its partners. This information is used to predict which ads will be of interest to you.

Warn before printing, saving or sending a file that contains tracked changes or comments

Applies to Word and Word Starter only.

When you check the Warn before printing, saving, or sending a file that contains tracked changes or comments box, you get a warning message if you try to print, save, or send a document that contains tracked changes.

Store random numbers to improve Combine accuracy

Applies to Word only.

When you check the Store Random number to improve merge accuracy box, you increase your chances of getting the best results when you merge tracked changes from multiple reviewers.

Make hidden markup visible when opening or saving

Applies to Word and Word Starter only.

When you check the Make hidden markup visible when opening or saving box, you see all tracked changes that still remain in a document when you open or save the document. This way you can remove any unwanted tracked changes before you send the document out for review.

Remove personal information from file properties on save

Applies to the following Office programs: Excel, PowerPoint, Publisher, SharePoint Designer, Word, Excel Starter, and Word Starter.

The Remove personal information from file properties on save option is turned off in Excel, PowerPoint, and Word and turned on for Publisher and SharePoint Designer.

For the programs with the option turned on, the option is available only if you are working with a document created in an earlier version of Office, and you used this option in that version to remove personal information. To remove personal information from this document, click Inspect Document.

Document Inspector

To remove personal information and other hidden data from files created in Excel, PowerPoint, and Word, click Inspect Document. For more information about the Document Inspector, see the following articles:

The method for accessing the privacy options varies slightly depending upon the product you're using. Select the product you want to know about from the drop down control, then scroll down to read the specific privacy option descriptions.

Access, Excel, PowerPoint, or Word

  1. Click the Microsoft Office Button Office button image , and then select the Options item for your program (ex: Word Options.)

  2. Click Trust Center, click Trust Center Settings, and then click Privacy Options.

Clip Organizer, OneNote, SharePoint Designer, or Project

On the Help menu, click Privacy Options.

InfoPath, Outlook, Publisher, or Visio

On the Tools menu, click Trust Center, and then click Privacy Options.

Read a description of each privacy option

Search Microsoft Office Online for Help content when I'm connected to the Internet

Applies to all of the 2007 Office release programs.

When you select the Search Microsoft Office Online for Help content when I'm connected to the Internet check box, you get the most up-to-date Help content downloaded to your computer from the Microsoft Office Online Web site. You must be connected to the Internet to receive the downloads. The entire Help system is not downloaded, just the Help article that you click in the Search results box.

Show Microsoft Office Online featured links

Applies to these 2007 Office release programs: Access, Excel, PowerPoint, Word, and Visio.

When you select the Show Microsoft Office Online featured links check box, you get the most up-to-date headlines and featured templates downloaded to your computer from the Microsoft Office Online Web site. You must be connected to the Internet to receive the downloads.

Download a file periodically that helps determine system problems

Applies to all of the 2007 Office release programs.

When you select the Download a file periodically that helps determine system problems check box:

  • You allow a file to be downloaded from Office Online to your computer, so that if your computer becomes unstable or crashes, the Microsoft Office Diagnostics tool automatically runs to help diagnose and repair the problem for you.

  • You allow Microsoft to ask you to send error reports for certain types of error messages that you might receive. When you send a report, the data can help Microsoft understand and try to fix the problem.

  • You allow Microsoft to provide you with up-to-date Help content that helps to troubleshoot the problem on your computer.

For more information on this feature, see Diagnose and repair crashing Office programs by using Office Diagnostics.

Sign up for the Customer Experience Improvement Program

Applies to all of the 2007 Office release programs.

When you select the Sign up for the Customer Experience Improvement Program check box, you are helping to improve the quality, reliability, and performance of Microsoft Office.

  • If you are willing to participate, you don't have to do any additional work. You never have to complete a form, fill out a survey, or answer a telephone call.

  • Microsoft automatically collects information from your computer, including the error messages that are generated by the software and when they are generated, the kind of computer equipment that you are using, whether your computer is having any difficulty running Microsoft software, and whether your hardware and software respond well and perform quickly. In general, this information is collected once each day.

  • Any information that is sent to Microsoft is anonymous. This information is not used in advertising or sales in any way.

For full details about this program, visit the Customer Experience Improvement Program Web site.

Warn before printing, saving, or sending a file that contains tracked changes or comments

Applies to Office Word 2007 only.

When you click the Warn before printing, saving, or sending a file that contains tracked changes or comments option, you receive a warning message if you try to print, save, or send a document that contains tracked changes. For more information about tracked changes, see Get rid of tracked changes.

Store Random number to improve merge accuracy

Applies to Office Word 2007 only.

When you click the Store Random number to improve merge accuracy option, you increase your chances of getting the best results when you merge tracked changes from multiple reviewers. For more information, see Merge comments and changes from several reviewers into one document.

Make hidden markup visible when opening or saving

Applies to Office Word 2007 only.

When you click the Make hidden markup visible when opening or saving option, you ensure that you see all tracked changes that still remain in a document when you open or save the document. This allows you to remove any unwanted tracked changes before you send the document out for review. For more information about tracked changes, see Get rid of tracked changes.

Remove personal information from file properties on save (disabled)

Applies to Office Word 2007 only.

The Remove personal information from file properties on save (disabled) option is available only if you are working with a document that was created in an earlier version of Office, and you used this option in that version to remove personal information. To remove personal information from this document, click Inspect Document.

Document Inspector

Applies to Office Word 2007 only.

To remove personal information and other hidden data from documents created in Office Word 2007 and earlier versions, click Inspect Document. For more information about the Document Inspector, see Remove hidden data and personal information from Office documents.

Check Office documents that are from or link to suspicious Web sites

Applies to the following 2007 Office release programs: Access, Excel, InfoPath, PowerPoint, Visio, and Word.

When you select the Check Office documents that are from or link to suspicious Web sites check box, you turn on the spoofed Web site detection to help protect you from phishing schemes. When 2007 Office release detects a link to a Web site with a spoofed domain name, you are notified in a security alert. The spoofed Web site detection check is performed locally on your computer. This feature does not send any information back to Microsoft. For more information, see Enable or disable warnings about links to and files from suspicious Web sites.

The Microsoft Privacy Statement

To read our privacy statement visit Microsoft Privacy Statement

We're listening

This article was updated by Ben on June 20th, 2017 as a result of your comments. If you found the information helpful, and especially if you didn't, please use the feedback controls below to let us know how we can make it better.

Expand your skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×