Add and format pictures

Add screenshots

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Tip: Video not in your language? Try selecting Closed Captioning Closed captioning button .

When you need to put a screenshot in your file, add it right from the Office app you're in — no extra tools needed.

  1. Select where you'd like to insert a screenshot in your file.

  2. Select Insert > Screenshot.

    Note: In Excel, Outlook, and Word, this option appears in the Illustrations group. In PowerPoint, this step appears in the Images group.

  3. From the Available Windows gallery, you have two options:

    • To insert a screenshot of an entire window, select the thumbnail of the window and it automatically appears in your file.

    • To capture and add a portion of your screen, select Screen Clipping. When the screen turns white and the pointer becomes a cross, press and hold down your left mouse button and drag to choose the part of the screen you want to use. Let go of the mouse to have the screenshot appear.

  4. To edit the screenshot, select it and the Picture Tools Format tab opens with editing tools.

Want more?

Insert a screenshot or screen clipping

Word training

PowerPoint training

Excel training

Outlook training

When you need to add a screenshot to your Office file, you can do it right from the app you’re in — no extra tools needed.

In your file, select where you'd like to insert a screenshot.

This experience may vary across the Office apps. For now, we’ll show how to do this in Word.

Select Insert > Screenshot.

The Available Windows gallery appears, showing you all the windows you have open.

You have two options:

To insert a screenshot of an entire window into your document, select the thumbnail image of that window.

The screenshot now appears in your document.

If you'd only like to capture a portion of your screen, select Insert > Screenshot > Screen Clipping.

As the screen turns white and the pointer becomes a cross, press and hold down your left mouse button,

and then drag it to select the part of the screen you want to capture.

When you let go of the mouse, the captured screenshot is automatically added to the document.

And if you’d like to edit the screenshot, make sure it’s selected, and the Picture Tools Format tab opens with tools to use.

Expand your skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×