Use a screen reader to co-author documents in Word

Read out loud symbol with the label Screen reader content. This topic is about using a screen reader with Office

This article is for people who use a screen reader program with the Office products and is part of the Office Accessibility content set. For more general help, see Office Support home.

Use Word 2016 with your keyboard and Narrator, the built-in Windows screen reader, to work together on a document online. Both regular and real-time co-authoring are possible. The latter option lets you see each other’s changes instantly when they are made.

Notes: 

In this topic

Save a document online

Before you can co-author a document in Word 2016 with someone else, you must save it to OneDrive or SharePoint Online.

Save a document to OneDrive

  1. After creating a document you’d like to share in Word 2016, press Alt+F to open the File menu. You hear: “Selected, Info tab item.” With JAWS, you hear: “Backstage view, File, Info tab.”

  2. Press H to open the Share menu. You hear: “Selected, Share tab item.” With JAWS, you hear: “Share tab.”

  3. Press C to save the document to the cloud. You hear: “Selected, Save As tab item.” With JAWS, you hear: “Save As tab.”

  4. Press K to save the document to OneDrive. You hear: “Selected, OneDrive – Personal tab item.” With JAWS, you hear: “OneDrive – Personal tab.” Your OneDrive account name may be different.

    • If you haven’t yet saved your document locally, or want to change its file name, press Tab until you hear: “Enter file name here” or the current file name. Type the name you want, then press Tab until you hear: “Save button.” Press Spacebar to save the document to OneDrive.

    • If you have already saved your document and want to use the same file name in OneDrive, just press Tab until you hear: “Save button,” then press Spacebar to save the document to OneDrive.

Save a document to SharePoint

  1. After creating a document you’d like to share in Word 2016, press Alt+F to open the File menu. You hear: “Selected, Info tab item.” With JAWS, you hear: “Backstage view, File, Info tab.”

  2. Press H to open the Share menu. You hear: “Selected, Share tab item.” With JAWS, you hear: “Share tab.”

  3. Press C to save the document to the cloud. You hear: “Selected, Save As tab item.” With JAWS, you hear: “Save As tab.”

  4. Press S to save the document to a SharePoint site. You hear: “Sites,” followed by the name of the site.

  5. Press Tab, then press Enter to open the Save dialog. The screen reader says the current file name, or a few words from the beginning of the text if the file hasn’t been saved yet.

    • If you haven’t yet saved your document locally or want to change its file name, type the name you want, then press Tab until you hear: “All Locations, split button,” then press Right arrow until you hear: the address of your SharePoint site. Press Down arrow until you hear: the name of the library or workspace you want, then press Enter to save the document.

    • If you have already saved your document and want to use the same file name in SharePoint, press Tab until you hear: “All Locations, split button,” then press Right arrow until you hear: the address of your SharePoint site. Press Down arrow until you hear: the name of the library or workspace you want, then press Enter to save the document.

Add an online save location

OneDrive is available immediately when you start using Word 2016, but you may need to add a SharePoint site manually before you can save there.

  1. In Word 2016, press Alt+F to open the File menu. You hear: “Selected, Info tab item.” With JAWS, you hear: “Backstage view, File, Info tab.”

  2. Press A to open the Save As menu. You hear: “Selected, Save As tab item.” With JAWS, you hear: “Save As tab.”

  3. Press A to add a save location. You hear: “Selected, Add a Place tab item.” With JAWS, you hear: “Add a Place tab.”

  4. Press 1 to add a SharePoint site.

  5. When prompted, type the email address you use with your SharePoint site, and then press Enter.

  6. When prompted, type your password, and then press Enter.

The site is now available in the Save As dialog in Word_2016.

Share a document with others

After saving a document online, share it with the people with whom you want to collaborate.

  1. Press Alt+F to open the File menu. You hear: “Selected, Info tab item.” With JAWS, you hear: “Backstage view, File, Info tab.”

  2. Press H to open the Share menu. You hear: “Selected, Share tab item.” With JAWS, you hear: “Share tab.”

  3. Press A to share the saved document with people. You hear the document name, followed by “Enter names for email addresses” or just “End of line.” With JAWS, you hear: “Share pane, enter names for email addresses.” Type the email address of the person you want to collaborate with. If there are more than one, separate the addresses with a comma.

  4. Press Tab until you hear:: “Give permissions to this document.” If it is followed by “Can edit,” the permissions are already correct for co-authoring. If not, press Spacebar, then use the Up or Down arrow key to move between options until you hear: “Can edit” and press Enter.

  5. If you want to write a short message for your co-authors, press Tab until you hear: “Include a message (optional),” then type your message.

  6. Press Tab until you hear: “Share button,” and then press Enter to send the sharing email to your collaborators.

Change sharing options

You can choose if you want to always share your changes with your co-authors, or to be asked every time when you open a document in which someone else is sharing their changes.

  1. Press Alt+F to open the File menu. You hear: “Selected, Info tab item.” With JAWS, you hear: “Backstage view, File, Info tab.”

  2. Press T to open the Options menu. You hear: “Word Options window, General, 1 of 10.” With JAWS, you hear: “Word Options.” With JAWS, the focus may not be on the General tab. To make sure you are on the right tab, press Up or Down arrow key to move between tabs until you hear: “General.”

  3. Press Tab until you hear: “When working with others, I want to automatically share my changes,” followed by the current setting. If you want to change the setting, press Spacebar, then use the Up or Down arrow key to move between options until you hear: “Always” or “Ask Me,” depending on your choice, and press Enter.

  4. To close the Options menu, press Tab until you hear: “OK button,” and then press Enter.

This setting affects every document you share, not just the document you're working in.

Tip: If you choose Never, you don’t see anyone else’s changes, and they don’t see yours.

Work together in a shared document

Word 2016 offers you two kinds of co-authoring: regular and real-time co-authoring. Both let multiple people collaborate and work together on documents. There is one key difference between them:

  • Regular co-authoring is when you and others simultaneously work on a document without locking each other out. Paragraphs that someone else is working on are locked. When you save, you can see the changes that others have made since the last time you saved.

  • Real-time co-authoring is where two or more people type at the same time and automatically see everyone’s text changes as they happen. If you co-author with someone who's using a version that supports only regular co-authoring, you’ll see that they’re in the document, but you won’t see their changes until they save the document.

When you use Word 2016 to work with a shared document, you don’t need to change anything about the way you work. Your co-authors can just follow the link you sent, and your document will open in their version of Word or on Word Online. If they’re also using Word Online or Word 2016 and have agreed to automatically share changes, their work is shown as it happens, and you can use your screen reader to read the modified text without waiting until the others save the document.

Screen reader announcements

When you are using a screen reader while collaborating on a document in Word 2016, you hear announcements when certain events happen:

  • When you hear “Unsynchronized change,” it means that one author is editing a paragraph (with regular co-authoring), but has not saved the changes yet. The area is locked for the co-author.

  • When you hear “Editing locked change,” it means that another author has locked this area, typically a paragraph, and you can’t edit it.

  • When you hear “External change,” it means that one author has just saved the document and the co-author has added new content to it. In regular co-authoring, the area is highlighted in green for a sighted person.

  • When you hear “Conflicting change,” it means that one author has a paragraph that conflicts with a change that the co-author has made. This area is highlighted in red for a sighted person.

  • When you hear “Author,” it means that one author is currently located in that paragraph (with real-time co-authoring). This helps the co-author to avoid creating a conflict by editing the same area.

Tip: When you start working on a document with someone else, a dialog appears asking what kind of a co-authoring experience you want. Press F6 to navigate to the dialog.

See also

Use a screen reader to add, read, and delete comments in Word

Use a screen reader to align text and paragraphs in Word

Keyboard shortcuts for Microsoft Word on Windows

Basic tasks using a screen reader with Word

Set up your device to work with accessibility in Office 365

Learn how to navigate Word using accessible features

Use Word for Mac with your keyboard and VoiceOver, the built-in Mac OS screen reader, to work together on a document online.

Notes: 

In this topic

Save a document online

Before you can co-author a document in Word for Mac with someone else, you must save your file to OneDrive or SharePoint Online.

Save a document to OneDrive

  1. After creating a document you’d like to share in Word for Mac, press Command+Shift+S. The Save As dialog opens.

    Note: Make sure that you're signed in to OneDrive.

  2. Type the name of the document, and then press Tab until you hear: "Online locations button."

  3. Press Control+Option+Spacebar. You hear the document name.

  4. Press Tab until you hear: "Places, table, <name of the first online save location>, selected."

  5. Press Control+Option+Down arrow key until you hear "OneDrive, <name of the OneDrive account>" and then press Control+Option+Spacebar.

  6. Press Tab until you hear "Save default button," and then press Control+Option+Spacebar. The focus returns to the document editing window.

Save a document to SharePoint

  1. After creating a document you’d like to share in Word for Mac, press Command+Shift+S. The Save As dialog opens.

    Note: Make sure that you're signed in to SharePoint.

  2. Type the name of the document, and then press Tab until you hear: "Online locations button."

  3. Press Control+Option+Spacebar. You hear the document name.

  4. Press Tab until you hear: "Places, table, <name of the first online save location>, selected."

  5. Press Control+Option+Down arrow key until you hear SharePoint Online, <name of the SharePoint account>" and then press Control+Option+Spacebar.

  6. Press Tab until you hear "Save default button," and then press Control+Option+Spacebar. The focus returns to the document editing window.

Add an online save location

OneDrive is available immediately when you start using Word for Mac, but you may need to add a SharePoint site manually before you can save there.

  1. Press Command+Shift+S. The Save As dialog opens.

  2. Press Tab until you hear "Online locations button," and then press Control+Option+Spacebar.

  3. Press Tab until you hear: "Add a place, button." Press Control+Option+Spacebar.

  4. Press Tab until you hear "SharePoint button," and then press Control+Option+Spacebar.

  5. Type or paste the URL of your SharePoint folder, and then press Tab until you hear: "Next button."

  6. Press Control+Option+Spacebar. When prompted, type the email address you use with your SharePoint site, and then press Spacebar.

  7. When prompted, type your password, and then press Spacebar.

The site is now available in the Save As dialog in WordforMac.

Share a document with others

After saving a document online, share it with the people with whom you want to collaborate.

Invite others to collaborate

You can invite others to work with you on a document. Send a collaboration invitation email straight from Word for Mac with a link to your document.

  1. Press Control+Option+M. You hear: “Menu bar Apple.”

  2. Press Tab until you hear "File," and then press Control+Option+Spacebar.

  3. Press Control+Option+Down arrow key until you hear "Share," and then press Control+Option+Spacebar.

  4. You hear "Invite people ellipses," and then press Control+Option+Spacebar.

  5. Type name or email address of the person with whom you'd like collaborate. If there are more than one, separate the addresses with a comma.

  6. If you'd like to write a message to the recipient, press Tab until you hear "Include a message," and then type your text.

  7. Press Tab until you hear: "Can edit, checked, checkbox." If you don't want your collaborator to edit the document, press Spacebar.

  8. Press Tab until you hear "Share button," and then press Control+Option+Spacebar to send the sharing email to your collaborators.

Share a link to your document

You can copy the link to your document and paste it into another shared file, for example, a PowerPoint presentation.

  1. Press Control+Option+M. You hear: “Menu bar Apple.”

  2. Press Tab until you hear "File," and then press Control+Option+Spacebar.

  3. Press the Down arrow key until you hear "Share," and then press Control+Option+Spacebar.

  4. Press Control+Option+Down arrow key until you hear "Copy link," and then press Control+Option+Spacebar.

  5. Paste the link to, for example, another shared file.

Work together in a shared document

When you use Word for Mac to work with a shared document, you don’t need to change anything about the way you work. Your co-authors can just follow the link you sent, and your document will open in their version of Word or on Word Online.

To refresh the document with the updates made by other authors, press Command+S.

Check out a document

If you want to lock a document for your updates only, you can check out the file. When a file is checked out to you, others cannot update it or see the edits you've made until you've saved and checked in the document.

  1. With the document open, press Control+Option+M. You hear: “Menu bar Apple.”

  2. Press Tab until you hear "File," and then press Control+Option+Spacebar.

  3. Press the Down arrow key until you hear "Check out," and then press Control+Option+Spacebar.

  4. Edit the document, and when you're done, press Control+Option+M.

  5. Press Tab until you hear "File," and then press Control+Option+Spacebar.

  6. Press the Down arrow key until you hear "Check in," and then press Control+Option+Spacebar.

  7. You hear: "Version comments." Type a short description of your updates. When you're done, press Tab until you hear "Check in," and then press Control+Option+Spacebar.

Block other authors

You can prevent other authors from changing specific sections of the document.

  1. In the document, select the section which you don't want others to edit.

  2. Press Control+Option+M. You hear: “Menu bar Apple.”

  3. Press Tab until you hear "Tools," and then press Control+Option+Spacebar.

  4. Press the Down arrow key until you hear "Block authors" and then press Control+Option+Spacebar.

  5. To unblock authors, press Control+Option+M.

  6. Press Tab until you hear "Tools," and then press Control+Option+Spacebar.

  7. Press the Down arrow key until you hear "Unblock all my blocked areas," and then press Control+Option+Spacebar.

See also

Use a screen reader to align text and paragraphs in Word

Keyboard shortcuts in Word for Mac

Basic tasks using a screen reader with Word

Set up your device to work with accessibility in Office 365

Learn how to navigate Word using accessible features

Technical support for customers with disabilities

Microsoft wants to provide the best possible experience for all our customers. If you have a disability or questions related to accessibility, please contact the Microsoft Disability Answer Desk for technical assistance. The Disability Answer Desk support team is trained in using many popular assistive technologies and can offer assistance in English, Spanish, French, and American Sign Language. Please go to the Microsoft Disability Answer Desk site to find out the contact details for your region.

If you are a government, commercial, or enterprise user, please contact the enterprise Disability Answer Desk.

Expand your skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×