Use Zoom for PowerPoint to bring your presentation to life

If you'd like to make your presentations more dynamic and exciting, try using Zoom for PowerPoint. When you create a Zoom in PowerPoint, you can jump to and from specific slides, sections, and portions of your presentation in an order you decide while you're presenting.

Note: Zoom for PowerPoint is only available if you have an Office 365 subscription.

Summary Zoom

A Summary Zoom is like a landing page where you can see the pieces of your presentation all at once. When you're presenting, you can use the Zoom to go from one place in your presentation to another in any order you like. You can get creative, skip ahead, or revisit pieces of your slide show without interrupting the flow of your presentation.

  1. Go to Insert > Zoom .

    Shows the Zoom button on the Insert tab in PowerPoint.

  2. Select Summary Zoom.

    Shows different types of Zooms that can be selected when you go to Insert > Zoom: Summary Zoom, Slide Zoom, and Section Zoom.

  3. The Summary Zoom dialog will open.

    Select slides you want to include in your Summary Zoom. These will become the first slides of your Summary Zoom sections. To learn more about using sections in PowerPoint, see Add or remove sections in a PowerPoint presentation.

    Shows the Insert Summary Zoom dialog in PowerPoint for a presentation without existing sections.

    If you already have sections in your presentation, the first slide of each section will be preselected by default. If you don't want to include certain sections in your Zoom, deselect them. Then, if you want PowerPoint to get rid of any sections you didn't include in your Summary Zoom, clear the check box next to Keep unused sections in your presentation. Don't worry—the slides in the sections you're discarding will still be part of your presentation.

    Shows the Insert Summary Zoom dialog in PowerPoint with sections selected.

    Shows the box next to "Keep unused sections" checked.

  4. Once you've selected all the slides you want to use for your Summary Zoom, select Insert. Your Summary Zoom will be created, and it will appear as a new slide just before the first slide you included in your Summary Zoom.

    Shows the Summary Section slide of a Summary Zoom in PowerPoint.

Once you've created a Summary Zoom, you might still want to add or remove sections of your presentation. If you've made changes since first making your Summary Zoom that you want to capture, you don't have to start from scratch—just update your Summary Zoom.

  1. Select your Zoom, and then select the Format tab on the ribbon.

    Shows the Zoom Tools in the Format tab of the ribbon in PowerPoint.

  2. Select Edit Summary, choose the sections you want to have in your Summary Zoom, and then select Update.

    Note: You won't be able to add or remove sections from your presentation in this view, just from your Summary Zoom.

Slide Zoom

A Slide Zoom can help you make your presentation more dynamic, allowing you to navigate freely between slides in any order you choose without interrupting the flow of your presentation. They're a good option shorter presentations without lots of sections, but you can use Slide Zoom for lots of different presentation scenarios.

Slide Zooms help you drill down into multiple pieces of information while feeling as though you're staying on the same canvas.

  1. Go to Insert > Zoom.

    Shows the Zoom button on the Insert tab in PowerPoint.

  2. Select Slide Zoom.

    Shows different types of Zooms that can be selected when you go to Insert > Zoom: Summary Zoom, Slide Zoom, and Section Zoom.

  3. The Slide Zoom dialog box will open. Select the slides you want to use in your Slide Zoom.

  4. Once you've selected all the slides you want to use, select Insert. Your Slide Zoom will be created.

Tip: If you want to, you can create a Slide Zoom quickly by simply selecting the slide you want from the thumbnail pane and dragging it onto the slide you'd like to have your Slide Zoom on. This way, you can create Slide Zooms and change them quickly, and arrange them however you like simply by clicking and dragging.

Your Slide Zoom by default will be a preview thumbnail image of the slide, but you can choose a new image from your PC or the web to represent the section or slide you'll be going to.

  1. Select your Zoom, and then select the Format tab on the ribbon.

    Shows the Zoom Tools Format tab on the ribbon in PowerPoint.

  2. Select Change Image to choose a new picture from the web or your PC to use instead of the thumbnail.

    Shows the Zoom options group on the Format Tab for a Section or Slide Zoom in PowerPoint.

  3. Choose or search the web for the image you want. When you've selected the image you want, select Insert.

    Shows the Insert Image dialog in PowerPoint.

You can also choose various looks for your Zooms from Zoom Styles—you can change the border, add visual effects, or pick from any of the border and effect combinations in the gallery.

Shows different Zoom Styles and effects you can choose in the Format tab in PowerPoint.

Section Zoom

A Section Zoom is link to a section already in your presentation. You can use them to go back to sections you want to really emphasize, or to highlight how certain pieces of your presentation connect. To learn more about using sections in PowerPoint, see Add or remove sections in a PowerPoint presentation.

  1. Go to Insert > Zoom .

    Shows the Zoom button on the Insert tab in PowerPoint.

  2. Select Section Zoom.

    Shows different types of Zooms that can be selected when you go to Insert > Zoom: Summary Zoom, Slide Zoom, and Section Zoom.

  3. Select the section you want to use as a Section Zoom.

  4. Select Insert. Your Section Zoom will be created.

Tip: If you want to, you can create a Section Zoom quickly by simply selecting the section you want from the thumbnail pane and dragging it onto the slide you'd like to have a Section Zoom on.

Your Section Zoom by default will be a preview thumbnail image of the slide, but you can choose a new image from your PC or the web to represent the section or slide you'll be going to.

  1. Select your Zoom, and then select the Format tab on the ribbon.

    Shows the Zoom Tools Format tab on the ribbon in PowerPoint.

  2. Select Change Image to choose a new picture from the web or your PC to use instead of the thumbnail.

    Shows the Zoom options group on the Format Tab for a Section or Slide Zoom in PowerPoint.

  3. Choose or search the web for the image you want. When you've selected the image you want, select Insert.

    Shows the Insert Image dialog in PowerPoint.

You can also choose various looks for your Zooms from Zoom Styles—you can change the border, add visual effects, or pick from any of the border and effect combinations in the gallery.

Shows different Zoom Styles and effects you can choose in the Format tab in PowerPoint.

Make your Zooms stand out with more Zoom Options

Zoom for PowerPoint truly lights up when you make it your own. Select the Format tab of the ribbon to get to the Zoom Tools, which you can choose to create just the look and feel you're going for when you present.

  1. Select your Zoom, and then select the Format tab on the ribbon.

    Shows the Zoom Tools Format tab on the ribbon in PowerPoint.

  2. If you want to return to the Zoom slide after viewing sections or slides in your Summary, Slide, or Section Zoom, make sure the Return to Zoom check box is selected. If you want to move on to the next slide after viewing part of your Zoom, uncheck it.

    Shows the Zoom options group on the Format Tab for a Section or Slide Zoom in PowerPoint.

    (If you're working with a Summary Zoom or a Section Zoom, you'll return to the Zoom slide by default when you're presenting after going to the section. If you're using a Slide Zoom, you'll move on to the next slide by default after viewing your Slide Zoom.)

Another way you can change the look of your Zoom is by choosing to adopt the background of the slide where your zoom lives to make the Zoom almost indistinguishable from the main canvas while you present. Select Zoom Background to make your Summary, Section, or Slide Zooms blend in to their home slide.

  1. Select your Zoom, and then select the Format tab on the ribbon.

    Shows the Zoom Tools Format tab on the ribbon in PowerPoint.

  2. In the Zoom Styles group, select Zoom Background. The Zoom will adopt the background of the home slide.

    Shows different Zoom Styles and effects you can choose in the Format tab in PowerPoint.

By default, your Zooms will use the Zoom Transition when you present, which is what helps make the Zooms feel so lively. However, if you don't want to use the Zoom Transition, or if you want to change the duration of the transition, you can do so.

  1. Select your Zoom, and then select the Format tab on the ribbon.

    Shows the Zoom Tools Format tab on the ribbon in PowerPoint.

  2. In the Zoom Options group, make sure the box next to Zoom Transition is checked if you want to use the Zoom Transition when presenting your Zoom.

    Shows the Zoom options group on the Format Tab for a Section or Slide Zoom in PowerPoint.

    If you don't want to use the Zoom Transition when presenting, uncheck the box next to Zoom Transition.

  3. To change the timing of the Zoom Transition, use the up and down arrows next to the Duration indicator to change how long the Zoom Transition lasts.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×