Unable to load the source code control provider - you need a newer version.

This message has the following cause and solution:

  • You are using a version of the source code control provider that is older than the supported version.

Reinstall the latest version of your source code control provider.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!