Synchronize Outlook and Apple iPhone or iPod touch contacts

Synchronization of contacts between your Outlook account and your Apple iPhone or iPod touch requires Apple iTunes. You can configure which items are synchronized during a one-time set up process.

After the initial setup, each time that you connect your iPhone or iPod touch to your computer, the changes made on your computer or device are synchronized.

Note: As a best practice, make sure that software on your computer and your Apple device is current. Also, be prudent and back up both your Outlook account and your Apple device before you begin.

Export your Outlook data

  1. On the File tab, choose Open & Export > Import/Export.

    Choose Open & Export, and then choose Import/Export.

  2. In the Import and Export Wizard, choose Export to a file > Next.

    Choose Export to a file.

  3. Under Create a file of type, choose Outlook Data File (.pst) > Next.

  4. Under Select the folder to export from, choose the folder to export and only information in that folder is exported.

    Choose the email account you want to export.

  5. Select the Include subfolders check box to make sure everything—Calendar, Contacts, and Inbox—in the account will be exported, and then choose Next.

  6. Under Save exported file as, click Browse to select where to save the Outlook Data File (.pst), type a file name, and then click OK to continue.

    Note: If you’ve used export before, the previous folder location and file name appear. Type a different file name, and then click OK.

  7. If you are exporting to an existing Outlook Data File (.pst), under Options, specify what to do when exporting items that already exist in the file.

  8. Click Finish.

Outlook begins the export immediately unless a new Outlook Data File (.pst) is created or a password-protected file is used.

  • If you’re creating an Outlook Data File (.pst), an optional password can help protect the file. When the Create Outlook Data File dialog box appears, type the password in the Password and Verify Password boxes, and then click OK. In the Outlook Data File Password dialog box, type the password, and then click OK.

  • If you’re exporting to an existing Outlook Data File (.pst) that is password protected, in the Outlook Data File Password dialog box, type the password, and then click OK.

Now that your Outlook data is in a .pst file, it's portable. You can save the .pst file to OneDrive or to a USB storage device, for example, and then download it to another computer or another device of your choice. See import your email, contacts, and calendar to Outlook to learn more.

  1. On the File tab, choose Options > Advanced.

    Choose Advanced.

  2. Under the Export section, choose Export.

    On the Advanced page, choose Export

  3. Click Export to a file >Next.

  4. Click Outlook Data File (.pst) > Next.

  5. Under Select the folder to export from, choose the folder to export and only information in that folder is exported.

    Choose the email account you want to export.

  6. Select the Include subfolders check box to make sure everything—Calendar, Contacts, and Inbox—in the account will be exported, and then choose Next.

  7. Click Browse to select where you want to save the Outlook Data File (.pst) and to enter a file name, and then click OK to continue.

    Note:  If you have previously used the export feature, the previous folder location and file name appear. Make sure that you change the file name if you want to create a new file instead of using the existing file.

  8. If you're exporting to an existing Outlook Data File (.pst), under Options, specify what to do when exporting items that already exist in the file.

  9. Click Finish.

The export begins immediately unless a new Outlook Data File (.pst) is created or the export is to an existing file that is password protected.

  • If you are creating a new Outlook Data File (.pst), an optional password can help protect the file. When the Create Outlook Data File dialog box appears, enter the password in the Password and Verify Password boxes, and then click OK. In the Outlook Data File Password dialog box, enter the password, and then click OK.

  • If you are exporting to an existing Outlook Data File (.pst) that is password protected, in the Outlook Data File Password dialog box, enter the password, and then click OK.

Now that your Outlook data is in a .pst file, it's portable. You can save the .pst file to OneDrive or to a USB storage device, for example, and then download it to another computer or another device of your choice. See import your email, contacts, and calendar to Outlook to learn more.

  1. On the File tab, choose Import and Export.

    Choose Import and Export.

  2. Under Choose an action to perform, choose Export to a file > Next.

    Choose Export to a file and then choose Next.

  3. Click Personal File Folder (.pst) >Next.

  4. Choose the folder to export and only information in that folder is exported.

    Choose the email account you want to export.

  5. Select the Include subfolders check box to make sure everything—Calendar, Contacts, and Inbox—in the account will be exported, and then choose Next.

  6. Click Browse to select where you want to save the Outlook Data File (.pst) and to enter a file name. Click OK to continue.

    Note:  If you have previously used the export feature, the previous folder location and file name appear. Make sure that you change the file name if you want to create a new file instead of using the existing file.

  7. If you're exporting to an existing Outlook Data File (.pst), under Options, specify what to do when exporting items that already exist in the file.

  8. Click Finish.

The export begins immediately unless you're creating a new Outlook Data File (.pst) or you're exporting is to an existing .pst file that is password protected. In those cases, you'll get this dialog box:

If you don't want to password protect your .pst file, choose OK.

Choose OK if you don't want to password protect your file. Otherwise:

  • If you want to password protect your .pst file: enter the password in the Password and Verify Password boxes, and then click OK. In the Outlook Data File Password dialog box, enter the password, and then click OK.

  • If you are exporting to an existing Personal File Folder (.pst) that is password protected, in the Outlook Data File Password dialog box, enter the password, and then click OK.

  1. Connect your iPhone or iPod touch to your computer using the cable provided with your device or by placing the iPhone or iPod touch in the Apple Universal Dock.

    iTunes opens automatically when connected to your computer.

  2. In iTunes, in the source list, under Devices, click the entry for your iPhone or iPod touch.

  3. Click the Info tab.

  4. Under Contacts, click Sync contacts from, and then click Outlook.

  5. Do one of the following:

    • To synchronize all contacts, click All contacts.

    • To limit the contacts that are synchronized, click Selected groups, and then click the groups you want to synchronize.

      Note: To select multiple groups, press Ctrl as you click each group name.

  6. Click Apply.

Note: If you are using a Microsoft Exchange Server account and have more than 500 contacts, all contacts might not synchronize unless you use Cached Exchange Mode. To turn on Cached Exchange Mode, see Turn on or off Cached Exchange Mode.

Outlook synchronization support for iPhone, iPod touch, and iTunes is provided by Apple support.

See Also

Set up email in Outlook for iOS mobile app

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×