Set default line and shape colors

By default, lines that you draw in a document are blue, and shapes that you insert into a document have blue borders and a blue fill. You can change the default line color, shape border, or fill color of any lines and shapes that you insert into the current document or for all new documents. Changing the color for any line changes the colors for all lines that you insert, regardless of shape. Changing the border and fill color for any shape changes the border and fill colors for all shapes that you insert. For example, if you make the border of a square red and save it as the default shape and then later insert a circle, it will also have a red border.

Do any of the following:

Set default line and shape properties for the current document

You can set the default line and shape colors for every new line or shape that you insert into a document.

  1. Select the line or shape.

  2. Click the Format tab, and then under Shape Styles, select the fill color, line color, or effects that you want.

    Format tab, Shape Styles group

  3. Press CONTROL , click the line or shape, and then click Set as Default Line or Set as Default Shape.

Set default line and shape properties for future documents

You can customize the Normal template and change the default line and shape colors for every line or shape that you insert into any new document. Changing the properties of any line or shape changes the properties for all lines or shapes, regardless of type.

Important: If you make extensive changes to your Normal template, we recommend that you periodically back up the file. To back up your Normal template, copy the file and rename it, or move it to another location.

  1. On the File menu, click Open.

  2. In the Open dialog box, browse to the folder /Users/ username/Library/Application Support/Microsoft/Office/User Templates/, double-click Normal.dotm.

    The Normal template opens.

    Tip: If you are using Mac OS X 10.7 (Lion), the Library folder is hidden by default. To browse to the Library folder from the Open dialog box, press COMMAND + SHIFT + G , and in the Go to folder box, type ~/Library.

  3. On the Home tab, under Insert, click Shape, and then choose a line or shape.

    Word Home tab, Insert group

  4. In the document, click and drag to draw a line or a shape.

  5. Click the Format tab, and then under Shape Styles, select the fill color, line color, or effects that you want.

    Format tab, Shape Styles group

  6. Press CONTROL , click the line or shape, and then click Set as Default Line or Set as Default Shape.

  7. Delete the line or shape that you just inserted.

  8. Save and close the Normal template.

    Every time you create a new, blank document, the line or shape will have the properties that you just set.

See also

Change the default settings for new documents

Add text to a shape

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×