Recording information in Journal

Journal automatically records actions that you choose which relate to specific, selected contacts and places the actions in a Timeline view. In addition to tracking Microsoft Outlook  items, such as e-mail, or other Microsoft Office documents, such as Microsoft Office Word or Microsoft Office Excel files, you can keep a record of any interaction that you want to remember—even something that is not located on your computer, such as a phone conversation or a handwritten letter that you mailed or received.

Tip: To quickly access Journal, you can add the Journal view button to the Navigation Pane. At the bottom of the Navigation Pane, click the Button image button, click Add or Remove Buttons, and then click Journal .

In this article

More about using Journal

Record items and files in Journal

Record journal entries for a contact

Record the date and time you worked with a contact

View journal entries for a contact

Change the start and end times used to record journal entries

Change the way a timeline looks

Move a journal entry

Turn off and empty Journal

More about using Journal

Use Journal to record the dates and times of your interactions with contacts, such as tracking hours spent on a particular account. However, if you want to create a list of all the items related to a contact, use Activities, located on the Contact tab in Contacts, to track the activities and link the items to that contact.

Do you remember the day that you worked on a file, but not the the path to where it is located on your computer? Use Journal to locate information based on when you perform actions. For example, you can quickly look up an Excel document that you worked on a specific day if you set all your work with Excel documents to be recorded automatically in Journal.

Journal entries can also be recorded based on when actions occur. For example, a Word document can be recorded on a timeline that starts either when the document is created or when it is last modified. You can organize journal entries on the timeline into logical groups—such as e-mail messages, meetings, and phone calls—to quickly locate information, such as all the meetings that you attended in the past week or month.

You can open a journal entry and review details about the activity, or you can use the journal entry as a shortcut to go directly to the Outlook item or the file that it refers to.

Top of Page

Record items and files in Journal

Do one or more of the following:

  • Record items and files automatically

    1. On the Tools menu, click Options.

    2. Click Journal Options.

    3. In the Automatically record these items box, select the check boxes for the items that you want recorded automatically in Journal.

    4. In the For these contacts box, select the check boxes for the contacts whose items you want recorded automatically.

    5. In the Also record files from box, select the check boxes next to the programs whose files you want to record automatically in Journal.

  • Record a Microsoft Outlook item manually

    1. On the File menu, point to New, and then click Journal Entry.

    2. In the Subject box, type a description.

    3. In the Entry type box, click the type of journal entry that you are recording.

    4. Select other options that you want.

  • Record a file from outside of Outlook manually

    1. Locate the file that you want to record. You can use Outlook, Windows Explorer or the desktop.

    2. Drag the items to Journal Button image .

    3. Select the options that you want for the journal entry.

Top of Page

Record journal entries for a contact

  1. On the Tools menu, click Options.

  2. Click Journal Options.

  3. In the For these contacts box, select the check box next to the contacts whose items you want to record automatically.

  4. In the Automatically record these items box, select the check boxes next to the items that you want to record automatically.

Top of Page

Record the date and time you worked with a contact

  1. Open the contact.

  2. On the Actions menu, click Create, and then click New Journal Entry for Contact.

  3. The current date appears in the Journal item header. For a different date, click the arrow, and then click a date.

  4. On the Journal Entry tab, in the Timer group, click Start Timer.

    The Journal item records the date and the length of time that you worked with the contact.

Top of Page

View journal entries for a contact

  1. Open the contact whose journal entries you want to view.

  2. On the Contact tab, click Activities.

  3. In the Show box, click Journal.

Top of Page

Change the start and end times used to record journal entries

  1. On the Go menu, click Journal.

  2. On the View menu, point to Current View, and then click Customize Current View.

  3. Click Fields.

  4. In the Select available fields from box, click the field set that you want.

  5. In the Available date/time fields box, click the field that contains the time that you want to use as the start time for the item, and then click Start.

  6. In the Available date/time fields box, click the field that contains the time that you want to use as the end time for the item, and then click End.

    The Timeline view shows when each item and document was created, saved, sent, received, opened, and modified. When you change the time fields used to display items on the timeline, the location and duration of the items may change on the timeline.

Top of Page

Change the way a timeline looks

  1. In Timeline view, click the View menu, point to Current View, and then click Customize Current View.

  2. Click Other Settings.

  3. Select the options that you want.

Top of Page

Move a journal entry

  1. Open the journal entry.

  2. Enter a new start date and time.

Note: Moving a journal entry does not change the start time of the item, document, or contact that it refers to.

Top of Page

Turn off and empty Journal

To turn off Journal, you have to clear multiple check boxes in the Journal Options dialog box. No single option can turn Journal off.

Turn off Journal

  1. On the Tools menu, click Options.

  2. On the Preferences tab, click Journal Options.

  3. Under Automatically record these items, clear all the check boxes.

  4. Under Also record files from, clear all the check boxes.

    It is not necessary to clear the check boxes under For these contacts.

Empty Journal

Emptying Journal involves deleting journal entries.

  • Delete a single entry

    • In Journal, click the entry, and then press DELETE.

  • Delete multiple entries

    1. In Journal, in the Navigation Pane, under Current View, click Entry List. A table view of all the entries appears.

    2. Click any entry in the table, and then press CTRL+A, or on the Edit menu, click Select All.

    3. Press DELETE.

Top of Page

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×