Print with landscape orientation

Important: For printer troubleshooting or driver information, see:

Which 2007 Microsoft Office system program are you using?

Access

Excel

OneNote

PowerPoint

Project

Visio

Word

Access

  1. Click in the file.

  2. Click File >Print > Print.

  3. In the Print dialog box, click Properties.

  4. On the Layout tab, under Orientation, click Landscape.

  5. Click OK twice.

Excel

For information about printing in Excel, see Print a worksheet or workbook.

OneNote

  1. Click in the notebook page.

  2. Click File > Print, and then click the Print button.

  3. In the Print task pane, click Preferences.

  4. On the Layout tab, under Orientation, click Landscape.

  5. Click OK, and then click Print.

PowerPoint

  1. Click in the presentation.

  2. Click the File tab, and then click Print.

  3. Click Printer properties.

  4. On the Layout tab, under Orientation, click Landscape.

  5. Click OK, and then click the Print button.

Project

  1. Click in the file.

  2. Click File > Print.

  3. Under Settings, in the orientation box, click Landscape Orientation.

  4. Click the Print button.

Visio

  1. Click in the file.

  2. Click File > Print.

  3. Under Settings, in the orientation box, click Landscape Orientation.

  4. Click the Print button.

Word

  1. Click in the document.

  2. On the Layout tab, click Orientation, and then click Landscape.

  3. Click the File tab, and then click Print.

  4. Under Settings, make sure the orientation box says Landscape Orientation.

  5. Click the large Print button at the top.

Which 2007 Microsoft Office system program are you using?

Access

Excel

OneNote

PowerPoint

Project

Visio

Word

Access

  1. Click in the file.

  2. On the Page Layout tab, click Landscape.

  3. Click the Microsoft Office Button Office button image , and then click Print.

  4. Click Properties, and then click the Page tab.

  5. Under Orientation, click Landscape.

  6. Click OK twice.

Excel

For information about printing in Excel, see Print a worksheet or workbook.

OneNote

  1. Click in the file.

  2. On the File menu, click Page Setup.

  3. In the Page Setup task pane, in the Size list, click the size of paper that you want to use.

  4. In the Orientation list, click Landscape.

  5. On the File menu, click Print.

  6. Click Preferences, and then click the Page tab.

  7. Under Orientation, click Landscape.

  8. Click OK.

  9. Click Print.

PowerPoint

  1. Click in the file.

  2. On the Design tab, click Slide Orientation, and then click Landscape.

  3. Click the Microsoft Office Button Office button image , and then click Print.

  4. Click Properties, and then click the Page tab.

  5. Under Orientation, click Landscape.

  6. Click OK twice.

Project

  1. Click in the file.

  2. On the File menu, click Page Setup, and then click the Page tab.

  3. Under Orientation, click Landscape.

  4. Click OK.

  5. On the File menu, click Print.

Visio

  1. Click in the file.

  2. On the File menu, click Page Setup, and then click the Print Setup tab.

  3. Under Printer paper, click Landscape.

  4. Click OK.

  5. On the File menu, click Print.

Word

  1. Click in the file.

  2. On the Page Layout tab, click Orientation, and then click Landscape.

  3. Click the Microsoft Office Button Office button image , and then click Print.

  4. Click Properties, and then click the Page tab.

  5. Under Orientation, click Landscape.

  6. Click OK twice.

Expand your skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×