Print the 1099 Detail report

Available in Microsoft Office Accounting Professional 2009 only.

You can view or print a 1099 Detail report in Microsoft Office Accounting 2009.

Note: To include a vendor on this report, on the Vendors menu, point to Vendor Lists, and then click Vendors. Select a vendor record, and then on the Details tab, select the Vendor 1099 check box.

  1. On the Vendors menu, click Display 1099 Report.

  2. Do one or more of the following:

    • To save the report, on the toolbar, click Save Report. Or, on the File menu, click Save Report.

    • To print the report, on the toolbar, click Print Button image . Or, on the File menu, click Print.

    • If you have Microsoft Office Excel installed on your computer, you can export the report to an Excel spreadsheet.

      How?

      1. On the toolbar, click Export to Excel Excel . Or, on the Actions menu, click Export to Excel.

      2. Save the file in Excel.

    • To modify the report, on the toolbar, click Modify Report. Or, on the View menu, click Modify Report Pane.

  3. To close the report, on the File menu, click Close.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×