PowerPoint Online Quick Start

With PowerPoint Online:

  • Create presentations that include images, videos, transitions, and animations.

  • Get to your presentations from your computer, tablet, or phone.

  • Share and work with others, wherever they are.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Create, open, and name a presentation

  1. Sign in to office.com/signin, select the Office 365 App Launcher Office 365 app launcher icon , and then select PowerPoint.

  2. Select New blank presentation, open a Recent file, or select one of the templates.

  3. To name the presentation, select the title at the top and type a name.

    Your changes are automatically saved in PowerPoint Online.

Create a presentation

Name file

Add and format text

  1. Select a text box and type some text.

  2. Select the text, and then select a Format option to change the:

    • Font - font, font size, bold, italics, underline, and color

    • Paragraph - bullets, numbering, alignment, and spacing

  3. To create bulleted or numbered lists, select the text, and then select Bullets or Numbering.

Click to add text

Format text

Insert a table, picture, shape, text box, or video

  1. Select the Insert tab.

  2. Select what you want to insert: New Slide, Table, Picture, Online Picture, Shapes, SmartArt, Text Box, Comment, Online Video.

Insert tab

Add, duplicate, delete, and move slides

  • New slide - on the Home tab or Insert tab, select New Slide, select a format, and then select Add Slide.

    Or in the left pane, right-click the slide and select New Slide.

  • Duplicate - right-click and select Duplicate Slide.

  • Delete - right-click and select Delete Slide.

  • Move - right-click and select Move Slide.

Add slide

Slide right-click menu

Add a transition between slides

  1. Select the slide you want to add a transition to.

  2. Select the Transitions tab.

  3. Select the Transition to This Slide and the Effect Option if applicable.

You can also set the Duration of the transition and select Apply To All to apply the transition to all slides.

Transitions tab

With PowerPoint Online, you can design, view, and edit presentations in your Internet browser.

Design slides

  1. Select the Design tab.

  2. Select one of the Themes.

  3. Select one of the Variants.

Design tab

Pick a variant

View your presentation

You can view your presentation in Slide Show, Editing View, or Reading View.

Start and stop your presentation

  • To start on the first slide, select View > From Beginning or Slide Show at the bottom of the screen.

  • To start from where you are, select View > From Current Slide.

  • To stop the presentation, press Esc.

View tab

Toolbar

View, add, and hide Notes

  • Select Notes to show notes.

  • Select Click to add notes and add your notes.

  • Select Notes again to hide the notes.

Notes

Toolbar

Edit a file in PowerPoint 2016 desktop

If need an advanced PowerPoint feature that is not available in PowerPoint Online, open the PowerPoint 2016 desktop app in one of the following ways:

  • Open PowerPoint 2016, select File > Open, and select the file you want.

  • Go to the OneDrive folder on your computer and select the file you want.

  • In PowerPoint Online, select OPEN IN POWERPOINT.

    In PowerPoint Online, changes are saved automatically. In PowerPoint 2016, select Save to save changes.

Open PowerPoint desktop

Edit a PowerPoint file on your mobile device

Set up your Office apps on your mobile device so that you can get to your files from anywhere.

  • In the OneDrive app, select Files or Recent and then select the file you want to open.

  • In the PowerPoint app, select Open, select the location and select the file.

    Or select Recent and select a recently opened file.

OneDrive mobile

Your PowerPoint Online, are automatically saved in OneDrive, which lets you share with others and work on the same file at the same time.

Share your presentation

  1. Select Share.

  2. Select who you want to share with from the drop-down.

    Allow editing is automatically checked. Uncheck this if you only want to give permission to view the file, not edit it.

    Select Apply.

  3. Enter the names or email addresses of who to share with.

  4. Add a message (optional).

  5. Select Send.

Or, select Copy link to get a link to the file.

Share button

Share diallog box

Co-edit a presentation

After you share your file, you can work on it at the same time with others.

  • To see changes in real time, work together in PowerPoint Online.

  • Under Share, you will see the names of who else is also editing the file.

  • Colored flags will show you exactly where in the document each person is working.

Color flag in Word Online as you co-edit

Add, reply to, delete, and view comments

  • Add a comment - on the Insert tab, select Comment, type your comment, and press Enter.

  • Reply to - select Reply... and type your response.

  • Delete - select the X in the upper corner of the comment.

  • View - select View > Show Comments.

Comments

Comments dialog box

Chat while editing

If another person is editing the file at the same time, you can chat with them.

  1. Select Chat.

  2. Type a message and press Enter.

The conversation will not be saved when you close the file. To keep a record of your chats, use Microsoft Teams.

Chat in a document

Chat in a document - 3

Get help with Tell me

  1. Select Tell me what you want to do at the top of the screen.

  2. Type what you want to do.

  3. Select one of the search results.

Tell me

Tell me search results

Expand your skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×