Office Communicator 2007 Error ID: 311

Details

Details

Product:

Office Communicator 2007, Office Communicator 2007 R2

Version:

2.0, 3.0

Source:

Office Communications Server

ID:

311

Explanation

The version of Office Communicator 2007 R2 that you are currently using has been blocked by the server.

Cause

To make sure that all users are running the appropriate version of Communicator software, your administrator has restricted the client versions that can be used in your environment.

Resolution

You might be able to update your version of Communicator by signing out of Communicator and attempting to sign back in. When you do this, you might see a message that provides instructions about how to update Communicator. If this message does not appear, please contact your system administrator for update instructions.

Expand your skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×