Microsoft Office Word Viewer Help

Microsoft Office Word Viewer allows you to open, view, or print documents that were created by using Microsoft Office Word 2007, 2003, 2002, or 2000. Word Viewer also allows you to copy text and graphics into another program. However, you cannot edit, save, or create a new Word document unless you have Word installed.

What do you want to do?

Before you start

Open a document for reading

View a document

Move around in a document

Print a document

Select and copy text and graphics

Review digital certificates

Before you start

Because Microsoft Office Word 2007 uses new file formats, you need to download the Microsoft Office Compatibility Pack for Word, Excel, and PowerPoint 2007 File Formats in addition to Word Viewer to open documents that were created by using Office Word 2007.

Note: Word Viewer does not support running macros.

Microsoft encourages you to distribute Word Viewer with your Word documents to people who do not have Microsoft Word. Word Viewer is a replacement for Word Viewer 2003 and previous all Word Viewer versions.

Word Viewer Help is available only when you are connected to the Web. If you want to print this page, click Show All (above right) to expand all the sections, and then press CTRL+P.

Top of Page

Open a document for reading

To open a file in Word Viewer, do the following:

  1. On the File menu, click Open.

  2. In the Look in list, click the drive, folder, or Internet location that contains the file you want to open.

  3. In the folder list, locate the file, or locate and open the folder that contains the file.

  4. Click the file, and then click Open.

  • When you try to open a file that is not a supported file type, Word Viewer opens the file as a .txt file. The File Conversion dialog box opens, and you can select a Text encoding option.

  • You can open and view a file with restricted permission in Word Viewer only if you have been given read or change access to the file by the author. To view the permissions you have for a document with restricted permission, double-click the Permission icon on the status bar.

Open a document for editing

If Word is installed on your computer and you want to change a file that is open in Word Viewer, you can click Open File for Editing on the Word Viewer File menu to open the file in Word.

Top of Page

View a document

Select a document view

  • On the View menu, click Normal, Web Layout, Print Layout, Reading Layout, Outline, or Full Screen.

  • In Word Viewer, documents open by default in print layout view. Web pages open by default in Web layout view.

  • To choose menu commands in full-screen mode, rest the pointer at the top of the screen until the menu bar appears. To turn off full-screen mode and switch to the previous view, click Close Full Screen on the Full Screen toolbar, or press ESC.

  • To view two pages or screens at once in reading layout view, click Allow Multiple Pages on the View menu.

Zoom in on or out of a document

You can zoom in to get a close-up view of your document or zoom out to see more of the page or pages at a reduced size.

  1. On the View menu, click Zoom.

  2. Under Zoom to, choose a setting or enter a number between 10 and 500 in the Percent box.

Note: You cannot zoom in or zoom out of a document in reading layout view.

Display or hide rulers or the status bar

  • To display or hide the horizontal ruler, click Ruler on the View menu.

You can view the vertical ruler in print layout view only.

  1. On the Tools menu, click Options, and then click the View tab.

  2. Do any of the following:

    • To display or hide the vertical ruler, select or clear the Vertical ruler (Print view only) check box under Print and Web Layout options.

    • To display or hide the status bar, select or clear the Status bar check box under Show.

View document properties

You can view document properties from the currently open document or from the file list in the Open dialog box.

  • To view document properties from the current document, click Properties on the File menu.

To view document properties from the Open dialog box, do the following:

  1. On the File menu, click Open.

  2. In the Open dialog box, select the document for which you want to view properties.

  3. On the Views menu, do any of the following:

    • To view such properties as the size of the file and the date the file was last changed, click Details.

    • To view all document properties, click Properties.

Top of Page

Move around in a document

Scroll through a document

To scroll through a document, you must display the horizontal and vertical scroll bars.

  1. On the Tools menu, click Options, and then click the View tab.

  2. Under Show, select the Horizontal scroll bar and Vertical scroll bar check boxes.

To

Do this

Scroll up one line

Click the up scroll arrow.

Scroll down one line

Click the down scroll arrow.

Scroll up one screen

Click above the scroll box.

Scroll down one screen

Click below the scroll box.

Scroll to a specific page

Drag the scroll box.

Scroll left

Click the left scroll arrow.

Scroll right

Click the right scroll arrow.

Scroll left beyond the margin, in normal view

Hold down SHIFT and click the left scroll arrow.

Go to a specific page, table, or other item

  1. On the Edit menu, click Go To.

  2. In the Go to what box, click the type of item.

  3. Do one of the following:

    • To go to a specific item, type the name or number of the item in the Enter box, and then click Go To.

    • To go to the next or previous item of the same type, delete any text in the Enter box, and then click Next or Previous.

Follow a hyperlink

When a Word document contains hyperlinks to other locations (for example, to locations in the same file or to files on a network or the Internet), you can go to these locations by holding down the CTRL key and clicking the hyperlink display text or image.

Top of Page

Print a document

Print the entire document

  • To print the active document, click Print on the File menu.

    Note: You can print a file with restricted permission only if you have specific print permission. To view the permissions you have for a document with restricted permission, double-click the Permission icon on the status bar.

Print specific pages and sections

You can print specific pages, one or more sections, or a range of pages in more than one section.

  1. On the File menu, click Print.

  2. Under Page range, click Pages.

  3. In the Pages box, type instructions to print one of the following:

    Noncontiguous pages or a range of pages

    Type the page numbers with commas between them. Type the range of pages with a hyphen between the starting and ending numbers in the range.

    For example, to print pages 2, 4, 5, 6, and 8, type 2,4-6,8

    A range of pages within a section

    Type ppage number s section number.

    For example, to print pages 5 through 7 in section 3, type p5s3-p7s3

    An entire section

    Type ssection number.

    For example, type s3

    Noncontiguous sections

    Type the section numbers with commas between them.

    For example, type s3,s5

    A range of pages across sections

    Type a range of page numbers and the sections that contain them with a hyphen between the starting and ending numbers in the range.

    For example, type p2s2-p3s5

Note: You can print a selected portion of a document. Select the part of the document that you want to print, click Print on the File menu, and then click Selection.

Print only odd or even pages

  1. On the File menu, click Print.

  2. In the Print list, click either Odd pages or Even pages.

Print in reverse order

In Word Viewer, you can print a document in reverse order, beginning with the last page.

  1. On the File menu, click Print.

  2. In the Print dialog box, click Options.

  3. Under Printing options, select the Reverse print order check box.

Print more than one copy at a time

  1. On the File menu, click Print.

  2. In the Number of copies box, enter the number of copies you want to print.

To print a complete copy of the document before the first page of the next copy is printed, select the Collate check box. If you prefer to print all copies of the first page and then print all copies of subsequent pages, clear the Collate check box.

Top of Page

Select and copy text and graphics

Select text and graphics

You can use the mouse or the keyboard to select text and graphics, and then paste them in another application. You can even copy items that aren't next to each other. For example, you can select a paragraph on page 1 and a sentence on page 3.

Note: Although you can copy items from a document in Word Viewer, you can't use Word Viewer to paste items into a document. To paste items, you need to use a program, such as Microsoft Office Word, that allows you to edit documents.

Select items that aren't next to each other

  1. Select the first item you want, such as a table cell or paragraph.

  2. Hold down CTRL.

  3. Select any additional items you want while continuing to hold CTRL.

Note: When you select items that aren't next to each other, you can select only items of the same type, such as two or more text selections or two or more floating graphics.

Select text by using the mouse

To select

Do this

Any amount of text

Drag over the text.

A word

Double-click the word.

A line of text

Move the pointer to the beginning of the line until it changes to an arrow, and then click.

A sentence

Hold down CTRL, and then click anywhere in the sentence.

A paragraph

Move the pointer to the left of the paragraph until it changes to a right-pointing arrow, and then double-click. Or triple-click anywhere in the paragraph.

Multiple paragraphs

Move the pointer to the left of the paragraphs until it changes to a right-pointing arrow, and then click and drag up or down.

A large block of text

Click at the start of the selection, scroll to the end of the selection, and then hold down SHIFT and click.

A table

Click at the upper-left corner of the table and drag to the lower-right corner.

An entire document

Move the pointer to the left of any document text until it changes to a right-pointing arrow, and then triple-click.

Select text by using the keyboard

Select text by holding down SHIFT and pressing the key that moves the insertion point.

To extend a selection

Press this

One character to the right

SHIFT+RIGHT ARROW

One character to the left

SHIFT+LEFT ARROW

To the end of a word

CTRL+SHIFT+RIGHT ARROW

To the beginning of a word

CTRL+SHIFT+LEFT ARROW

To the end of a line

SHIFT+END

To the beginning of a line

SHIFT+HOME

One line down

SHIFT+DOWN ARROW

One line up

SHIFT+UP ARROW

To the end of a document

CTRL+SHIFT+END

To the beginning of a document

CTRL+SHIFT+HOME

To the end of a window

ALT+CTRL+SHIFT+PAGE DOWN

To include the entire document

CTRL+A

Copy text and graphics to another program

Note: You can copy content from a file with restricted permission only if you have specific copy permission. To view the permissions you have for a document with restricted permission, double-click the Permission icon on the status bar.

  1. Select the text or graphics that you want to copy.

  2. On the Edit menu, click Copy.

  3. Switch to the program you want to copy the information to, and then use that program's Paste command.

Find text

  1. On the Edit menu, click Find.

  2. In the Find what box, enter the text that you want to search for.

  3. Select any other options that you want.

    To select all instances of a specific word or phrase at once, select the Highlight all items found in check box, and then select which portion of the document you want to search in by clicking in the Highlight all items found in list.

  4. Click Find Next or Find All.

To cancel a search in progress, press ESC.

Top of Page

Review digital certificates

  1. On the Tools menu, click Show Signature.

  2. To view details about a particular certificate, select the name of the signer, and then click View Certificate.

  3. Do either of the following:

    • To determine whether you trust the digital certificate source, look at the Issued to and Issued by fields.

    • To determine whether the certificate is current, look at the Valid from field.

Top of Page

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×