Microsoft Office Accounting 2009 known issues

This article provides late-breaking information about Microsoft Office Accounting 2009. This article will be updated as additional information becomes available.

Services

Payroll for Microsoft Office Accounting will not function if you install Office Accounting 2009 on a computer where Office Accounting 2007 or Office Accounting 2008 is already installed and then uninstall the earlier version of the program.

To correct this problem, do one of the following:

If you install Accounting 2009 on a computer running Windows Vista Service Pack 1 (SP1), you cannot edit your PayPal settings after you initially set them.

To edit your PayPal settings in this situation, do one of the following:

  • Edit your PayPal settings in Accounting 2009.

    1. In Accounting 2009, on the File menu, point to Utilities, and then click Add-in Packs.

    2. In the Manage Add-in Packs dialog box, in the Enabled column, clear the check box next to PayPal Payments.

    3. Exit and then restart Accounting 2009.

    4. On the File menu, point to Utilities, and then click Add-in Packs.

    5. In the Enabled column, select the check box next to PayPal Payments.

    6. Exit and then restart Accounting 2009.

    7. On the PayPal Payments menu, click PayPal Settings to start the PayPal Payments Settings Wizard, and make the necessary changes.

  • Edit your PayPal settings in Microsoft Office Word. Do one of the following, depending on your version of Word.

    Word 2007

    1. Right-click an invoice in the Invoice List, point to E-Mail, and then click one of the following:

      • In Message Body

      • As Word Attachment

    2. In the Select Word Templates dialog box, select the template you want to use for your invoice, and then click Select.

    3. If necessary, open the Word file from the Microsoft Office Outlook message.

    4. On the Add-Ins tab, click User Settings.

    5. In the PayPal Payments Settings dialog box, make the necessary changes, and then click OK.

      Word 2003

    6. Right-click an invoice in the Invoice List, point to E-Mail, and then click In Message Body.

    7. In the Select Word Templates dialog box, select the template you want to use for your invoice, and then click Select.

    8. On the PayPal toolbar, click User Settings.

    9. In the PayPal Payments Settings dialog box, make the necessary changes, and then click OK.

Opening reports

If you open an Accounting 2009 analysis report in Microsoft Office Excel 2007, the chart title and selected filters are not displayed properly.

This problem occurs with the Sales Analysis report and Purchase Analysis report. To correct the problem, do the following:

  1. Open the report that you want to view.

  2. Click the Chart tab.

  3. Double-click the chart, and then above Chart Layouts on the toolbar, click Layout 1.

  4. Click Chart Title, and then type a name for the report.

  5. Click the Cube tab.

  6. Right-click the cube, and then click Show Field List.

  7. In the PivotTable Field List, under Vendor or Customer, clear and then reselect the Vendor or Customer check box.

  8. Click the Chart tab.

  9. Right-click the overlapping labels at the bottom of the chart, and then select Format Axis.

  10. In the Format Axis dialog box, in the Navigation Pane, click Alignment.

  11. Click the Text direction arrow, and then select Rotate all text 90.

  12. Click Close.

Accounting 2009 stops responding if you open Accounting 2009 analysis reports and the regional setting of the computer is different from the Excel display language setting.

If you open the Accounting 2009 Sales Analysis report or Purchase Analysis report and the Microsoft Windows regional setting (in Windows XP, the Standards and Formats setting; in Windows Vista, the Formats setting) is different from the Excel display language setting, Accounting 2009 stops responding. For example, if the Windows regional setting is Spanish and the Excel display language setting is English. To correct this problem, do the following:

  • Install the Office Language Pack of the language used by your Windows regional settings. For example, if the Windows date and format settings are set to Spanish, install the Spanish Office Language Pack.

  • Set the display language setting in Excel to match the Windows settings.

    For more information about changing language settings in Excel, see Add a language or set language preferences in Office 2007.

Database utilities

When you attach a company file to a Microsoft SQL Server database by using the Microsoft Office Accounting Data Utilities dialog box, an error occurs if you are running Office Accounting as an interactive administrator (a user with the least administrative permissions).

The following message may appear: "The selected file is marked as read-only. Please remove the read-only mark and try again."

To prevent the error, change the user permissions for the file to match the permissions of other files in the folder. To view permissions of a file, right-click the file, and then select Properties. For security reasons, we recommend that you do not run Accounting 2009 as a computer administrator to attach a database.

User-defined fields as column headings

A user-defined field that was added to a Service Item form cannot be added as a column heading on transaction documents (for example, invoices or purchase orders) or lists.

To add a user-defined field as a column on a transaction document or a list, you must add the field to an Inventory item form.

Regional and language settings

If you upgrade to Accounting 2009 and the Windows regional and language setting does not match the version (U.S.) of Office Accounting that you are installing, you cannot open documents or lists that include date information.

To prevent this, before you install the program, do the following:

  1. On the Windows toolbar, click Start.

  2. In Control Panel, double-click Regional and Language Options.

  3. On the Formats tab, confirm that the Current format selection is English (United States). If it is not, click the Current format arrow and select the correct option.

  4. After the company database upgrade is complete, you can reset the Windows regional setting to whatever you want.

If you have already upgraded the company database and are encountering this problem, do the following:

  1. Set your Windows regional setting to English (United States).

  2. On the File menu, point to Utilities, and then click Data Utilities.

  3. On the Basic Tools tab, click Restore and select the backup database that was created when you upgraded.

  4. Close and reopen the company. You will be prompted to go through the upgrade again.

  5. After the company database upgrade is complete, you can reset the Windows regional setting to whatever you want.

Accounting 2009 will not operate properly if the Microsoft Windows regional setting of your computer is set to Welsh before you open Accounting 2009 for the first time.

If your Windows regional setting (in Windows XP, the Standards and Formats setting; in Windows Vista, the Formats setting) is set to Welsh before you open Accounting 2009 for the first time, Accounting 2009 cannot open forms, lists, and dialog boxes. To correct this problem, exit Accounting 2009, change the Windows regional setting to English (United Kingdom or United States), and then restart Accounting 2009. After Accounting 2009 is open, you can change your regional setting back to Welsh.

Add-ins

If you use the Tax Integration add-in to export your data to your tax software, tax form inaccuracies may occur because Ultra Tax and Tax Works reverse the signs of contra-account data.

Contra-accounts in Accounting 2009 (such as accumulated depreciation or discounts on sales) normally appear as negative amounts. However, Ultra Tax and Tax Works expect absolute values in imported account balances and reverse contra-account signs, which can lead to inaccuracies on tax form 1120.

We recommend that before you import the exported data into your tax software you analyze the data file and change the signs of contra-account data. To do so, open the file in Notepad, search the data for minus signs, and remove the minus signs on the contra-accounts.

If you export a tax file and the information does not appear on Schedule L (Balance Sheet) when you import into Ultra Tax, you may be below federal guidelines for receipts and assets.

If you export a tax file and the information does not appear on Schedule L (Balance Sheet) when you import the data into Ultra Tax, it may be because your total receipts and assets are less than the Federal requirement of $250,000.00. If you want the information to appear on Schedule L regardless of the total of your receipts and assets, you must select an option in Ultra Tax to allow this. For more information, see user assistance in Ultra Tax.

If you disable Accounting 2009 add-ins after your company books have been exported for accountant review, you cannot re-enable the add-ins until the reviewed files are imported back into the company database.

To avoid potential delays, do not disable add-ins when your company books have been exported for accountant review.

Point of Sale integration

Upgrading an Office Accounting 2007 or Office Accounting 2008 company that is integrated with Microsoft Dynamics - Point of Sale to Accounting 2009 will disable the integration if Point of Sale and Office Accounting are installed on separate computers.

We recommend that you do not upgrade your Office Accounting 2007 or Office Accounting 2008 company to Accounting 2009 in this situation.

Sending documents in e-mail messages

Your permission is required to send each message when you send documents by using bulk e-mail.

If you send documents in bulk e-mail, you may receive a Microsoft Office Outlook warning requesting permission to send each message. These security warnings appear in Outlook when a program attempts to send an e-mail message on your behalf or to access your contact information in the Outlook Address Book, and Outlook detects that your antivirus software is out of date.

Note: In Outlook 2007, this message appears if the Always warn me about suspicious activity option is selected in the Trust Center. To check your settings, on the Tools menu, click Trust Center, and then click Programmatic Access.

Ensure that your antivirus software is up to date and that the software is configured to share its update status with other programs.

If you are prompted to allow access to contact information, select the Allow access for check box, click the amount of time that you want to grant access for, and then click Allow. We recommend that you select the least amount of time necessary for Office Accounting to access your Outlook data.

When you send an invoice in e-mail, you may not be able to preview the PayPal payment message before you send the invoice.

When you send an invoice in e-mail and click the PayPal link to preview the PayPal payments message before you send the invoice, an error message may appear on the PayPal Web site. However, the recipient of the invoice will be able to open the PayPal message.

If you want to preview the PayPal message before you send the invoice, log on to paypal.com from the same computer. The PayPal Web site will add a cookie to your computer, which will enable the PayPal links to work correctly. Another way to check the message is to forward the invoice to yourself.

Printing

If you click the Print button on the toolbar, the status watermark on printed documents will be visible or not depending on the latest selection in the Print dialog box.

To change the watermark setting for printed documents, do the following:

  1. On the File menu on a document form, click Print.

  2. In the Print dialog box, select or clear the Include status watermark check box.

Importing data

You cannot import a Microsoft Money data file if it is stored in a read-only location.

You cannot import a Money data file into Office Accounting if the Money file is saved in a folder to which you have read-only permission. When you start the Convert from Microsoft Money wizard, a password prompt appears. However, you cannot continue the import process by entering a password. Instead, you must either change the permission setting for the current location to read/write or copy the file to a location to which you have full access.

When you import a file from QuickBooks 2005, an error message appears asking you to download a required component.

To import a file from QuickBooks 2005, you must install Microsoft XML Parser 4.0. Click the link on the error message, select Open when prompted, and then restart Accounting 2009.

QuickBooks 2008 Simple Start data cannot be imported into Accounting 2009.

You cannot import QuickBooks 2008 Simple Start data into Accounting 2009. To import QuickBooks data into Accounting 2009, you must be using QuickBooks Pro, Premier, or Accountant.

Accessing Help

Pressing the F1 key does not consistently open Help.

The F1 key many not open Office Accounting Help. If this occurs, you can open Help by clicking Help with this Window on the Help menu.

Help in Office Accounting Spanish edition

If you open the add-in Help in the Spanish edition of Accounting 2009 before opening the main Office Accounting Help file, Office Accounting Help appears in English.

To ensure that Office Accounting Help appears in Spanish, open Office Accounting Help before you open add-in Help (for example, before you click the Help button in an add-in dialog box or form). If you opened the add-in Help first, exit and restart Accounting 2009, and then open Office Accounting Help before you open the add-in Help.

To open Office Accounting Help, on the toolbar, click the Help button Button image .

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×