Isometric drawings

Put information in your drawings and diagrams into perspective with an isometric drawing. Create an isometric drawing from scratch, incorporate basic shapes, or use three-dimensional shapes and templates.

In this article

Create an isometric drawing from scratch

  1. In Visio, on the File menu, click New, and then click Basic Drawing.

  2. Choose between Metric Units or US Units, and click Create.

  3. Click the View tab, and then click the check box next to Grid in the Show area.

  4. Click the Home tab, and then click the arrow next to the Rectangle shape in the Tools area, and select Line.

    In the Tools area, select Line.

  5. Draw the shape manually using the line tool.

    Draw the shape manually using the line tool.

Top of Page

Use Basic Shapes in isometric drawings

  1. In Visio, on the File menu, click New, and then click Basic Drawing.

  2. Choose between Metric Units or US Units, and click Create.

  3. Click the View tab, and then click the check box next to Grid in the Show area.

  4. Click the Home tab, and then click More Shapes > General > Basic Shapes.

    Select Basic Shapes.

  5. Drag a shape from the Basic Shapes stencil onto the drawing pane.

    Drag a shape from the Basic Shapes stencil onto the drawing pane.

  6. Select the shape, and click the connection points to reshape and resize.

    Tip: You might need an exact replica of the shape to use elsewhere in the drawing. Press CTRL + C to copy the selected shape, and drag the copied shape to the side of the drawing until you are ready to use it.

  7. Drag any other shapes that you need to build your drawing from Basic Shapes.

  8. On the Home tab, click the arrow next to the Rectangle shape in the Tools area, and select Line.

  9. Draw lines manually to complete the shape.

    Draw lines manually to complete the shape.

  10. Click the File tab, and then click Options.

  11. Click Customize Ribbon.

  12. On the Visio Options screen under Main Tabs, click the check box next to Developer.

  13. Click OK.

    Tip: The Developer tab appears on the Microsoft Visio ribbon.

  14. Click the Home tab, click Select in the Editing group, and click Select All in the list.

  15. Click the Developer tab.

  16. In the Shape Design group, click Operations, and then click Trim.

  17. Right-click the part of the shape or the line that you want to remove, and then click Cut.

    Remove part of the shape.

  18. Repeat Step 17 until the drawing or diagram is complete.

    Complete the drawing.

  19. If desired, remove the grid by clicking the View tab, and then click the check box next to Grid in the Show area.

Top of Page

Create an isometric drawing with a template

The instructions below use the Block Diagram With Perspective template. Microsoft Visio has several three-dimensional templates. To find them, on the File tab, click New, enter “3D” into the search field, and choose the template that best fits your needs:

  • Block Diagram

  • Directional Map 3D

  • Block Diagram With Perspective

  • Work Flow Diagram – 3D

  • Detailed Network Diagram – 3D

  • Basic Network Diagram – 3D

Top of Page

Create an isometric drawing with a Block Diagram With Perspective template

  1. In Visio, on the File menu, click New > General, and then click the Block Diagram With Perspective template.

  2. Choose between Metric Units or US Units, and click Create.

  3. From the Blocks with Perspective stencil, drag a shape onto the drawing page.

    From the Blocks with Perspective stencil, drag a shape onto the drawing page.

  4. Change the orientation by clicking the control handle control handle in Visio 2016 and dragging the vanishing point (V.P.) to the desired area.

    Change the orientation.

  5. Double-click the shape and type to add text.

  6. Click the shape, click Fill in the Shape Styles area, and select a color.

Top of Page

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×