If the Open in OneNote command doesn’t work, enable the add-on

If the Open in OneNote or Edit in OneNote command in OneNote Online doesn’t work, it means there’s something wrong with the add-on that this command uses. There are several things you can do to get the add-on working.

First of all, make sure you have Microsoft OneNote 2010 OneNote_icon_20x20 or later installed on your computer because earlier versions of OneNote won't work with this command. Then check the settings for your browser in the following table.

Browser

Things to check

Internet Explorer

Be sure you are using 32-bit Internet Explorer. If you are using the 64-bit Internet Explorer, you won't be able to use this command.

Check your security settings

  1. Go to Tools > Internet Options, and then on the Security tab click Trusted Sites.

  2. If the security slider is at High, move it down to Medium-High.

Turn the add-on back on

  1. Go to Tools > Manage Add-ons.

  2. In the Show dropdown, choose All add-ons.

    Manage Add-ons dialog box showing the Currently loaded add-ons dropdown.

  3. Scroll through the add-ons until you see the ones from Microsoft, and click SharePoint OpenDocuments Class.

  4. Towards the bottom of the dialog box, click Enable, and then close the dialog box.

Chrome

Be sure you are using 32-bit Chrome. If you are using the 64-bit Chrome browser, you won't be able to use this command.

If you see an External Protocol Request message in Chrome, check Remember my choice for all links of this type, and then click Launch Application. The next time you use the Open in OneNote or Edit in OneNote command, it should work with no issues.

Firefox

Be sure you are using 32-bit Firefox. If you are using the 64-bit Firefox browser, you won't be able to use this command.

Turn the add-on back on

  1. Go to the Firefox dropdown, click Add-ons, and then go to Plugins.

  2. Look for any Microsoft Office plugins that say (disabled) after the name.

  3. Set the plugins to Ask to Activate or Always Activate.

Mac OS X

If you use Safari or Firefox and your Mac is running an older version of OS X, such as Lion or Mountain Lion, switch to 32-bit mode:

  1. Close the browser.

  2. Go to the Finder, go to Applications, and select the Safari or Firefox icon.

  3. In the browser, go to File > Get Info, and check Open in 32-bit mode.

  4. Close the browser and open it again.

If you still need help getting notebooks to open on your Mac, visit the OneNote for Mac forum at http://answers.microsoft.com/en-us/office/forum/onenote_mac.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×