I can't print the datasheet.

To print the data used to create a chart, do one of the following:

  • If you are working with a line, area, column, radar, or bar chart, add a data table to the chart. On the Chart menu, click Chart Options, and then click the Show data table check box on the Data Table tab.

  • Copy the data from the datasheet into the program where you inserted the chart, for example, a Microsoft Word document or a Microsoft PowerPoint presentation. Click View Datasheet Button image to switch to the datasheet, and then select the cells you want to copy. In Microsoft Graph, click Copy Button image , switch to the other program, and then click Paste on the program's Edit menu.

Expand your skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×