Equation Editor

Equation Editor (Microsoft Equation 3.0) was included in previous versions of Word and is still available in case you need to edit an equation written in a version of Office older than 2007, by clicking Object on the Insert tab.

Important:  This feature isn’t available in Office on a Windows RT PC. Want to see what version of Office you're using?

Insert an equation with Equation Editor

  1. On the Insert tab, in the Text group, click Object.

    Insert object

  2. In the Object dialog box, click the Create New tab.

  3. In the Object type box, click Microsoft Equation 3.0, and then click OK.

  4. Use the symbols, templates, or frameworks on the Equation toolbar to edit the equation.

  5. In Word, Excel, or Outlook, to return to your document, click anywhere in the document.

    In PowerPoint, to return to the presentation, in Equation Editor, on the File menu, click Exit and Return to Presentation.

Edit an equation in Equation Editor

If you used Equation Editor to insert an equation, you can also edit that equation in Equation Editor.

  1. Double-click the equation object that you want to edit.

  2. Use the symbols, templates, or frameworks on the Equation toolbar to edit the equation.

  3. In Word, Excel, or Outlook, to return to your document, click anywhere in the document.

    In PowerPoint, to return to the presentation, in Equation Editor, on the File menu, click Exit and Return to Presentation.

Insert an equation with Equation Editor

  1. On the Insert tab, in the Text group, click Object.

    Excel Ribbon Image

  2. In the Object dialog box, click the Create New tab.

  3. In the Object type box, click Microsoft Equation 3.0.

    If Equation Editor is not available, you may need to install it.

    Install Equation Editor

    1. Exit all programs.

    2. Click Add or Remove Programs in Control Panel.

    3. In the Currently installed programs box, click Microsoft Office <suite> 2007, and then click Change.

    4. On the Change your installation of Microsoft Office <suite> 2007. screen, click Add or Remove Features, and then click Continue.

    5. On the Installation Options tab, click the expand indicator (+) next to Office Tools.

    6. Click the arrow next to Equation Editor, and then click Run from My Computer.

    7. Click Continue.

    8. After the Equation Editor installation is complete, restart the Office program you were using.

  4. In the Object dialog box, click OK.

  5. Use the symbols, templates, or frameworks on the Equation toolbar to edit the equation.

  6. In Word, Excel, or Outlook, to return to your document, click anywhere in the document.

    In PowerPoint, to return to the presentation, in Equation Editor, on the File menu, click Exit and Return to Presentation.

Edit an equation in Equation Editor

If you used Equation Editor to insert an equation, you can edit that equation in Equation Editor.

  1. Double-click the equation object that you want to edit.

  2. Use the symbols, templates, or frameworks on the Equation toolbar to edit the equation.

  3. In Word, Excel, or Outlook, to return to your document, click anywhere in the document.

    In PowerPoint, to return to the presentation, in Equation Editor, on the File menu, click Exit and Return to Presentation.

To learn how to use built-in equations by using the Equation button, see Write, insert, or change an equation.

See also

Linear format equations and Math AutoCorrect in Word

Write, insert, or change an equation

Expand your skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×