Create envelopes by using mail merge

When you have bulk mail to send to people on your mailing list, you can use mail merge to create a batch of addressed envelopes. Each envelope will contain an address in your mailing list.

If you don’t have a mailing list, you need to create one before you start the mail merge process. The mailing list can be an Excel spreadsheet, an Apple Address Book, a FileMaker Pro database, a Word document, or a delimited text file.

Note: Some of the content in this topic may not apply to some languages.

There are three documents involved in creating and printing envelopes using the mail merge process:

  • Your main document
    This document contains text that is identical for each version of the merged document. The return address on the envelope is an example of identical content.

  • Your mailing list
    This document contains the addresses to be printed on the envelopes.

  • Your merged document
    This document is a combination of the main document and the mailing list that is used to print individual addresses on the envelopes.

Step 1: Prepare your main document

  1. In Word, on the File menu, choose New Blank Document.

  2. On the View menu, choose Print Layout.

  3. On the Tools menu, choose Mail Merge Manager.

  4. Under 1. Select Document Type, choose Create New, and then select Envelopes.

  5. In the Return address box, type your address.


    • At this point, you shouldn't type anything (including spaces) in the Delivery address box.

    • If you can't type inside the Return address box, clear the Use my address check box, and then try again,

  6. Under Printing Options, confirm the correct print settings for your envelopes are selected.

  7. Choose OK when finished.

Step 2: Select the mailing list

  1. On the Tools menu, choose Mail Merge Manager.

  2. Under 2. Select Recipients List, choose Get List, and then select the source for the mailing list (for example, an Excel spreadsheet or a Word document).

  3. Under 3. Insert Placeholders, choose Contacts.

  4. Drag a field name from the Contacts list (for example, FirstName) to the envelope's address box.

  5. Repeat Step 4 for all the fields that you want to appear on your envelopes.

  6. In your main document, edit the envelope's address box to add spaces and carriage returns where you want them.

  7. To finish creating your envelopes, do one of the following:

    • To print your envelopes immediately, in Mail Merge Manager, under 6. Complete Merge, choose Merge to Printer  Merge to Printer button .


    • To create a document that contains your merged envelopes that you can save, in Mail Merge Manager, under 6. Complete Merge, choose Merge to New Document  Complete Mail Merge button .

See also

Create mailing labels by using mail merge

Create a data source for a mail merge

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!