Create a space plan

A space plan is a visual tool that allows you to move and track resources between spaces within your organization. Use the Space Plan template to create a drawing that uses Space shapes and resource shapes to track the approximate location of resources in a floor plan.

Show me an example

  1. On the File menu, point to New, point to Maps and Floor Plans, and then click Space Plan.

  2. On the first page of the Space Plan Startup Wizard, select the type of image or drawing you want to add as a background to your space plan, and then click Next.

    You can add an existing floor plan image or drawing as a background so you don't have to create one later.

  3. On the next wizard page, select how you want to add rooms (spaces) to your space plan, and then click Next.

    You can use a new or existing spreadsheet so you don't have to type room numbers later.

  4. On the final wizard page, review the instructions on how to add spaces to your drawing, and then click Finish.

  5. If there are unplaced spaces in the Space Explorer or Category Explorer windows, add them to your drawing.

    1. From the Space Explorer or Category Explorer window, drag an unplaced space on top of the area you want to designate as a space, such as an office.

    2. To resize the Space shape, drag a selection handle Selection handle image , or right-click the Space shape and click Auto-Size.

      Note: Do not overlap space shapes.

      Tip: To reshape a Space shape, right-click it, and then click Edit. Or click the Pencil tool Button image on the toolbar.

    3. To change what appears by default on all Space shapes, on the Plan menu, click Set Display Options, click the Spaces tab, and then choose the options you want.

  6. If there are no spaces in the Space Explorer or Category Explorer windows, do one of the following:

    Manually add spaces

    1. From Resources, drag a Space shape on top of the area you want to designate as a space, such as an office.

    2. To resize the Space shape drag a selection handle Selection handle image , or right-click the Space shape and click Auto-Size.

      Note: Do not overlap space shapes.

      Tip: To reshape a Space shape, right-click it, and then click Edit. Or click the Pencil tool Button image on the toolbar.

    3. If the Shape Data window is not already open, on the View menu, click Shape Data Window.

    4. In the Shape Data window, click the Name field, and then type the area identifier, such as office room number.

      If you plan to import data from a spreadsheet or database later, you must enter a value in the Name field. The value you enter must match a unique identifier in the spreadsheet or database. For example, if the value of an office room number in the database is 1N101, then enter 1N101 in the Name field.

    5. To change what appears by default on all Space shapes, on the Plan menu, click Set Display Options, click the Spaces tab, and then choose the options you want.

    Import space data

    1. On the Plan menu, click Import Data.

    2. Follow the wizard pages to store your space data in the space plan explorer windows under Unplaced Data.

      When asked what kind of shape you want to add to your drawing, select a Space shape.

    3. Drag unplaced spaces from the Space Explorer or Category Explorer window onto the drawing page.

  7. Add resources (such as people and assets) to your drawing by doing one of the following:

    Manually add resources

    1. From Resources, drag a resource shape onto the appropriate Space shape in the drawing.

    2. If the Shape Data window is not already open, on the View menu, click Shape Data Window.

    3. In the Shape Data window, click the Name field, and then type the resource name.

    Import resource data

    1. On the Plan menu, click Import Data.

    2. Follow the wizard pages to import data into your space plan.

      If the Import Data Wizard cannot put your data into the drawing, the wizard stores your data in the Space Explorer and Category Explorer windows under Unplaced Data.

    3. To associate an unplaced resource with a space, drag a resource from Unplaced Data onto the appropriate space in the Space Explorer.

      You can also drag unplaced resouces onto the appropriate Space shapes in the drawing.

    Notes: 

    • Each page in your drawing can represent a floor in your facility, as long as all of the floors are in the same building. You can also split floors across multiple pages.

    • If you do not need a detailed floor plan of your building, you can use drawing tools from the Visio Drawing toolbar to sketch your floor plan, or just drag Space shapes onto the drawing page to designate offices.

    • When you are finished creating your space plan, lock the space layer to prevent accidental changes to the Space shapes. To lock the space layer, on the View menu, click Layer Properties, and then for the Space layer, select the Lock check box.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×