Create a new project from an existing project or database

You may find it helpful to base a new project on an existing Microsoft Office Project (MPP) file or a Microsoft Office Project database (MPD) file.

Create a new project from an existing project (MPP) file

When basing a new project on an existing project file, the existing file must be closed. If you are basing your new project on a file from a version of Microsoft Project earlier than Microsoft Project 98, first use that version of Microsoft Project to save the project in the MPX file format. Base the new project on the MPX file.

  1. On the File menu, click New.

  2. In the New Project task pane, under New, click From existing project.

  3. Locate and open the folder that contains the project, and then click the project name.

  4. Click Create New.

  5. If the file is password-protected, type the password in the Password box to open the file.

  6. If necessary, adjust the project and task start and finish dates to reflect the schedule for the new project.

  7. On the File menu, click Save As.

  8. Type a name for the new project in the File name box, and then click Save.

Note: 

  • When you base a new project on an existing schedule that has tasks with actual work or duration, the project won't reschedule. You must first remove the progress from those tasks.

  • If the existing schedule has constraints, you can click Adjust Dates on the Analysis toolbar to reschedule the new project. To display this toolbar, point to Toolbars on the View menu, and then click Analysis.

Create a new project from an existing Microsoft Office Project database (MPD) file

Although you cannot save a project in the MPD file format using Microsoft Office Project 2007, you can use an existing MPD file as the basis for a new project.

Configure security settings for opening MPD files

You must have security options set to allow legacy and nondefault file formats to base a new project on an MPD file.

  1. On the Tools menu, click Options, and then click the Security tab.

  2. Under Legacy Formats, click Prompt when loading files with legacy or non default file format.

Create a new project from an MPD file

  1. Click Open Button image .

  2. In the Files of type box, click Project Databases.

  3. Locate and open the folder that contains the database, and then click the file that you want to use.

  4. Click Open.

  5. In the Import Wizard - Project Definition dialog box, click the project that you want to base your new project on, and then click Finish.

  6. If you are prompted to continue to open the file, click Yes.

  7. If necessary, adjust the project and task start and finish dates to reflect the schedule for the new project.

  8. On the File menu, click Save As.

  9. Type a name for the new project in the File name box, and then click Save.

Note: 

  • When you base a new project on an existing schedule that has tasks with actual work or duration, the project won't reschedule. You must first remove the progress from those tasks.

  • If the existing schedule has constraints, you can click Adjust Dates on the Analysis toolbar to reschedule the new project. To display this toolbar, point to Toolbars on the View menu, and then click Analysis.

Top of Page

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×