Create a PowerPoint for Mac presentation from a Word for Mac outline

You can use an outline in a Word document to create a presentation in PowerPoint for Mac. To set up the slides in a presentation, PowerPoint uses the outline levels or heading styles in your Word document. For example, each line of text that is formatted with the with the Level 1 or Heading 1 style becomes the title of a new slide, and each Level 2 or Heading 2 becomes the first level of text on that slide.

Important: You must apply an outline level or a heading format to the text you want to include in a slide. Any text not formatted as an outline level or heading (for example, text formatted as Normal) will not appear in your PowerPoint presentation.

Note: You can only import an outline that is saved as a Rich Text Format (.rtf) file. Instructions for saving in this file format are included below.

Step 1: Create an outline in Word 2016 for Mac

Note: If you already have an outline created in Word, simply ensure that outline levels or heading styles are applied to your outline as described in steps 1 through 3, and then proceed to step 4.

  1. Create a new document in Word, and then click Outline on the View tab.

    Outline button

    The Outlining tab and tools appear.

    Outlining tab

  2. Type your outline, and define your slide headings by using the Demote Demote button and Promote Promote button buttons to adjust the levels of indentation.

    Alternatively, you can click the Home tab, and define your slide headings by applying heading levels in the Styles group.

    Heading styles

  3. Format your outline so that PowerPoint can understand which line of text is a slide title, a first-level bullet, a second-level bullet, and so on:

    • Use Level 1 or Heading 1 for slide titles.

    • Use Level 2 or Heading 2 for first-level bullets.

    • Use Level 3 or Heading 3 for second-level bullets, and so on.

  4. Click File > Save As.

  5. In the File Format box, select Rich Text Format (.rtf), and then click Save.

    Saving as an .rtf file

Step 2: Import the outline to create PowerPoint 2016 for Mac slides

  1. In a new PowerPoint presentation, click the first slide. Or, in an existing PowerPoint presentation, click the slide that you want the outline to appear after.

  2. On the Home tab, click the arrow next to New Slide, and then click Outline.

    Inserting a Word outline in PowerPoint

  3. Locate the outline file (.rtf) that you want to insert, and then click Insert.

    A new slide is created in your PowerPoint presentation for each Level 1 or Heading 1 line of text from your Word document, and bullets are created on those slides for each subsequent level or heading.

Note: You can only import an outline that is saved as a Rich Text Format (.rtf) file.

Step 1: Create an outline in Word 2011 for Mac

You must apply a heading format to the text that you want to include in a slide. For example, if you apply the Normal style to a block of text, Word will not send that text to PowerPoint.

  1. Open Word.

  2. On the View menu, click Outline.

  3. Type your outline, and define the heading levels by using Promote  Office for Mac Decrease Indent and Demote  Office for Mac Increase Indent .

  4. On the File menu, click Save As.

  5. In the Save As box, enter the name of the document, and then on the Format pop-up menu, click Rich Text Format (.rtf).

  6. Click Save.

Step 2: Import the outline to create PowerPoint 2011 for Mac slides

  1. Open PowerPoint.

  2. In the navigation pane, click the slide that you want the outline to appear after.

  3. On the Home tab, click the arrow next to New Slide, and then click Outline.

    Note: In PowerPoint for Mac 2011, the Outline option is called Insert Slides from Outline.

    Home tab, Slides group

  4. Locate the outline file (.rtf) that you want to insert, and then double-click it.

See Also

Start a document from a template

Expand your skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×