Combine shapes to create a custom shape in PowerPoint 2016 for Mac

Sometimes, the shape you want isn’t included in the built-in or default shapes. When that happens, you can merge shapes to get a new shape. You can also use edit points to change a shape into the shape you want.

Options for merging shapes

Merge shapes

  1. Select the shapes to merge. Press and hold Shift to select multiple shapes.

    The Shape Format tab appears. Note that it only appears when a shape is selected.

  2. On the Shape Format tab, click Merge Shapes, and then pick the option you want.

    Merge Shapes menu

Use Edit Points to change a shape

  1. Select the shape to change.

    The Shape Format tab appears. Note that it only appears when a shape is selected.

  2. On the Shape Format tab, click Edit Shape > Edit Points.

    Edit Points button on the Edit Shape menu

  3. Drag the black edit points to change the shape. Use the white square edit points to change the curvature of the line between two black edit points.

    Edit Points on a shape

Tip: It’s easier to use edit points if the shape doesn’t have any fill or style, so add any color or fill effects after you're finished editing points.

Reuse your custom shape in another Office program

  • If you want to use the shape later, right-click it, and click Save as Picture.

  • To insert the picture in a different program, click Insert > Pictures, locate the picture, and click Insert.

Top of Page

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×