Bring focus to the content in your document

If you want to open a Word document and draw attention to the content in your document without having any other screen clutter then use focus mode. Focus mode hides all the toolbars and lets you concentrate on the content in the document.

Focus mode is called Focus view in Word for Mac 2011.

Tip: To exit focus, point your mouse to the top of the screen, and then choose Exit.

Focus mode enhances your document viewing experience by hiding all the toolbars, reducing screen clutter, removing all the distractions and allowing you to concentrate on the content in your document.

Read and write in focus mode

When you read or write in focus mode, the page always fills the screen and eliminates all distractions. If your monitor is large enough, you can view two pages side-by-side by using Multiple Pages under the View tab. You can be in any layout such as Print, Web, Outline or Draft and still have focus mode.

Your document can get into focus mode in one of the following ways:

  • On the View menu, choose Focus.

    or

  • Choose Focus on the status bar at the bottom of the Word application.

    or

  • On the system menu, Choose View and select Focus.

Tip: Press Esc key to exit focus mode.

Focus view in Word for Mac 2011 hides all toolbars except for toolbars that control reading and writing. If you want to edit the document, you can switch to writing mode while in focus view. Writing mode is optimized for writing and includes only the most frequently used writing tools.

Note: If you are using Office 2011 (version 14.1 or earlier) focus view is called full screen view. For more information about the full screen view in Mac OS X 7 (Lion), see Reduce screen clutter for easier document viewing.

Do any of the following:

Read documents

The reading mode in focus view is optimized for reading so that the page always fills the screen. If your monitor is large enough, you can view two pages side-by-side. In addition, you can search the document, and view comments and revisions.

  1. On the View menu, click Focus.

  2. To set reading options, rest your mouse pointer over the top of the screen to display the focus view toolbar, and then click Read.

  3. Click Options, and then make the changes that you want.

    Note: Page-turn effects are disabled when viewing two pages side-by-side.

Write documents

Writing mode in focus view is optimized for writing. Only the most frequently used writing tools are included in this mode. In writing mode, you can apply text formatting, insert comments, track changes, insert media, save, and print.

  1. On the View menu, click Focus.

  2. Move your mouse to the top of the screen to display the focus view toolbar, and then click Write.

    Word displays the writing toolbar, which includes the most frequently used writing tools.

  3. To set writing options, rest your mouse pointer over the top of the screen to display the writing toolbar.

  4. Click Options and then make the changes that you want.

Switch between reading and writing mode

  1. On the View menu, click Focus.

  2. Move your mouse to the top of the screen to display the focus view toolbar, and then click Write or Read.

    Tip: You can assign your own keyboard shortcuts to switch to focus view, and to close focus view. On the Tools menu, click Customize Keyboard. Under Categories, click All Commands, and then assign keyboard shortcuts to the ToggleFull command to easily switch in and out of focus view, and to the CloseReadingMode command to close focus view and return to print layout view.

See also

Views in Word

Create or delete a keyboard shortcut

Reduce screen clutter for easier document viewing

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×